Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prestigio Multipad 7 Ultra Duo - problem z WiFi

michalw2 23 Cze 2014 15:13 2739 2
  • #1 23 Cze 2014 15:13
    michalw2
    Poziom 2  

    Witam

    Mam dość nietypowy problem ze swoim Prestigio Multipad 7 Ultra Duo (PMP5870C) - zauważyłem, że zaraz po zresetowaniu ustawień WiFi na routerze Technicolor 7200 (od UPC) - np. zmiana kanału, tablet podczas testu na początku osiąga ok. 45MB/s a później stopniowo spada, tak, że przy kolejnym teście jest już około 1MB/s (czasami poniżej 1MB/s.
    Nie wiem co powoduje ten spadek, gdyż ten sam test wykonuje przy użyciu smartphona LG D605 i osiągam za każdym razem ponad 45MB/s (transfer nie spada). Test wykonywany jest kilkadziesiąt centymetrów od routera. Na kanale w którym wykonuje testy nie ma żadnych interferencji z innymi sieciami WiFi.
    Próbowałem modyfikować wszystkie możliwe kombinacje ustawień (maks, minumum, wartość średnia) - zmiana kanałów, trybu działania z 802.11g/n, szerokość pasma 20/40MHz, włączenie/wyłączenie WMM, aż po modyfikacje tak zaawansowanych parametrów jak: Czas pomiędzy sygnałami identyfikacji, Częstotliwość pakietów DTIM, Próg fragmentacji, Próg dla żądania wysłania.
    Rezultat jest zawsze taki sam: na początku zabójczo szybki transfer rośnie z 39MB do ok. 45Mb/s a później cały czas spada aż do ok 1MB/s.
    W telefonie nie ma żadnych problemów praktycznie przy każdym ustawieniu (korzystam z tego samego programu do testowania w Google Play Speed Test Light) .
    Być może ma to jakiś związek z TCP window size'm, który z jakiś przyczyn się zmniejsza?
    Przy pobieraniu danych z innych źródeł (np. aplikacji z Google Play) transfer w tablecie jest niestety bardzo słaby i pokrywa się z wynikiem testu (około 1MB/s).
    Ale w jaki sposób to podejrzeć? Wireshark nie obsługuje interfejsu bezprzewodowego.
    Ma ktoś może pomysł?
    Z góry dzięki
    Michał

    0 2
  • #2 23 Cze 2014 18:38
    sosarek

    Poziom 43  

    W ustawieniach wpisz adres DNS 8.8.8.8

    0
  • #3 24 Cze 2014 12:24
    michalw2
    Poziom 2  

    Hmm nie rozumiem za bardzo jaki może być związek pomiędzy ustawieniem dns a moim problemem. Ale ok przetestuje dzięki.

    1