Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Compaq model PS5201-4B 200W naprawa zasilacza...

krzystar 20 Kwi 2005 23:32 2801 4
  • #1 20 Kwi 2005 23:32
    krzystar
    Poziom 10  

    Compaq model PS5201-4B 200W naprawa zasilacza...
    Mam uszkodzony zasilacz z komputera Compaq. Pracował długo i stabilnie aż w końcu padł nie wiedzieć czemu (spalił się bezpiecznik), po wymianie spalił się znów. Zauważyłem, że dwa warystory (w pobliżu głównych kondensatorów elektrolitów) uległy ostremu przegrzaniu, bo aż płytka pod nimi jest czarna. Sprawdziłem już mostek prostowniczy i wydaje się być OK, dwa główne kondensatory elektrolityczne również nie są przebite (ładowałem miernikiem i opór rósł).

    Oznaczenia warystorów:
    MDC
    Z151
    04UL

    Pomierzyłem oporność tych warystorów: jeden ma 8Ω, a drugi 35Ω.
    Przy oporze 8Ω i napięciu około 300V (bo chyba tyle jest za mostkiem) to by dawało jakieś 37,5A troszkę dużo... Myślę, ze to jest powodem palenia się bezpiecznika.

    Czy mogę ten zasilacz włączyć bez warystorów?

    Znalazłem notkę katalogową tych warystorów:
    Link

    Czy ktoś ma jakieś pomysły w którym miejscu może być uszkodzenie? Bo warystory wymienić można, tylko na jakie? Może ktoś podać jakieś zamienniki do tych warystorów? Bo w żadnym polskim sklepie internetowym nie ma dokładnie takich...

    Zamieszczam zdjęcia płytki z jednej i drugiej strony. Druga fotka jest już w lustrze więc wystarczy nałożyć jedną fotkę na druga i wszystko widać.

    Pozdrawiam

    Compaq model PS5201-4B 200W naprawa zasilacza....Compaq model PS5201-4B 200W naprawa zasilacza...

    0 4
  • #2 21 Kwi 2005 11:56
    minimex
    Poziom 14  

    Witam,
    oczywiście, że:

    Cytat:
    Przy oporze 8Ω i napięciu około 300V (bo chyba tyle jest za mostkiem)...to by dawało jakieś...37,5A...troszke dużo...myślę ze to jest powodem palenia się bezpiecznika.


    Usuń te warystory i sprawdź jeszcze raz mostek!. Jeżeli jest ok, podłącz zasilacz do sieci szeregowo przez żarówkę ok. 75-100W (zaoszczędzisz na bezpiecznikach) bez warystorów. Elementy te są zabezpieczeniem przed krótkotrwałymi przepięciami. Można je zastąpić każdym innym o napieciu pracy 200V. Ważna jest też średnica, większa powierzchnia pozwola na odprowadzenie większej mocy.

    Jeżeli zapala się żarówk to sprawa się komplikuje (proponuje kupić drugi lub oddać do naprawy).

    A swoją drogą na temat naprawy zasilaczy "wylano już sporo wody"

    Pozdrawiam

    0
  • #3 21 Kwi 2005 15:48
    krzystar
    Poziom 10  

    Mostek jest OK. Podłączyłem zasilacz przez żarówkę 60W bo innej nie miałem i po włączneniu przez chwile swieciła i po chwili zgasła (pewnie elektrolity w zasilaczu się ładowały). Gdy żarówka zgasła nie było słychac żadnego syczenia,czy piszczenia. Zwarłem dwa kabelki które były doprowadzone do właczinka w obudowie komputera służące do właczania go...wentylator zaczyna sie krecić, a żarówka pulsacyjnie ściecić..a po 3sekundach przestaje i zasilacz się wyłącza. Czytałem, że to może byc spowodowane brakiem obciążenia na wyjściach, podłaczyłem dysk twardy, ale to mu nie pomogło, nadal się wyłącza. Próbowałem juz go nawet bez żarówki puścić, ale to nic nie zmieniło.
    Jakie obciążenie nalezy zapewnić temu zasilaczowi aby było ok? Podczas gdy zasilacz przez chwile chodził zmierzyłem mu napięcie +5V...wynosiło niecały 1V...czy to przez brak obciążenia, czy jednak jest cos dalej uszkodzonego?

    0
  • #4 03 Mar 2006 16:29
    jumbo8
    Poziom 16  

    Jeżeli jeszcze aktualne.... to na 100 % ubity klucz i sterownik Uc3845 lub podobny!

    0
  • #5 03 Mar 2006 17:38
    krzystar
    Poziom 10  

    Juz nie aktualne. Uwalone były warystory na wejściu, a wyłączał się dlatego bo nie było obciążenia, Po obciążeniu żarówką samochodową (po jednej na każdą linię) zasilacz pracuje bez problemu.

    Prosze o zamknięcie tematu...

    0