Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens SE50T590-Po włą. ciągle pobiera wodę, przy otw. drzwiach, zamien. FT0109

Pawel1812 24 Cze 2014 19:12 3105 0
  • #1 24 Cze 2014 19:12
    Pawel1812
    Poziom 26  

    Witam
    Zmywarka Siemens jak w temacie. Po naciśnięciu start i zamknięciu drzwi słychać załączenie przekaźników i zmywarka zaczyna od tego czasu ciągle pobierać wodę.
    Oczywiście co chwilę wypompowując, przy otwartych drzwiach również się to dzieje, dopiero wyłączenie zmywarki sensorem STOP na panelu przerywa dopływ wody. Podczas wypompowywania zmywarka przestaje pobierać wodę. Zmywarka nie posiada przepływomierza.
    Wymienione:
    - triak FT0109MN produkcji Fagor na Z0109M produkcji ST oraz tranzystor cyfrowy PDTC143ZT sterujący triakiem (kilka razy, zawsze na nowe)
    - profilaktycznie wymieniony hydrostat oraz wąż aqua stop
    - wyczyszczony płaszcz wodny
    - na dnie brak jakiejkolwiek wilgoci
    - sprawdzone, że procesor wystawia impuls otwarcia triaka w prawidłowym momencie oraz reaguje na impuls z hydrostatu (próba wykonana po zamknięciu kranu). Gdyby odcinać wodę kranem, zmywarka przeszłaby cykl,
    - tranzystor PDTC143ZT się prawidłowo zatyka oraz otwiera
    - sprawdzone wszystkie rezystancje w obwodzie triaka oraz tranzystora sterującego nim
    - pomimo demontażu tranzystora PDTC143ZT sterującego triakiem zmywarka nadal pobiera wodę, dopiero demontaż triaka przerywa pobór wody
    - triaki według pomiaru omomierzem oraz megaomomierzem nie mają zwarcia, podobnie jak i tranzystory PDTC143ZT mają katalogowe rezystancje
    - rezystancje w obwodach starowania bramkami triaków pomierzone i porównane w obwodach wszystkich triaków
    - otwarcie obwodu bramkowego triaka zaworu aqua stop powoduje, że zmywarka przestaje pobierać wodę. Zmierzony prąd, który aktywuje bramkę Z0109M produkcji St na tym module wynosi 0.3mA mierzony miliamperomierzem Fluke 87V
    - na skutek zauważenia wysokich tętnień napięcia w linii 5V (0.5Vpp)

    Profilaktycznie wymienione wszystkie elektrolity, dodany elektrolit 10µF w linii 5V.
    Podejrzewałem, że ktoś mógł zamienić przewody prowadzące do węża aqua stop, ale to raczej niemożliwe (gołe nieizolowane konektory w tym typie były zawsze podłączane do aqua stop).
    - sprawdzone megaomomierzem grzałka oraz pompa
    - przejrzane przewody, a najdokładniej prowadzący do aqua stop, także megaomomierzem po odłączeniu elektroniki
    - sprawdzone cewki wszystkich elektrozaworów i lampka sensora optycznego w drzwiach

    Poniższa fotografia przedstawia obwód sterowania triakiem tego modułu.
    Siemens SE50T590-Po włą. ciągle pobiera wodę, przy otw. drzwiach, zamien. FT0109

    Wstępne oględziny nieco utrudnia fakt, iż zasilanie jest oparte o stabilizator ujemnego napięcia 79M05, tak więc logika jest na ujemnym potencjale względem masy.





    Ostatecznością jest zamontowanie sterowania aqua stopem za pomocą małego przekaźnika 5V, jednak chciałbym takiego "kowalstwa" uniknąć, w końcu jest to prosty układ z triakiem.

    Podejrzewałem też, że problem leży po stronie źle dobranego zamiennika triaka FT0109MN produkcji Fagor zastąpionego Z0109MN produkcji ST - najprawdopodobniej zamiennik ma inne położenie elektrod A1 i A2. Dowodzi tego fakt, iż dotknięcie nieuziemioną końcówką multimetru odłączonej bramki triaka produkcji ST Z0109MN powoduje jego załączenie, dotknięcie tą samą końcówką odłączonej bramki któregokolwiek z triaków nie powoduje jakiejkolwiek reakcji, co praktycznie wyklucza prawdopodobieństwo, aby problemem było coś innego niż sam triak. Z dokumentacji obu triaków wynika jednak, że położenie obu anod jest identyczne.

    Rezystancja bramka - anoda też się znacznie różni - 150Ω dla Fagora, ok 600Ω dla ST. Przy prądzie 10mA napięcie wynosi 0.8V dla Fagora, 1.1V dla ST. Być może zmiana triaków będzie wymagać zmiany rezystora bramkowego. Podstawiłem triak oraz tranzystor oraz wszystkie rezystory SMD ze sprawnego obwodu - bez zmian,

    Zmywarka zachowuje się inaczej przy zasilaniu z transformatora separacyjnego. Z separacją pobiera wodę krótkimi impulsami, nawet po otwarciu tranzystora nie otwiera zaworu na stałe. Przy zasilaniu bez transformatora pobiera cały czas. Sugerowałoby to gdzieś przebicie.

    Niestety, problemu nie udało się rozwiązać. Ponieważ inne prace czekają, zdecydowałem się na montaż małego przekaźnika 5V (o czym klient wie i się zgadza), co rozwiązało problem definitywnie. W środę moduł zostanie wykończony i wymyty, wówczas umieszczę fotografie, jak wygląda moduł po przeróbce.

    Poniżej fotografia modułu tej zmywarki przed przeróbką.
    Siemens SE50T590-Po włą. ciągle pobiera wodę, przy otw. drzwiach, zamien. FT0109
    A tutaj po przeróbce z domontowanym przekaźnikiem:
    Siemens SE50T590-Po włą. ciągle pobiera wodę, przy otw. drzwiach, zamien. FT0109

    0 0
  • SterControl