Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Diora ws 442,nie działające kanały.

24 Cze 2014 20:45 5580 42
  • Poziom 14  
    Witam,przepraszam jeśli zły dział.
    Mam taki problem,mam wzmacniacz Diora ws 442 ,mam podłączone do wzmacniacza 2 kolumny (80W "8omów",60W "15omów",60W "15omów") 2 kolumny mają takie same głosniki, i mam pytanie czemu działa mi tylko takie podłączenie jak jest na 1 zdjęciu?Cincie jak i kable głośnikowe,inaczej mi nie działają,a na drugim zdjęciu jest w kółku pokazane,jak podłączam cincze do tych kanałów to gra bardzo cichutko oraz głośno trzeszczy.
    https://obrazki.elektroda.pl/4173573500_1403700272.jpg https://obrazki.elektroda.pl/7708066800_1403700318.jpg
  • Poziom 14  
    Po pierwsze skąd mam je wziąć po drugie jak dam te zwory to będą działały inne kanały?
  • Użytkownik usunął konto  
  • Poziom 15  
    U mnie właśnie po spięciu lewego kanału nie słychać różnicy, a w prawym tak co tam mogło paść ?

    Wcześniej też tam miałem podłączone przepnij np. pod Dyskofon :)
  • Poziom 14  
    Dzięki :) podłączyłem cinch-cinch kanały działają lecz poprawił się tylko bass na lepsze,dużej różnicy nie ma :) i powiedzcie mi jeszcze czemu nie mogę kabli głośnikowych dać prawy lewy ? może to jest też przyczyną ,tzn mogę lecz nie grają :P Tak jak widać na pierwszym obrazku jest prawy prawy a jak już podłącze prawy lewy to gra tylko prawy :(
  • Użytkownik usunął konto  
  • Poziom 14  
    Nie mam okablowania do korektora,tzn może mam ale nie wiem o tym i nie wiem jak go podłączyć
  • Użytkownik usunął konto  
  • Poziom 14  
    Nie będę już zakładał nowego tematu jeszcze mam pytanie,czy mam jak podłączyć ten korektor do wzmacniacza? jakie okablowanie potrzebuje i gdzie podczepić ?
    Dam tylko linki do zdjęć ponieważ moje zdjęcia psują jakość strony.
    1.
    Spoiler:
    http://imgur.com/uoi7BVZ

    2.
    Spoiler:
    http://imgur.com/tsxYcj8

    3.
    Spoiler:
    http://imgur.com/CPv6fBi

    4.
    Spoiler:
    http://imgur.com/VeVDJWf
  • Użytkownik usunął konto  
  • Poziom 15  
    No i nie dziw się że głośniki grają tylko prawe jak je tak podłączyłeś.. Z dołu prawy przepnij na górę lewą i będziesz miał kolumny pod przyciskiem a i usłyszysz różnice :)

    Wyjścia na wzmacniaczu od korektora podłącz do wejść w korektorze, a wyjścia w korektorze do wejść w wzmacniaczu.


    Tu masz obrazek :)

    https://img2.sprzedajemy.pl/540x405_ws-fs-diora-21144952.jpg

    a to jest podłączone u mnie ( korektora nie mam niestety)
    http://oi58.tinypic.com/2ennadd.jpg

    Zworkami korektora nie przejmujcie się bo czekam aż dojdą org :P
  • Użytkownik usunął konto  
  • Poziom 15  
    No tak zapomniałem :(

    Podłączyłem tak teraz i gra haha :P Ale wole pod Dyskofonem to mieć :P
  • Poziom 14  
    Dobra zrobiłem,korektor działa lecz mam jeszcze jeden problem ... nie wiem jak podłączyć aby był głośnik lewy prawy a nie tylko prawy prawy czy tam lewy lewy ...

    Dodano po 2 [sekundy]:

    Dobra zrobiłem,korektor działa lecz mam jeszcze jeden problem ... nie wiem jak podłączyć aby był głośnik lewy prawy a nie tylko prawy prawy czy tam lewy lewy ...
  • Poziom 15  
    Ani na dolnym ani na górnym nie działają razem ? to coś skopane jest ze wzmakiem.

    Przepiąłeś na dyskofon z magnetofonu ?

    Podpinasz te 2 kolumny 80W 8 Ohm ?
  • Specjalista - urządzenia lampowe
    Suchysdl napisał:
    Dobra zrobiłem,korektor działa lecz mam jeszcze jeden problem ... nie wiem jak podłączyć aby był głośnik lewy prawy a nie tylko prawy prawy czy tam lewy lewy ...


    A z sensem możesz zapytać?
  • Użytkownik usunął konto  
  • Poziom 14  
    Proszę zdjęcie jak teraz jest podłączone ,i teraz gra mi tylko jedna kolumna zamiast dwóch. Tak oczywiście,że używam A B. Mam jeszcze 2 kolumny w domu ,może dało by radę jakoś je podłączyć i żeby wszystkie 4 zaczęły grać? :D
    http://imgur.com/juK7RrG
  • Poziom 15  
    No jakby ich nie używał, to by w ogóle nie grało przecież..

    Podłączone dobrze czyli coś ze wzmacniaczem.
  • Użytkownik usunął konto  
  • Poziom 14  
    Nie,nikt nie grzebał. Robię tak że podłączam kable głośnikowe albo na prawe wejście albo na lewe wejście i włączam A i B

    Dodano po 6 [minuty]:

    Pokażę to wam na obrazku, na pierwszym zdjęciu widać jak grają 2 głośniki http://imgur.com/3608kGd a na drugim zdjęciu za to gra tylko jeden http://imgur.com/Oz1rfwE
  • Poziom 15  
    Coś nie tak ze wzmacniaczem bo jeśli masz tak jak na 2 fotce i wciśnięty przycisk A, B wyłączony i nie gra to nie wina podłączenia.
  • Poziom 14  
    Kurde...kiszka :(

    Dodano po 6 [minuty]:

    Dobra zaraz podłącze inny wzmacniacz tym razem diora ws 502 i powiem co i jak :)

    Dodano po 26 [minuty]:

    Eee tam ten ws 502 też ma rozwalone jedno wejście od kabla głośnikowego,ale czy to możliwe że ten i ten mają rozwalone wejścia? może coś z kablami albo głośnikiem nie tak ? Jak dla mnie to coś źle podłączone bo jak przeminiłem kable głośnikowe to już żaden nie grał Xd
  • Poziom 15  
    Jeśli głośniki są ok to zmień kable i zobacz..
  • Poziom 14  
    Głośniki jak najbardziej są ok,tylko coś mi nie pasuje,chyba coś źle jest podłączone ... Nie wiem nie ogarne tego ... Chcialem podłączyć jeszcze 2 głośniki ale tak czy tak nie działa xd
  • Poziom 14  
    http://imgur.com/juK7RrG - to ma być dobrze podłączone ? stop, ja wysiadam... pod WYJSCIE/WEJSCIE podłączasz kabel BIAŁY i CZERWONY a nie dwa czerwone lub biale... Poza tym sygnał powinien iść na korektor i z korektora na wzmacniacz - ja tak miałem kiedyś i było dobrze wszystko..
    Rece opadaja...
    Diora ws 442,nie działające kanały. EDIT Ja mialem kiedyś tak, jak narysowalem na zdjeciu i OBA kanały grały jak sie podlaczylo DOBRZE. Obydwa isostaty miałem wlaczone.
  • Poziom 15  
    A próbowałeś ?podpiąć jak pisał nowaak zamiast pod Dyskofon to pod magnetofon w korektorze ? Chociaż wątpię że coś to zmieni