Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odbudowa Windows XP Home (OEM)

27 Cze 2014 13:06 1365 11
  • Poziom 39  
    Naczytałem się sporo. Natrenowałem też niemało na różnych płytach instalacyjnych. A efekt zerowy więc stawiam tutaj pytanie jako ostatnią nadzieję. Komputer z płytą ASUS A7 (BODAJŻE BX) i jakimś AMD (1800 MHz) oraz jak w tytule XP w wersji OEM. Wiem staruszek, ale obecnym użytkownikom wystarcza do przejrzenia internetu lub jakichś drobnych użytków. Trudno zgadnąć w jakich okolicznościach, ale zaczął przerywać bootowanie. Najpierw wydawało się, że spadły napięcia na zasilaczu i na wszelki wypadek został poprawiny. Efekt żadem. Wreszcie przestał wyświetlać cokolwiek na monitorze. Później zacząłem podejrzewać kartę graficzną, ale we współpracy z osobą trudniącą się pomocą w branży komputerowej doszliśmy, że padła płyta główna. Wymiana płyty na ASUS P5DVC z Intelem, i próby postawienia systemu bez szans. Przyznaję, że konsolą odzyskiwania raczej marnie wojuję a drogą instalacyjną niestety nie znajduje katalogu systemowego (wersja HOME, SP1, SP2 i SP3). Nagle stwierdziłem , że aktualnie zmontowany zestaw też przestał sterować monitorem. Jako, że płyta ma na pokładzie grafikę wyjąłem kartę i pracuje. Kartę włożyłem do innej płyty i też pracuje. Czyli krasnoludki się zakradły. Zatem wpadam na pomysł aby z inną kartą wrócić do płyty A7** i mam wyświetlanie. Ale systemu dalej nie idzie nakłonić do współpracy, czyli niekończące się bootowanie. Pozaglądałem LINUXEM i niby wszystko jest. Czasem efektem nieudanego startu jest blueskreen i komunikat o uszkodzeniu obrazu lz32. Chciałby odzyskać ten system bowiem nawet nie wiem co tam było poinstalowane jako, że komputer z dalszej rodziny. Nie wspomnę, że nie bardzo mają chęć ponosić koszty tej zabawy, ale ja uznaję, że warto im pomóc. Zatem wołam o pomoc, może nawet fizyczną.
    Aha. Chciałbym także przeflancować na tą nabytą już płytę nowszą P5**. Ale jeśli to ruszy to chyba będzie realne.
  • Poziom 42  
    mczapski napisał:
    Pozaglądałem LINUXEM i niby wszystko jest


    To "luknij" głębiej i podaj SMART dysku z GSmartControl (w Linuxie).

    Na początek ocenimy stan dysku.
  • Poziom 39  
    Więc tak. SMART Zbadam jak będę w domu i nie omieszkam zapodać. A co do zasilacza to jak wspomniałem był podparty, czyli wymienione kondensatory na wyjściach. Obecnie raport z BIOSU informuje 4,75 i 12,2 V a pomiar miernikiem 4,93 V i 12,4 V dla zespołu pracującego. Więc blisko dobrze. Laboratorium nie będę budował. Ponadto skoro startuje poprawnie LINUX to o zasilacz nie martwię się. I tak jako ciekawostka (live) MIN T 17 lub UBUNTU 14 na starszej płycie ledwo się ruszają, ale na tej P5** to owszem, owszem.
  • Poziom 39  
    Podaj pełną konfigurację PC i markę zasilacza.
    mczapski napisał:
    Obecnie raport z BIOSU informuje 4,75 i 12,2 V a pomiar miernikiem 4,93 V i 12,4 V dla zespołu pracującego. Więc blisko dobrze

    A kto wierzy pomiarom w biosie czy innym programom do tego? pomiary często są sfałszowane. Mierzy się oscyloskopem ewentualnie miernikiem, ale on już nie pokarze nagłych spadków napięć.

    Do tego SMART dysku zapodaj.

    Dodano po 1 [minuty]:

    mczapski napisał:
    P5**

    A może dokładniej?
  • Poziom 39  
    A dokładniej to napisałem na początku P5VDC-MX.
    SMART bardzo poprawny, czyli ani jednej relokacji. Zasilacz pomimo braku podejrzeń zafundowałem całkowicie nowy.
    Po bardzo wielu próbach na różnych płytach, dyskach, instalacjach i zasilaczach udało się dwukrotnie uruchomić instalację naprawczą. Niestety z efektem braku możliwości skopiowania około 50 ciu plików. Przyczyną prawdopodobnie instalacja OEM. Efekt końcowy to coraz gorsze startowanie, gdzie już nawet nie wyświetlała się plansza Widowsa. Podjąłem działania drastyczne, czyli format partycji startowej i nowa instalacja tym razem XP Profesjonal. Efekt osiągnąłem ale oczywiście programy poszły w eter. Chyba było tego niewiele tj drukarka, aparat. Dane skopiowałem. Użytkownicy sami nie są pewni więc odpuszczam sobie pokutę.
    Ale ile przeżyć z tą zabawą miałem to już tylko moje.
    Podziękowania za dobre chęci w niesieniu pomocy.
    I dalej okrywam sytuacje, których nigdy nie przewidziałem. Otóż po uruchomieniu układu na stole spotyka mnie zawód po zmontowaniu do pudła. Każde przełożenie jakiejkolwiek części skutkuje rozstrojeniem układu. Taśmy niby dobre a poruszenie zmienia reakcję układu. W sumie masakra. Trochę już czuję przetrenowanie.
  • Poziom 39  
    mczapski napisał:
    SMART bardzo poprawny, czyli ani jednej relokacji.

    Nie patrzy się tylko na realokacje.

    Nie podajesz żadnych konkretnych informacji o sprzęcie! Jedyne co podałeś to model płyty głównej.
  • Poziom 31  
    Kolego mczapski, tyle lat na elektrodzie powinno zobowiązywać! Jeśli pada pytanie o pełną konfigurację sprzętową (pomijam tu fakt, że powinna się ona pojawić już w pierwszym kolegi poście!), to kolega tą konfigurację podaje. W innym przypadku nasza wola współpracy będzie podobna, czyli nikła.
  • Poziom 39  
    No cóż . Dziękuję za chęci pomocy. Ale po raz któryś z kolei doświadczam, że towarzystwo tego forum zachowuje się po prostu antypatycznie. Po co te połajania, pokrzykiwania i wręcz zarzuty? Ja rozumiem, że ktoś nie ma chęci udzielić rzeczywistej pomocy, ale niechże powstrzyma się przez atakami słabszego. Pisałem w tym temacie więcej, ale jakiś złośliwy duszek powodował brak wypowiedzi do odczytu a kolejnych już zwyczajnie nie chciało się pisać.
    A komputer dalej jest nieco nieprzewidywalny i chyba podejrzenia skieruję na taśmy, które bezpośrednio wyglądają dobrze a także przy przedzwanianiu nie wykazały wad.
  • Poziom 31  
    Szanowny kolego, jeśli kolega jeszcze nie zauważył, forum to pomoc przez Internet - co w skrócie oznacza, że nie mamy dostępu do kolegi sprzętu, nie znamy konfiguracji, nie widzimy dokładnych objawów. A jeśli się kolega chodź trochę orientuje w sprawach komputerowych, to wie, że w świecie "składaków" praktycznie nie ma dwóch takich samych konfiguracji.
    Dlatego też "żądamy" dokładnych informacji, ponieważ pomimo, że na forum jest wielu fachowców, to zdecydowanie brakuje jasnowidzów... Nie chodzi tu o "atakowanie słabszych", czy pokrzykiwania - chodzi tu chociażby o przestrzeganie regulaminu, niezaśmiecanie forum zbędną dyskusją i szybkie rozwiązanie problemu.
    Często bywa tak, że to co pytający uznaje za nieistotny detal, dla nas jest znaczącą wskazówką do odnalezienia przyczyny usterki. Skoro kolega oczekuje pomocy, to my oczekujemy współpracy - tylko w taki sposób możemy dojść do rozwiązania problemu. A poprzez właśnie takie puste dyskusje, nie wykonywanie poleceń podawanych przez użytkowników chęć do pomocy znacząco spada. Po co się produkować, skoro pytający i tak nie słucha?
  • Poziom 39  
    mczapski napisał:
    Dziękuję za chęci pomocy. Ale po raz któryś z kolei doświadczam, że towarzystwo tego forum zachowuje się po prostu antypatycznie.

    Jak mamy pomóc skoro nie wykonujesz nic o co się prosimy i nie znamy dokładnej konfiguracji sprzętu! nawet SMART dysku trudno ci wstawić do analizy.
  • Poziom 39  
    Wszelkie porady nie zadziałały i zakończyło się nowym systemem. W międzyczasie okazało się, że karta graficzna siadała. Dziękuję za dobre chęci.