Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

usbasp - nnie wykrywa atmegi

30 Cze 2014 21:20 1284 11
  • Użytkownik usunął konto  
  • Poziom 40  
    Pokaż zdjęcie jak podłączasz.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 8  
    Sprawdź podłączenie wszystkich nóg ja używam atmegi8, po wyjęciu i podłączeniu wszystkiego od nowa wszystko mi działało. Sprawdz na google notę aplikacyjną mikrokontrolera i podłącz od nowa, a na filtracje zasilania daj kondensatory 100nF. Wpisz w grafikę google nazwę swojego mikrokontrolera i podłącz według tego schematu.
    Mam nadzieję, że pomogłem :)
  • Użytkownik usunął konto  
  • Poziom 25  
    goldcap napisał:
    Po założeniu zworki self prog

    Ta zworka służy do aktualizacji firmware programatora.

    goldcap napisał:
    Dodam ,że przewód jest raczej sprawny bo jakiś opór jest na mierniku.

    ??? :D
  • Użytkownik usunął konto  
  • Poziom 43  
    Nie wystarczy żeby nie był nieskończony. Ma być mały (poniżej oma).
    A tą zworkę zdejmij bo to przez nią Ci teraz nie działa.
    Zamiast tej załóż tą od zegara (Slow SCK). Bo jak masz nowego procka to on chodzi na 1MHz i programator się z nim nie dogada (bo domyślnie działa na większej częstotliwości więc i procek by musiał mieć większą). W nowych programatorach da się to i programowo wymusić (ten powolny zegar). Ale Twój nie wiadomo czy jest nowy. Więc po prostu na razie załóż zworkę Slow SCK.
  • Użytkownik usunął konto