Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z podłączeniem głośników do telewizora

Mateusz243 01 Lip 2014 17:23 1059 9
  • #1 01 Lip 2014 17:23
    Mateusz243
    Poziom 7  

    Ostatnio próbowałem podłączyć głośniki (Manta MM950 Twister) do telewizora (Samsung Smart TV). Wszystkie kable podłączyłem dobrze. Niestety dźwięk był bardzo cichy. Dopiero po podgłoszeniu "na maxa" coś było słychać. Po podłączeniu do komputera wszystko jest OK.

    0 9
  • #2 01 Lip 2014 17:44
    dabu
    Poziom 31  

    Zobacz czy w menu telewizora nie masz wyłączone gniazda słuchawkowego.

    0
  • #3 01 Lip 2014 17:58
    Mateusz243
    Poziom 7  

    Podłączyłem do telewizora słuchawki i wszystko OK.

    0
  • #4 01 Lip 2014 19:10
    KOCUREK1970
    Poziom 43  

    Mateusz243 napisał:
    Wszystkie kable podłączyłem dobrze

    Wszystkie, to znaczy jakie i jak?.

    0
  • #5 01 Lip 2014 19:14
    Mateusz243
    Poziom 7  

    Do telewizora wystarczy podłączyć audio JACK.

    0
  • #6 01 Lip 2014 19:16
    KOCUREK1970
    Poziom 43  

    No i?....,
    co ma z takiego wpisu wynikać?.

    0
  • #7 01 Lip 2014 19:41
    Mateusz243
    Poziom 7  

    Do głośnika podłączone są LINE IN i SATELLITE.

    0
  • #8 01 Lip 2014 20:17
    KOCUREK1970
    Poziom 43  

    A kabel chinch-jack sprawdziłeś na innym sprzęcie?.

    0
  • #9 01 Lip 2014 20:18
    Mateusz243
    Poziom 7  

    No pisałem wcześniej, że podłączyłem do komputera i jeszcze próbowałem na MP4 i wszystko działało.

    0
  • #10 01 Lip 2014 21:50
    KOCUREK1970
    Poziom 43  

    Mateusz243 napisał:
    podłączyłem do komputera i jeszcze próbowałem na MP4 i wszystko działało.

    Mateusz243 napisał:
    Podłączyłem do telewizora słuchawki i wszystko OK.

    No to wskazuje, że ten tv "nie lubi" tych głośników.

    0