Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung UE55F6320+Dell Inspiron N5050+HDMI

haliniak 03 Lip 2014 11:49 1635 11
  • #1 03 Lip 2014 11:49
    haliniak
    Poziom 8  

    Witam,

    Kilka dni temu pojawił się u mnie błąd z połączeniem HDMI. Ogólnie historia wygląda tak:

    Od miesiąca miałem podłączonego laptopa do HDMI 1, do HDMI 2 podłączony był Popcorn C200 - wszystko śmigało bez żadnych problemów. Kabel był co prawda no name i 5 m, ale nie miałem z nim problemów.

    Kilka dni temu laptop przestał widzieć telewizor (nie dało się przełaczyć obrazu, telewizor też nie odbierał żadnego sygnału). Przełączyłem laptopa na HDMI 2, Blu ray na HDMI 1 i wydawalo mi się, że wszystko jest OK, ale pojawił się kolejny problem. Średnio raz na minutę na ok sekundę przerywa mi obraz i dźwięk - tak jakby zrywało połączenie. Próbowałem przy różnych rozdzielczościach, odświeżaniu i nic. Tak jakby coś na chwilę odłączało port.

    Przepiąłem laptopa zamiast Bluraya (tym kablem który jest podłączony Blu ray ) i dalej na HDMI 1 laptop nie widzi telewizora. Zainstalowałem nowe sterowniki i dalej nic, zrobiłem format sytemu i problem występuje dalej. I dzieje się to niezależnie, czy pulpit jest zduplikowanym, czy rozszerzony czy tylko obraz jest na telewizorze. W dodatku połączenie zrywane jest nawet w momencie gdy nic nei robie na laptopie - może być pokazany sam pulpit a i tak będzie przerywać. Sprawdzane na 3 różnych kablach (0.5m, 5m, 10m)

    Zastanawiam się co może być problemem. Przy połączeniu Popcorn-tv nie występują kompletnie żadne problemy, czy to na HDMI 1 czy HDMI 2 wszystko śmiga.

    Czy ktoś miał podobny problem? Albo wie gdzie leży problem (laptop?kabel?tv?). Pomóżcie

    0 11
  • #2 03 Lip 2014 13:12
    sosarek
    Poziom 43  

    Skoro kable wykluczyłeś sprawdź czy nie uszkodziłeś przypadkiem gniazda w samym laptopie.

    0
  • #3 03 Lip 2014 13:16
    haliniak
    Poziom 8  

    A jest jakiś inny sposób sprawdzenia niż podpięcie do innego tv? W tym momencie nie mam za bardzo jak sprawdzić na innym telewizorze.

    0
  • #4 03 Lip 2014 13:28
    sosarek
    Poziom 43  

    Wtyczka dobrze siedzi w gnieździe laptopa, nie ma żadnych wyczuwalnych luzów?

    0
  • #5 03 Lip 2014 13:30
    haliniak
    Poziom 8  

    Teoretycznie luzy są, ale zanikanie obrazu jest niezależne od ruszania wtyczką. Mogę ruszać na różne sposoby a obraz swoje - albo jest idealny albo zanika na sekundę (obraz i dźwięk).

    0
  • #6 03 Lip 2014 13:33
    sosarek
    Poziom 43  

    Na baterii i na zasilaczu identyczna sytuacja? W systemie ustawiłeś maksymalną wydajność (w opcjach zasilania)?

    0
  • #7 03 Lip 2014 13:36
    haliniak
    Poziom 8  

    Na bank jest maksymalna wydajnosć w opcjach zasilania. I na baterii i na zasilaczu jest to samo. Na dwóch kablach blu ray chodzi bez problemu a z laptopem dzieje się to co się dzieje :(

    0
  • #8 03 Lip 2014 14:21
    sosarek
    Poziom 43  

    Sprawdzałeś na nowszych i starszych wersjach sterownika karty graficznej?

    0
  • #9 03 Lip 2014 14:34
    haliniak
    Poziom 8  

    Problem nie zaczął się po akutalizacji sterowników, wziął się z niczego :) Instalowałem najnowsze-nic nie dało. Zrobiłem format i na tych po formacie dalej nic. Dzisiaj spróbuje w ogole usunąc jakiekolwiek sterowniki i moze wtedy coś zadziała.

    0
  • #10 03 Lip 2014 14:36
    sosarek
    Poziom 43  

    Bez sterowników raczej nie zadziała. Spróbuj laptopa podłączyć do innego tv, monitora z wejściem HDMI i sprawdź czy sytuacja się powtórzy - jeśli tak to może być problem sprzętowy.

    0
  • #11 03 Lip 2014 20:09
    haliniak
    Poziom 8  

    Nowa zależność: jak wyłącze tv z ustawionym wejściem na hdmi (laptop) i włacze od nowa, to takie połączenie nie jest tracone - wszystko dziala dobrze. Ech...

    0
  • #12 07 Lip 2014 11:23
    haliniak
    Poziom 8  

    Witam,

    Na innym telewizorze problem się jeszcze bardziej uwypuklił, w związku z tym problem leży po stronie laptopa. Będę oddawał na gwarancję, zobaczymy co zrobią.

    0