Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

watomierz GreenBlue GB202

03 Lip 2014 23:09 8439 19
  • Poziom 1  
    Witam.

    Watomierz GreenBlue GB202 po wymianie baterii nie działa/ przed było wszystko ok/. Tzn. wyświetlacz wskazuje przy każdej pozycji "zero" , po podłączeniu do niego urządzenia nic się nie zmienia/ żadna wartość nie ulega zmianie/ a urządzenie normalnie działa.Reset watomierza nie pomaga.
    Czy może ktoś miał coś podobnego?
    Dzięki za pomoc
  • Poziom 2  
    mam identyczną sytuację,watomierz po wymianie baterii nie działa
  • Poziom 23  
    Być może to fałszywy trop, ale sprawdźcie polaryzację baterii starych i nowych.
  • Poziom 2  
    U mnie też to samo po wymianie baterii?
  • Poziom 2  
    Reset nic nie daje, zegar jest tylko do odliczania czasu, po podłączeniu nie startuje,
    Zmienia się tylko jeden odczyt z 0 na 50Hz. Reszta pozostaje bez zmian 0V, 0A , 0W.
  • Poziom 10  
    Wymieniłem baterie w swoim watomierzu i o dziwo ta sama sytuacja. Przestał zliczać. Pokazuje tylko 50Hz. Reszta to 0. Można rozwiązać jakoś ten problem?
  • Poziom 18  
    Watomierz ORNO OR-WAT-408.
    Praktycznie taki sam wygląd, jak GreenBlue. Z tym, iż posiada dwie taryfy oraz minimalne i maksymalne wskazanie pobranej mocy. Niestety po 2 dniach w gniazdku, przestał wskazywać pobraną moc. Wskazuje tylko 50Hz. To już drugi egzemplarz z takimi samymi objawami. Reset, wyjęcie baterii nic nie pomaga. Te dwa watomierze to NR. partii: 1/03/2014
  • Pomocny post
    Poziom 23  
    Czy ktoś rozwiązał problem bo u mnie to samo po wymianie baterii?

    No i po bólu uszkodzenie zlokalizowane i naprawione, winna była zwarta dioda :)
  • Pomocny post
    Poziom 11  
    Witam wszystkich po długiej przerwie, nie odwiedzania elektrody.
    Mam ten sam watomierz i nie działał mi tak samo jak wam, czyli wyświetlał tylko 50 Hz a nic nie liczył.
    po sprawdzeniu plytki multimetrem stwierdziłem ze winna jest dioda zenera(zwarcie w obu kierunkach) oryginalna dioda ma oznaczenie 1n4742a może być kłopot z jej dostaniem , zamiennik tej diody to c12ph.
    Miernik wrócił do poprawnej pracy sprawdzony na żarówce 40W dał wynik 40,1W i lutownica 30W podał wynik 27,2 W i się zmieniał w zależności od nagrzewania się lutownicy, co uważam za poprawny wynik.
    watomierz GreenBlue GB202

    zrobię małego off topa. proszę o pomoc w moim temaci z ładowarką tronic tlg 1000 c4
  • Poziom 11  
    Na internecie owszem dostępność obszerna, ale w sklepach stacjonarnych może być problem z oryginalną(1n4742a) dlatego podałem zamiennik. jest mocniejszy od oryginału(1w) ma 1,3W. Faktycznie jest to dioda zenera już poprawiłem poprzedni post. Pomyliło mi się bo mam rozebraną wspomniana łaadowarkę.
    Wesołych i zdrowych wszystkim życzę
  • Poziom 20  
    Dołączę się po przerwie. Kupiłem do badziewie podziałał 15 min i to samo.
    Dioda zenera podmieniona i nic... co jeszcze można sprawdzić ?
  • Poziom 11  
    Po pierwsze czy dobrze wlutowałeś diodę?
    Po drugie tam jest tak mało podzespołów że bierze się miernik w dłoń i mierzy. Tobie też tak bym polecił zrobić
  • Poziom 17  
    Witam serdecznie kolegow.
    Nawiazujac do tematu chcial bym zapytac kolegow czy ktos posiada schamet tej plytki w mierniku co jest ta dioda zenera. Mnie interesuje sprawa czy dalo by sie przystosowac ten miernik do pomiarow na pradzie stalym.
    Mam podobny ale sie troche rozni po wygladzie plytki.
    watomierz GreenBlue GB202

    A moze roznice sa bardzo male ?.

    Prosze o ewentualna informacje, bo chcial bym go uzyc do pomiaru energii z paneli PV.
    W mojej wersji jest ML324 zasilany 5V tylko co dalej.

    FUTEK2
  • Poziom 9  
    Hej mam podobnie po wymianie baterii wskazuje napięcie o połowę niższe lub jakieś niewiarygodne wartości, albo zera. To robią ludzi w bambuko Panowie.
  • Poziom 23  
    Sprzęt tylko niedograny przez producenta ale generalnie zaje..fajny.:)