Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem - Ogromne zużycie procesora Win 7

04 Lip 2014 13:24 2148 31
  • Poziom 6  
    Witam od 2 dni mam problem. Zużycie mojego procesora sięga nawet 90% a gdy nic nie robie to po 40-50%. Już Formatowałem PC i nic to nie dało.
    Procesor AMD Fx 4100 quad core 3.6


    Nie mam pojęcia o co chodzi jeżeli ktoś jest w stanie pomoc byłbym bardzo wdzięczny
  • Poziom 42  
    1. Wstaw SMART z CrystalDiskInfo (ono rozciągnij tak, aby widoczne były wszystkie atrybuty)
    http://crystalmark.info/download/index-e.html

    2. Uruchom program OCCT -> PowerSupply:OCCT test i wklej uzyskane po teście wykresy. 10 minut testu.
    Daj także screen z programu HWMonitor podczas wykonywania testu.

    Przedstaw pełną specyfikację komputera ! uwzględnij zasilacz (marka / moc).

    Jaki system ? Jaki pakiet AV ? (Avast ?)

    Screen z ProcessExplorer z wszystkimi uruchomionymi usługami.
  • Specjalista AGD
    Menadżer zadań Windows co pokazuje? Daj zrzut ekranu.
  • Poziom 42  
    Na początek odinstaluj Avasta, nie dość, że jest to pseudoantywirus, to i potrafi nieźle zamulić system.

    Do deinstalacji koniecznie użyj avast! Uninstall Utility uruchamiając go koniecznie w trybie awaryjnym !
    http://www.avast.com/pl-pl/uninstall-utility

    desei napisał:
    proces svchost.exe


    Wyłącz aktualizacje automatyczne.
  • Poziom 6  
    Zmiana antywirusa pomogła. Jest trochę lepiej
  • Poziom 6  
    Czy mam podać logi w załączniku ?
  • Poziom 42  
    1. Usuń wszystko co wykryło
    2. Usuń wszystko co wykryło
    3. Tak, zamieść 2 logi jako załącznik
  • Poziom 42  
    Spokojnie, to nie czat :-)
    Kolega Kolobos zerknie w logi i powie co i jak (nie moja branża).
  • Poziom 6  
    Okej ale widzę jakieś światełko w tunelu, że mój pc będzie sprawny

    Dodano po 15 [minuty]:

    Muszę teraz wyjść napiszcie mi co dalej robić, będę ok. 20-21
  • Spec od komputerów
    W logach nie widac nic ciekawego.
  • Poziom 6  
    Może to windows update?
  • Poziom 42  
    Co do dalszej, a w zasadzie początkowej diagnostyki prosiłem o:
    sPeRaCz.PL napisał:
    Przedstaw pełną specyfikację komputera ! uwzględnij zasilacz (marka / moc).
    sPeRaCz.PL napisał:
    1. Wstaw SMART z CrystalDiskInfo (ono rozciągnij tak, aby widoczne były wszystkie atrybuty)
    http://crystalmark.info/download/index-e.html

    2. Uruchom program OCCT -> PowerSupply:OCCT test i wklej uzyskane po teście wykresy. 10 minut testu.
    Daj także screen z programu HWMonitor podczas wykonywania testu.
  • Poziom 6  
    Nie mam pojęcia jaki mam zasilacz(da się to sprawdzić jakoś w systemie bo nie mam żadnej naklejki?)

    1.http://scr.hu/2kay/kvs6g
    http://scr.hu/2kay/la0xm
  • Poziom 42  
    Dysk jest problematyczny ! Dlaczego ?

    Atrybut 01: 0000000000FC = 252

    Dla dysków Western Digital ta wartość musi wynosić 0 (zero).

    Cytat:
    Oznacza wskaźnik odczytu błędów występujących podczas odczytywania danych z powierzchni dysku. Wartość, która nie równa się zeru może oznaczać problemy z powierzchnią dysku, głowicami odczytu/zapisu lub z niezbyt dokładnie umieszczonymi głowicami na ścieżce zapisu.


    Zabezpiecz ważne dane ! Dysk powoli "umiera".
    Gwarancja dysku skończyła się 12/16/2013
    Problem - Ogromne zużycie procesora Win 7
    Przeprowadź skan powierzchni dysku w MHDD

    desei napisał:
    Nie mam pojęcia jaki mam zasilacz(da się to sprawdzić jakoś w systemie bo nie mam żadnej naklejki?)


    Wszelkie dane są na tabliczce znamionowej (rzekomo jej nie masz) !

    Nadal nie napisałeś NIC o pełnej specyfikacji komputera !
  • Poziom 6  
    Jak mogę zabezpieczyć mój dysk ?

    Specyfikacja
    Karta graficzna msi geforce GT 630 4gb ddr3
    Dysk 1.5tb
    Procesor AMD fx 4100 4x3.6
    Płyta głowna MSI
    zasilacz akyga 420 W
  • Poziom 42  
    desei napisał:
    Jak mogę zabezpieczyć mój dysk ?


    Backup najważniejszych danych.

    desei napisał:
    akyga 420 W


    OMG. Pozostawię to bez komentarza. Pisanie po raz 1000 o pseudozasilaczach mija się z celem !

    Siedzisz na BOMBIE Kolego :-(

    https://www.elektroda.pl/rtvforum/topic1199271.html
    http://forum.pclab.pl/topic/142996-Zanim-zapy...ZASILACZ-lub-jego-NAPI%C4%98CIA-sprawd%C5%BA/
    http://forum.pclab.pl/topic/843054-Czarna-lista-zasilaczy-oraz-lista-polecanych-v2/
    http://www.techfanatyk.net/zmien-zasilacz-przezornosc-czy-psychoza/

    Miał być problem software okazał się hardware:
    1. "zasilacz"
    2. "uszkodzony" dysk (01 !)
  • Poziom 6  
    Czyli co mam teraz zrobić ? Wymienić zasilacz na nowy i to pomoże ? Przecież to podobno o procesor chodzi. Jeżeli byłbyś w stanie znaleźć jakiś porządny zasilacz oraz napisać co mam dalej robić, i czy to w 100% rozwiąże mój problem
  • Poziom 42  
    Co do dysku to zalecam skan powierzchni w MHDD. (faktycznie pokaże na czym stoisz)
    Jeżeli chodzi i zasilacz to kwestia budżetu.

    Sam na początku myślałem, że problem jest błahy, ale po analizie sytuacji okazuję się jednak, że NIE.
  • Poziom 6  
    Czy byłbyś w stanie poszukać czegoś do 150 zł ?
  • Poziom 6  
    dysk jest jeszcze na gwarancji, dane zgrałem jak coś się stanie zostało rok gwarancji
  • Poziom 42  
    Dysk definitywnie reklamuj !
    "Zasilacz" na 100% do wymiany !
  • Poziom 6  
    a możesz napisać mi jak mam przekazać im tą informację, co dokładnie jest z dyskiem nie tak? Nie wiem czy będę w stanie sam wymienić ten zasilacz ... Poprostu za dużo tych kabli
  • Poziom 42  
    1. Support WD, przekazujesz SMART z naciskiem na 01
    2. Prosta sprawa, powoli, pomalutku
  • Poziom 6  
    1. Support WD, przekazujesz SMART z naciskiem na 01
    Nadal nie bardzo rozumiem dysk jest uszkodzony mechanicznie ? bo jak oni się coś spytają to nadal nie wiem nic bo dysk chodzi sprawnie