Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS Z-87C nie odpala z procesorem intel i5-4460

DJOstry 05 Lip 2014 09:51 1281 6
  • #1 05 Lip 2014 09:51
    DJOstry
    Poziom 25  

    witam.
    Sprzęt nowy, wyciągnięty z kartonu.
    Specyfikacja :

    ASUS Z-87C
    INTEL i5-4460 LGA1150
    RAM KINGSTON 1600 CL9 2x4GB
    ZASILACZ CHIEFTEC GPS-400AA-101A A

    procesor założony prawidłowo, po włączeniu switcha "power" ruszają wentylatory na CPU i w zasilaczu, świeci się czerwona dioda led smd "CPU_LED" koło procesora.
    świeci się również na zielono 5mm led "SB_PWR"
    Brak jakiegokolwiek obrazu na monitorze.
    Karta graficzna jest integrowana na płycie głównej.
    dodatkowe zasilanie podłaczone ( przy procesorze ).

    nie wiem dlaczego to nie odpala, może ktoś coś podpowie ciekawego.
    pozdr.

    0 6
  • #2 05 Lip 2014 09:55
    sPeRaCz.PL
    Poziom 42  

    DJOstry napisał:
    ASUS Z-87C


    DJOstry napisał:
    INTEL i5-4460 LGA1150


    Cytat:
    *Before using the new Intel 4th Gen Core processors, we suggest that you first download the BIOS updater for new Intel 4th Gen Core Processors and then update the BIOS using this tool.


    http://www.asus.com/Motherboards/Z87C/HelpDesk_CPU/

    Jak podaje producent płyty głównej i5 - 4460 będzie obsługiwany po aktualizacji biosu do wersji 1802.

    0
  • #3 05 Lip 2014 10:35
    swiercm
    Moderator na urlopie...

    Ale można jeszcze spróbować zrobić CLR_CMOS.
    https://www.elektroda.pl/rtvforum/topic1204376.html
    Tak na prawdę nie wiemy, jaki BIOS jest obecnie na MoBo.

    Jeśli to nie pomoże, to musisz pożyczyć na chwilę procesor, który jest obsługiwany od pierwszego, instalowanego BIOSu i go zaktualizować.
    http://www.asus.com/Motherboards/Z87C/HelpDesk_CPU/

    0
  • #4 05 Lip 2014 16:10
    DJOstry
    Poziom 25  

    A więc....

    1. włożyłem do płyty procesor i7, sprzet odpalił, załadowałem nowy bios wer. 2004 (stary był 1104 ).
    2. sprzęt ma już nowy bios 2004.
    3. wkładam procesor i5, nie działa........

    robię upgrade biosu w moim starszym działającym komputerze gdzie mam i7 do najnowszej wersji ( asus B85 plus, bios 2001 ), zakładam tego nowego intela i5 i tez nie odpala.....

    teraz nie wiem co robić dalej ....
    zdarzyło się komuś ze nowy procesor był uszkodzony ?

    pozdr.

    0
  • #7 18 Lip 2014 10:15
    DJOstry
    Poziom 25  

    Wczoraj przysłali nowy procesor, wkładam go i kupa....to samo.
    Brak czegokolwiek na monitorze i świeci się dioda CPU_LED....
    nie wiem co dalej robić .

    *****************************************************
    wysłałem PCB i procesor do proline, zobaczymy co z tego będzie.
    Z tego co dowiedziałem się telefonicznie od tej firmy to czasami może nie pracować, bo już mieli takie zgłoszenia.

    dam znać jak wróci sprzęt do mnie.

    0