Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-Link & Technicolor UPC - Połączenie dwóch routerów w jedną sieć.

05 Lip 2014 21:43 6438 10
  • Poziom 9  
    Witam.
    Aktualnie posiadam internet 60mbit od UPC, wraz z "cudownym" urządzeniem Technicolor TC7200. Eksploatacja tego zestawu do niedawna (lub też nie byłem świadom ułomności tego urządzenia..) nie sprawiała raczej problemów. Do wczoraj - gdy zmierzyłem prędkość wydającego mi się dość wolnego internetu na notebooku podłączonym do WiFi tego "techniraka" - wynosiła zawrotne 2mbit w porywach - gdzie kablowo na PC jest oczywiście OK, i osiąga ~58-59mbit.
    Analizując dogłębnie problem doszedłem do wniosku że winę ponosi błąd w obsłudze WiFi w standardzie "n" przez Technicolora, i na moim netbooku Samsunga n145 po prostu objawia się to marnym transferem i stabilnością połączenia.
    Co w związku z tym wykonałem: Wytargałem z szafy starutki router WR340 od TPLinka, podpiąłem go do Technicolora, łącząc go z gniazdem WAN w TPlinku. Szybka standardowa konfiguracja, tj. zabezpieczenie sieci, zmiana SSID, hasło admina etc - internet działa, osiąga ~20mbit (no cóż - stare urządzenie, WiFi "g" i niski model samego routera - ale i tak lepiej bo 2x lepszy zasięg i prędkość...), wydaje się że jest OK. Nie działa jedynie otoczenie sieciowe i grupy domowe Windowsa, co za tym idzie współdzielenia plików itd, oraz straciłem możliwość włączenia serwera FTP na telefonie z Androidem, i zgrania plików z niego poprzez PC (wpięty do gniazda Technicolora..) - obydwa routery pracują jakby na "odrębnej sieci" - pytanie krótkie i szybkie: Czy da się "złączyć" te sieci w jedną, tak ażeby w.w funkcję znów działały?
  • Poziom 9  
    Jeśli mam być szczery żadna z tych rad mi nie pomogła.
    Generalnie tam raczej podają konfigurację ażeby wgl. internet działał na sieci z zewnętrznego rutera, a ja internet mam - mam tylko odseparowane obydwa sieci.
    Próbowałem DMZ oraz ustawianie statycznych IP - dalej bez skutku...
  • Specjalista Sieci, Internet
    adrianking1991 napisał:
    mam tylko odseparowane obydwa sieci

    No to na obydwu sprzętach uruchom taką samą sieć.
    adrianking1991 napisał:
    Technicolor TC7200

    W tym akurat niewiele, by nie powiedzieć nic nie zrobisz,
    musisz skonfigurować tak samo tego TP Linka.
  • Poziom 43  
    Odstaw na razie Tp-Linka na bok i przestaw w Technikolorze wifi w na G - uzyskasz na nim podobny rezultat ~20 Mb/s. Oczywiście to rozwiązanie tymczasowe, związane z felernym softem w modemie, trzeba czekać na nowy.

    Dodano po 5 [minuty]:

    Gdybyś jednak nadal chciał kombinować z Tp-Linkiem, to przypisz mu dla LAN 192.168.0.100, wyłącz w nim DHCP i wepnij kabel z modemu do portu LAN, a nie WAN - uzyskasz tryb AP Client, komp. będą się widzieć o ile nie jest aktywna izolacja (szukaj w opcjach wifi). Z kolei na Technikolorze ustaw DMZ na 192.168.0.100.

    To jest dokładnie to co w podanym linku przez Kocurka.
  • Poziom 9  
    Problem rozwiązany - przeanalizowałem jeszcze raz poradnik z linka, i pomogło - ale na ew. potrzeby innych opiszę dokładnie co należy zrobić:
    Technicolor'a nie ruszać, tj nic nie konfigurować, - jedynie najlepiej wyłączyć na nim WiFi, (choć po restarcie modemu i tak wróci, heh - to dziadostwa nawet niektórych ustawień nie trzyma....).
    Uruchomić sobie swój router, ale NIE spinać go na razie pod Technicolor'a.
    Zalogować się na jego panel administracyjny (czy to przez WiFi czy kabel - obojętnie)
    Zmienić co następuje:
    -WYŁĄCZYĆ DHCP
    -Zmienić mu adres LAN na 192.168.0.213

    DHCP wyłączamy dlatego, iż aktualnie nasz router będzie pracował jako Access Point, co za tym idzie serwer DHCP będzie uruchomiony na Technicolorze.
    Z kolei adres zmieniamy, ażeby nie spowodować konfliktu IP z adresem Technicolor'a, oraz wybieramy tak odległy (213), żeby można było sie na niego również zalogować (nie wiem dlaczego, ale wpisanie mniejszych wartości, powodowało u mnie przekierowywanie strony panelu mojego routera, na stronę administracyjna Techniraka...)
    Skonfigurować sobie WiFi wg. własnego uznania.
    Po tym zabiegu zapisać ustawienia, podłączyć kabel od Technicolor'a do portu LAN (ważne, nie niebieski WAN, tylko żółty LAN - dokładnie ten, który używa się do podłączania komputerów przy normalnym zastosowaniu routera.)
    Zrestartować obydwa urządzenia.
    Po tym zabiegu internet przez WiFi powinien już działać, dodatkowo wszystko podpięte pod Technicolora powinno mieć możliwość komunikacji z urządzeniami pod WiFi (grupy domowe, FTPki itd) - gdyż będą w tej samej sieci.
  • Poziom 43  
    Może zamiast się tak męczyć jednak lepiej włączyć wifi w G na Technikolorze :)
  • Poziom 9  
    Owszem, można - tyle że w moim wypadku na G osiągał ~16mbit, oraz miał zdecydowanie gorszy zasięg - wiadomo, to już zostaje do uznania każdego kto ma podobny problem, jak to rozwiąże.
    Ja planuje w takim razie wymienić ten antyczny TPLinkWR340 na cokolwiek z "Nką", i w ten sposób myślę że osiągnę dość dobre rezultaty (skonfiguruje następce TPLinka w ten sam sposób, myślę że każdy router tak zadziała) - niestety nie mam możliwości kupna czegoś co zamieni modemorouter na lepszy, bo takie urządzenia są nie do dostania, z resztą i tak do obsługi DOCSISa trzeba wgrywać w urządzenia certyfikat itd....
    A jak mniemam, prośba do UPC o inne urządzenie bez routera, sam "modem" taki jak miałem dawniej przy opcji 25mbit internetu, przejdzie mimo uszu... xD
  • Poziom 43  
    adrianking1991 napisał:
    moim wypadku na G osiągał ~16mbit, oraz miał zdecydowanie gorszy zasięg
    Zasięg to ten modem może miec gorszy niż ten stary Tp-Link, ale co do prędkości to można jeszcze spróbować dobrać bardziej optymalny kanał o ile sieć nie jest zbytnio zaszumiona w okolicy.
    adrianking1991 napisał:
    Ja planuje w takim razie wymienić ten antyczny TPLinkWR340 na cokolwiek z "Nką", i w ten sposób myślę że osiągnę dość dobre rezultaty
    Żeby kupić coś dorównującego Tp-Linkowi pod względem zasięgu i do tego w N trzeba trochę wydać.
    adrianking1991 napisał:
    niestety nie mam możliwości kupna czegoś co zamieni modemorouter na lepszy, bo takie urządzenia są nie do dostania, z resztą i tak do obsługi DOCSISa trzeba wgrywać w urządzenia certyfikat itd....
    Trzeba softu i konfiga dostawcy oraz rejestracji w ich systemie, a więc zamiana odpada.
    adrianking1991 napisał:
    A jak mniemam, prośba do UPC o inne urządzenie bez routera, sam "modem" taki jak miałem dawniej przy opcji 25mbit internetu, przejdzie mimo uszu
    Niestety postawili na dziadowskie routery i zdobycie modemu graniczy z cudem. Można reklamować, pisać do UKE itd. ale to droga dla wytrwałych.
  • Poziom 9  
    Próbowałem właśnie różnych kanałów, skanowałem sieć, i dobrałem taki na którym w okolicy nic nie było - efekt ten sam, 16-16,5mbit. OFC na "G", bo na "Nce" to dosłownie kilka.
    Mówisz że trzeba wydać - ale masz na myśli, że te nowe routery z Nką, sa słabe jeśli chodzi o zasięg?
  • Poziom 43  
    Kanał nie tylko musi być wolny, ale jeszcze musi być niezakłócany przez sąsiednie sieci, bo one zachodzą na siebie.

    Jak kuleć mogą routery z N, nawet pełnym 300 Mb/s widzisz chyba po Technikolorze. Te wydajne, z dobrym zasięgiem to wyjęte kilka stówek z kieszeni.