Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor LED zakłóca pracę pilota radiowego

Janusz 08 Lip 2014 03:27 1851 6
  • #1 08 Lip 2014 03:27
    Janusz
    Poziom 26  

    U klienta sporo gniazd sieciowych sterowanych pilotem radiowym 433 Mhz
    Coś w tym stylu : Link
    Dopóki miał telewizor kineskopowy, później PDP wszystko działało bez zarzutu.
    Po wymianie na LED użytkowanie zestawu radiowego to jakiś koszmar.
    Albo nie działają w ogóle albo zasięg jest taki, że pilot musi prawie dotykać urządzenia :D
    Co dziwne, po wyłączeniu telewizora na czuwanie ten stan trwa jeszcze ok. 3-5 minut. Po tym czasie piloty pracują normalnie.
    Ustawienia telewizora - oszczędzanie energii i inne metody, które pomagały w konflikcie np. sterowania IR dekodera nic nie zmieniają.
    Nie mam pomysłów - telewizor "sieje" na odległość kilku metrów.
    Zmiana kanału radiowego na którym piloty pracują też nic nie daje.

    0 6
  • #2 08 Lip 2014 03:48
    buchu-1
    Poziom 13  

    Podpinam się pod temat :-) ten sam problem lecz z dekoderem jak TV włączony to nie działa pilot od dekodera dopiero po kilkunastu minutach zaczyna się coś dziać...

    0
  • #3 08 Lip 2014 04:01
    Janusz
    Poziom 26  

    buchu-1 napisał:
    Podpinam się pod temat :-) ten sam problem lecz z dekoderem jak TV włączony to nie działa pilot od dekodera dopiero po kilkunastu minutach zaczyna się coś dziać...


    Muszę Cię kolego "rozpiąć" z tematu :D
    Twój problem jest opisany wielokrotnie na tym forum, dotyczy zakłóceń IR.

    0
  • #4 08 Lip 2014 07:58
    grubs
    Poziom 32  

    A jak wszystko odłączysz włącznie z anteną, rozłączysz wifi najlepiej odłącz router czy co tam masz i włączysz TV to problem się pojawia od razu?
    Przetestuj włączając kolejno usługi i urządzenia.

    0
  • #5 09 Lip 2014 05:40
    Janusz
    Poziom 26  

    grubs napisał:
    A jak wszystko odłączysz włącznie z anteną, rozłączysz wifi najlepiej odłącz router czy co tam masz i włączysz TV to problem się pojawia od razu?
    Przetestuj włączając kolejno usługi i urządzenia.


    Dziwny przypadek i niezrozumiały dla mnie :-(
    Wi-fi i inne usługi nie mają tu nic do rzeczy...
    Telewizor blokuje działanie zdalnego sterowania radiowego po ok. 30 sekundach od włączenia. Po wyłączeniu telewizora lub po prostu wygaszeniu go (czarny ekran - brak jakiegokolwiek sygnału) po ok. 3-5 minutach wszystko wraca do normy.
    Jedyne co przychodzi mi do głowy to zakłócenia od przetwornicy zasilającej podświetlenie LED w telewizorze, ale skąd ta zwłoka czasowa?
    Chyba bez demontażu sprawnego telewizora i podjęciu próby ekranowania przetwornicy nie da się tego rozwiązać...

    0
  • #6 09 Lip 2014 08:00
    grubs
    Poziom 32  

    A urządzenia których używasz w ramach tego pilota są z tej samej listwy co TV lub blisko niego?

    0
  • #7 10 Lip 2014 04:08
    Janusz
    Poziom 26  

    grubs napisał:
    A urządzenia których używasz w ramach tego pilota są z tej samej listwy co TV lub blisko niego?


    I tak i nie - gniazd jest sporo, niektóre zamontowane w oświetleniu. Pracują nawet na niezależnym zabezpieczeniu. Nie ma to znaczenia. Wszystkie zakłócane jednakowo.
    Śmieszne to jest nawet - chcesz włączyć lub wyłączyć światło w pokoju musisz najpierw wyłączyć telewizor i odczekać kilka minut aż pilot radiowy zadziała :D

    0