Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ładowanie w skuterze zipp quantum 2T

08 Lip 2014 13:59 8718 20
  • Poziom 14  
    Witam mam problem z ładowaniem w skuterze (zipp quantum 2006r) 2T.
    Gdy rozebrałem skuter zgubiłem regulator kupiłem nowy regulator lecz ładowania dalej nie ma :(
    a piny w starym regulatorze były takie:
    lewy u góry aku
    prawy u góry (chyba) prądnica
    lewy u dołu (chyba) prądnica
    prawy u dołu GND
    Czy nowy regulator może mieć inne podłączenie niż powyżej??
    Za wszystkie odpowiedzi bardzo dziękuję!!
  • Multimetr FlukeMultimetr Fluke
  • Multimetr FlukeMultimetr Fluke
  • Poziom 14  
    Masz na myśli bezpiecznik w komorze akumulatora?
  • Poziom 14  
    Bezpiecznik przy aku jest sprawny
    a regulator wygląda tak samoładowanie w skuterze zipp quantum 2T gdyby to było ważne to we wtyczce jest napis LP-07
    Proszę o jak najszybsze odpowiedzi :)
  • Poziom 14  
    Mam podłączone tak samo lecz nie wiem czy ten żółty i biały się gdzieś łączą aku i masa tak samo podłączone.
    Prąd z prądnicy dochodzi .

    Dodano po 2 [minuty]:

    Sprawdziłem miernikiem i kable łączą się tak jak u ciebie na schemacie a jak mierzyć napięcie z prądnicy? między którymś z nich a masą?
  • Poziom 14  
    Dobra pomiędzy żółtym, białym, a zielonym mam od 9 do 35V zmienne.
  • Poziom 14  
    ale samą cewke mam mierzyć odłączając od instalacji?

    Dodano po 5 [minuty]:

    Odłączając cewkę od instalacji i ustawiając miernik na 200V AC to miernik wariuje i nie daje porządnych odczytów

    Dodano po 59 [sekundy]:

    A na wyjściu z regulatora co masz na myśli?
  • Poziom 14  
    Ale u mnie jest tak i biały i zółty idzie do regulatora bo światło stopu jest z akumulatora?

    Dodano po 1 [godziny] 33 [minuty]:

    Da się coś wykombinować z tym regulatorem?? :( sprawdziłem cewki OK bo pożyczyłem od kolegi inny regulator i ładowanie OK tylko nie kupie nowego bo dałem za niego 55zł i chciałbym coś z nim wykombinować.
  • Poziom 14  
    Nie nie grzeje się światła się świecą i nie przepalają ale ładowania nie ma skontaktuję się ze sprzedawcą tak szybko jak to tylko możliwe :D
  • Poziom 39  
    krzych232 napisał:
    a piny w starym regulatorze były takie:
    lewy u góry aku
    prawy u góry (chyba) prądnica
    lewy u dołu (chyba) prądnica
    prawy u dołu GND

    To jest standardowy pinout dla tego typu regulatorów, nie powinno być problemów z działaniem innego, chyba że nowy ma jakiś nietypowy pinout albo to chiński trojan.
    Radzio M. napisał:
    ładowanie w skuterze zipp quantum 2T
    Podłącz według tego schematu. Jeśli nie zadziała to sprawdź czy dochodzi napięcie AC z prądnicy.

    Szkodliwa porada, zmusza do modyfikacji oryginalnej instalacji, która zapewnia lepsze ładowanie akumulatora niż rozwiązanie ze schematu!
    krzych232 napisał:
    Nie nie grzeje się światła się świecą i nie przepalają ale ładowania nie ma

    Światła świecą z prawidłową jasnością? Czy światło stop nie świeci się przez cały czas? W jaki sposób było sprawdzane ładowanie akumulatora?
  • Poziom 14  
    Tak światła świecą prawidłowo przygasają na wolnych obrotach ale to chyba normalne a ładowanie było sprawne tylko przy rozbiórce zgubiłem regulator i kupiłem nowy ale nie ładuje a chcę go wykorzystać bo kupiłem go za 55zł

    Dodano po 2 [minuty]:

    Światło stop (chamowanie) świeci podczas wciśnięcia dźwigni chamulca
  • Poziom 14  
    Już nikt nie pomoże?
  • Specjalista - urządzenia lampowe
    krzych232 napisał:
    Ale u mnie jest tak i biały i zółty idzie do regulatora bo światło stopu jest z akumulatora?


    A światło główne (mijania i drogowe) jak u ciebie jest zasilane? Regulator prawidłowo ogranicza napięcie w tym obwodzie?

    krzych232 napisał:
    lecz ładowania dalej nie ma


    Jak to stwierdziłeś?
    Obudowa regulatora jest umasiona?
    Ujemny biegun akumulatora w pewny sposób połączony z masą?

    krzych232 napisał:
    Światło stop (chamowanie) świeci podczas wciśnięcia dźwigni chamulca


    Na ten problem pomoże słownik ortograficzny.
  • Poziom 14  
    1. Tak utrzymuje się na prawidłowym poziomie
    2. Miernikiem: napięcie nie wzrasta na akumulatorze
    3. Tak do regulatora przykręciłem przewód masowy
    4. Akumulator ma porządną mase
  • Poziom 14  
    naprawdę nikt nie pomoże??
    mam jeszcze taki problem bo teraz już mam wszystko ok kupiłem nowy regulator i z ciekawości sprawdziłem: odłączyłem żółty kabel od regulatora i światła świeciły a ładowanie też było to po co on tam jest podłączony? wie ktoś?? a no i sprawdziłem napięcia na wolnych obrotach na biały a masa i żółty a masa i mam na tym pierwszym prawie 15V a na tym drugim tylko 9,5V wie ktoś dla czego?