Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Goclever - brak ładowania baterii

debi2 08 Lip 2014 17:27 3396 20
  • #1 08 Lip 2014 17:27
    debi2
    Uczeń

    Witam
    Bardzo proszę o pomoc w rozwiązaniu problemu z ładowaniem baterii w tablecie Goclever. Niestety nie wiem jaki to model, dane na obudowie są nieczytelne. To model 9,7 cala, chyba R972, R973 lub R974.
    Problem polega na tym, że uszkodziła się oryginalna bateria i trzeba było wymienić ją. Założyłem nową, nie oryginalną ale o podobnych parametrach (oryginał miał 8000mAh, nowa ma 7800mAh) i też z mikroprocesorem. Naładowana bateria jest widziana przez tablet, odczytuje jej stan naładowania, ale nie chce jej doładowywać.
    Czy to jest jakiś problem oprogramowania?
    Pozdrawiam i dziękuję za pomoc

    0 20
  • #2 08 Lip 2014 21:21
    sosarek

    Poziom 43  

    Skoro oryginalna była z jakimś układem elektronicznym to należałoby go przełożyć do nowej baterii.

    1
  • #3 08 Lip 2014 23:56
    debi2
    Uczeń

    Niestety, jest to niemożliwe, bo oryginalny układ poszedł do kosza wraz z baterią.
    Co można teraz zrobić?
    Poszukać baterii oryginalnej, to oczywiste, a czy jest inne wyjście?
    Tak domyślam się, że skoro urządzenie odczytuje stan baterii, to powinno też dawać prąd ładowania przy niepełnym stanie. Z kolei przecież baterie 3,7V ładuje się tym samym napięciem, prawda? Wtedy każda bateria powinna się naładować.
    Mogę się mylić, a jeśli tak nie jest to proszę o wyjaśnienie.

    0
  • #4 09 Lip 2014 06:51
    marek216

    Poziom 43  

    Jaki jest pobór prądu podczas ładowania na wyłączonym urządzeniu?

    0
  • #5 10 Lip 2014 16:04
    debi2
    Uczeń

    Zmierzyłem prąd na wyłączonym tablecie po rozlutowaniu kabelka + (czerwonego). Wyszło 0. Czyli nie ładuje, to jest chyba potwierdzenie, prawda?
    Zmierzyłem napięcie na stykach - bez zasilacza (tablet na baterii tylko) i z zasilaczem (do ładowania) - wyszło to samo 3,8V. A podczas ładowania powinno być wyższe, chyba 4,5V, prawda?

    0
  • #6 10 Lip 2014 18:54
    marek216

    Poziom 43  

    Jeśli pomimo podpięcia sprawnego ogniwa ( choćby z inną elektroniką ) pobór prądu jest zerowy to szukałbym problemu w torze ładowania.

    0
  • #8 10 Lip 2014 22:37
    debi2
    Uczeń

    marek216 napisał:
    Jeśli pomimo podpięcia sprawnego ogniwa ( choćby z inną elektroniką ) pobór prądu jest zerowy to szukałbym problemu w torze ładowania.

    A jakieś wskazówki?

    Jeszcze zapomniałem napisać, że system (Android) wypisuje, że jest w trybie ładowania akumulatora - mimo tego baterii nie doładowuje.

    Freddy napisał:
    Jak odłączyłeś "kabelek" czerwony od akumulatora, to prąd będzie 0 !

    Nie rozumiem...
    Miałem mierzyć prąd bez odłączania kabelków? Równolegle??? Wtedy bym sobie napytał biedy...

    Moderowany przez marek216:

    Blokada edycji.

    0
  • #9 10 Lip 2014 23:08
    marek216

    Poziom 43  

    debi2 napisał:
    Miałem mierzyć prąd bez odłączania kabelków? Równolegle??? Wtedy bym sobie napytał biedy...


    :?: :?: :?:

    Prąd mierzymy poprzez włączenie miernika równolegle?
    Od kiedy?

    Dodano po 29 [sekundy]:

    Ta mądrość zasługuje na zmianę rangi oraz działu.

    0
  • #10 11 Lip 2014 02:50
    debi2
    Uczeń

    marek216 napisał:
    debi2 napisał:
    Miałem mierzyć prąd bez odłączania kabelków? Równolegle??? Wtedy bym sobie napytał biedy...


    :?: :?: :?:

    Prąd mierzymy poprzez włączenie miernika równolegle?
    Od kiedy?

    Dodano po 29 [sekundy]:

    Ta mądrość zasługuje na zmianę rangi oraz działu.

    Przepraszam, ale teraz też nie rozumiem - najpierw sugerujecie, że mierzenie prądu po rozłączeniu kabelka jest złe i da wartośc 0, a teraz bez żadnej podstawy mi przypisujecie pomysł poprawnego pomiaru prądu równolegle - a tego nigdzie nie napisałem.
    Zadałem pytanie, bo nie rozumiem wypowiedzi kolegi. Napisałem, że pomiar równoległy napytał by mi biedy - czy to jest takie kontrowersyjne i zasłguje na szyderstwo?
    Przepraszam, ale nie zasługuję na szydzenie ze mnie! Myślicie, że to jest miłe? Że sprawia mi przyjemność?
    Przepraszam, ze jestem nowy, przepraszam że nie wiem wszystkiego, ale po stokroć wypraszam sobie bezpodstawne szykany na mojej osobie!

    0
  • #12 11 Lip 2014 06:38
    marek216

    Poziom 43  

    debi2 napisał:
    przypisujecie pomysł poprawnego pomiaru prądu równolegle - a tego nigdzie nie napisałem.


    Serio?

    debi2 napisał:
    Miałem mierzyć prąd bez odłączania kabelków? Równolegle???


    Równolegle dokonuje się pomiaru napięcia.
    Dla pomiaru prądu miernik należy podłączyć szeregowo.
    Tyle w kwestii technicznej - forum nie jest od uczenia podstaw z zakresu elektroniki i elektrotechniki.

    Dodano po 58 [sekundy]:

    Najmądrzej jest podłączyć urządzenie pod zasilacz z pomiarem prądu - wtedy nawet specjalnie myśleć nie trzeba.

    0
  • #13 11 Lip 2014 13:14
    debi2
    Uczeń

    Po pierwsze - nigdzie nie napisałem, że podłączyłem amperomierz równolegle.
    Po drugie - wydaje mi się, że wiem jak się mierzy prądy i napięcia. Być może się mylę, ale wydaje mi się, że raczej nie. Dlatego napisałem komentarz do pomysłu pomiaru prądu równolegle: "Wtedy bym sobie napytał biedy... " - cytowanie tylko fragmentu wypowiedzi jest manipulacją, którą nagminnie stosuje się w polityce, tego się tutaj nie spodziewałem!
    Po trzecie - poczuwam się do winy, że nieopatrznie zapytałem Freddyego co miał na myśli, że po rozlutowaniu kabelków będę miał prąd 0. Co mnie podkusiło? Przepraszam, że nie zrozumiałem tej wypowiedzi! Niestety, nie jestem tak mądry, by to zrozumieć i do teraz zachodzę w głowę co Kolega Freddy miał na myśli?
    Po czwarte - jeszcze raz proszę o pomoc w rozwiązaniu problemu, takie przebijanie piłeczki i udowadnianie, że nowy na forum jest kompletnym dyletantem jest bezcelowe i nie o to mi chodziło. Nie zamierzam udowadniać czy umiem zmierzyć prąd i napięcie, jak komuś wygodnie, to może uznać mnie za przedszkolaka, jego wola. Proszę tylko o pomoc w kwestii naprawy mojego urządzenia. Proszę o pomoc w kwestii, z którą sobie nie mogę poradzić. Czy to tak wiele? Czy to może Was przerasta ten problem, że sprowadziliście dyskusje do szyderstw na temat nowego?

    0
  • #14 11 Lip 2014 14:13
    marek216

    Poziom 43  

    debi2 napisał:
    Po pierwsze - nigdzie nie napisałem, że podłączyłem amperomierz równolegle.


    Komentowanie tego mnie nudzi.

    debi2 napisał:
    Po drugie - wydaje mi się, że wiem jak się mierzy prądy i napięcia. Być może się mylę, ale wydaje mi się, że raczej nie.


    Brawo. To się wie albo nie.

    debi2 napisał:
    Po czwarte - jeszcze raz proszę o pomoc w rozwiązaniu problemu


    Podaj prąd ładowania baterii w układzie i poza nim, prąd pobierany przez urządzenie uruchomione z baterią i bez baterii, prąd pobierany przez urządzenie w spoczynku z baterią i bez baterii oraz napięcia na wyjściu układu ładowania.

    I proszę nie każ mi powtarzać. Temat leży w piaskownicy i jest na najlepszej drodze do kosza.

    0
  • #15 12 Lip 2014 13:29
    debi2
    Uczeń

    Tablet ON z baterią = 850m
    Tablet OFF z baterią = 480m (ekran włączony), 120m (po wygaszeniu)
    Po odłączeniu baterii wartości te same.
    Prąd pobierany przez baterię przy wyłączonym tablecie = 0.

    Moderowany przez marek216:

    Ostrzeżenie #1.
    Prąd mierzymy w metrach? Od kiedy? To jest forum techniczne :!:

    0
  • #16 12 Lip 2014 13:35
    marek216

    Poziom 43  

    Wysilę się na zgadywankę i nie chodzi o metry tylko o miliampery.
    Jakim cudem tablet OFF bez baterii żre 120 mA? Jesteś pewien że tablet jest OFF, a nie stand-bay?

    0
  • #17 12 Lip 2014 15:04
    debi2
    Uczeń

    Przy pomiarze prądów jednostką jest chyba amper, ale mogę się mylić i może rzeczywiście powinno chodzić o metry.
    Poprawny zapis 5 metrów jest 5 m (Link).
    Proszę nie łapać mnie na siłę za słówka, jeśli jest to forum techniczne a nie polityczne. Proszę przestać się na mnie wyżywać.

    Tablet był w stanie "Power Off" - wyłączony poprzez dłuższe przytrzymanie przycisku zasilania i potwierdzenie opcji "Power Off".

    0
  • #18 12 Lip 2014 15:06
    marek216

    Poziom 43  

    debi2 napisał:

    Przy pomiarze prądów jednostką jest chyba amper, ale mogę się mylić i może rzeczywiście powinno chodzić o metry.


    Z twojego posta wynika że mierzyłeś w metrach.

    Skoro urządzenie było OFF to sprawdź co żre prąd - zacznij od odłączenia sekcji ładowania.

    0
  • #19 12 Lip 2014 15:12
    debi2
    Uczeń

    Rozumiem, że chodzi o sekcję na płycie głównej?
    Szanowni Koledzy, naprawdę przepraszam, jeśli czasami moje wypowiedzi nie są wystarczająco "fachowe", jak też za to że czasami wolę się dokładnie dopytać, jeśli nie rozumiem waszych skrótów myślowych.

    Goclever - brak ładowania baterii
    Tu jest sekcja, na wyjściu jest tranzystor - chyba ten Link. Po ścieżkach patrząc, wydaje mi się że rezystor jest pomiędzy źródłem a drenem i do drenu jest podłączony + baterii.
    Czy wystarczy odlutować ten tranzystor, czy gdzieś wcześniej odcinać tę sekcję?

    0
  • #20 12 Lip 2014 22:51
    Wiech26
    Poziom 19  

    Doładowujesz baterię przy jakim poziomie naładowania? W moim tablecie Samsung ładuje baterię dopiero < 30%. Jeśli włączę ładowarkę powyżej 30% stanu naładowania to nie pokazuje ani nie informuje o ładowaniu. Spróbuj zjechać z baterią do komunikatu o niskim stanie i dopiero zacznij ładować.

    1
  • #21 13 Lip 2014 01:48
    debi2
    Uczeń

    W tym modelu doładowywało zawsze przy każdym poziomie poniżej 100%. Zresztą teraz bateria pokazuje ok. 23% i objawy te same.

    Proszę o zawieszenie tematu, jutro (właściwie dzisiaj już) wyjeżdżam na kilka dni i nie będę mógł odpowiadać.

    0