Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon R7 200 Series - Wygaszanie obrazu i zawieszanie komputera pod obciążeniem

09 Lip 2014 15:39 3471 10
  • Poziom 11  
    Witam. Bardzo długo tu nie pisałem, no ale... jednak musiałem. Przejdę do problemu. Otóż - posiadam kartę graficzną AMD Radeon R7 260X () zakupioną w tamtym roku w sklepie Salurion. Objawy "zatrucia pacjenta" to:
    - chwilę przed zawieszeniem komputera ekran monitora gaśnie
    - dźwięk przez chwilę działa, jednak po ~2 sekundach po prostu zacina się
    - komputer... staje, nic nie można robić

    O dziwo - nie pokazuje się żaden BSOD, a po zrestartowaniu komputera wszystko wraca do normy (przynajmniej do czasu, gdy znowu nie włączę jakiejś gry/obciążę go w pełni). Nie wiem za bardzo co z tym zrobić, czy już reklamować, czy jeszcze nie (nigdy nie reklamowałem ani nic nie oddawałem na gwarancję, więc mam lekką tremę w związku z tym i zwyczajnie nie wiem, jak odbywa się procedura wysyłu :P), ale testowałem wszystko i na 2 różnych systemach - takie rzeczy tylko pod Windowsem się działy (zarówno Windows 8.1 jak i 7 miały ten sam problem).
    Dodam też, że przy pełnym obciążeniu, temperatura na karcie graficznej w tak upalny dzień jak teraz nie przekracza 60 stopni Celsjusza, więc raczej się nie przegrzewa (choć pewien nie jestem).

    Troszkę o komputerze:
    System - Windows 8.1 (Professional)
    Procesor - Intel Pentium G3420 (3.2 GHz)
    Pamięć RAM - 8 GB (2 x Crucial 4GB 1600MHz DDR3)
    Płyta główna - MSI B85-G41 PC Mate (z UEFI)
    Zasilacz - OCZ CoreXStream 500W SLI PSU
    Dysk twardy - WD Green 1TB WD10EZRX (64MB cache; SATA-III)

    Od siebie dodam również, że testowałem komputer bez karty graficznej, tylko za pomocą wbudowanej w procesor (IGD) - nic się nie działo, brak jakichkolwiek zwisów, nawet przy pełnym obciążeniu. No i jeszcze jedna drobna uwaga - w podglądzie zdarzeń nie ma absolutnie żadnej informacji na temat ostatniego "zwisu", ani niczego podobnego. Logów AMD CCC też nie uświadczyłem. Da się jeszcze tego Radeona jakoś uratować, czy jednak muszę skrobnąć mail do Saluriona?
  • Poziom 42  
    Uruchom program OCCT -> PowerSupply:OCCT test i wklej uzyskane po teście wykresy. 10 minut testu.
    Daj także screen z programu HWMonitor podczas wykonywania testu.
  • Poziom 43  
    shiny napisał:
    Od siebie dodam również, że testowałem komputer bez karty graficznej, tylko za pomocą wbudowanej w procesor (IGD) - nic się nie działo, brak jakichkolwiek zwisów, nawet przy pełnym obciążeniu.

    To wskazuje na 100% winy karty grafiki.
    Co możesz zrobić to obniżyć zegary core/mem/shaders przy pomocy programu msi afterburner o 100MHz na każdym suwaku.
    Jeśli po tym zabiegu BSODy ustąpią - daj znać.
  • Poziom 11  
    sPeRaCz.PL, to tak - na imgur mam cały album ze screenami OCCT (http://imgur.com/a/QgtOJ - 15 zdjęć), a tutaj dodaję 4 linki do zdjęć z HWMonitora, które mi kazałeś zrobić w czasie testu:
    - po 2 minutach
    - po 4 minutach
    - po 6 minutach
    - po 8 minutach
    Dodam też, że zauważyłem że po tym teście Windows zaczął działać dużo gorzej, w sensie - jakby coś go spowalniało. Nie używam żadnego antywirusa, ale regularnie skanuję system MalwareBytes, niby nic nie mam, ani też nic nie ściągam (wszystko mam albo ze Steam, albo z Origin, a jedyne strony jakie wchodzę to fora o programowaniu, fejs i gg).

    safbot1st, ja nie mam BSODów, ani też nie mam żadnych zrzutów. W ogóle Windows nie raportuje niczego, poza taką informacją w Podglądzie zdarzeń:
    Cytat:
    System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Możliwe przyczyny błędu: system przestał odpowiadać lub uległ awarii albo nastąpiła nieoczekiwana utrata zasilania.


    Póki co wstrzymam się jeszcze z underclockingiem i zainstaluję jakieś inne sterowniki od karty graficznej (chociaż instalowałem najnowsze i nie było problemu z nimi, tylko ostatnio w Windows Update pojawiła się opcjonalna aktualizacja w Windows 8.1 odnośnie sterowników właśnie, którą zainstalowałem. Ale potem usunąłem sterowniki i zainstalowałem oryginalne ze strony amd.com, a zwis jak był, tak jest.
  • Poziom 43  
    shiny napisał:
    safbot1st, ja nie mam BSODów

    Sorki - black screeny, zawieszki - panimajet.
    shiny napisał:
    Póki co wstrzymam się jeszcze z underclockingiem i zainstaluję jakieś inne sterowniki od karty graficznej

    Kombinuj.

    Dodano po 1 [minuty]:

    Dlaczego zasłoniłeś okno HWmonitor oknem OCCT?

    Dodano po 2 [minuty]:

    Po 5 minutach testu jest spadek użycia cpu prawie do 0%, test graficzny się po 5 minutach zawiesił?

    Dodano po 4 [minuty]:

    Jak już to wykonaj GPU test w OCCT.
    Interesują nas jeśli już napięcia +12 i -12v których nie "widzą" czujniki na płycie gł.
    Skoro wiadomo że to wina karty gr. jedyne co możesz zrobić to:
    sprawdzić napięcia miernikiem na wtyczce PEG pod obciążeniem i w innych miejscach, spróbować innych sterowników,
    wykonać bootowalny Video Memory Stress Test
    zrobić underclocking
    podnieść/obniżyć napięcie na rdzeniu karty.
  • Poziom 11  
    Cytat:
    Po 5 minutach testu jest spadek użycia cpu prawie do 0%, test graficzny się po 5 minutach zawiesił?

    No właśnie... nie wiem, ale raczej nie. Po prostu pojawił się na te 5 minut i zniknął. Teraz próbuję zrobić test GPU, ustawiłem na 5 minut w tym OCCT, test graficzny włącza się na 3 sekundy, pokazuje że temperatura to 78 stopni i... znika. Ogółem to nawet jeszcze raz zdecydowałem się sprawdzić, co się stanie, włączyłem grę, pograłem ponad godzinę i mimo że temperatura karty oscylowała w granicach 80 stopni (maksymalnie było 88), to nic się nie stało. Dodam, że gra była uruchomiona w trybie okienkowym po to, żebym mógł na bieżąco monitorować temperaturę karty graficznej w HW Monitor.

    Dodaję link do pierwszego testu w VMST:
    http://i.imgur.com/W9kDcRW.png

    I do drugiego:
    http://i.imgur.com/xGQhgSv.png

    Co prawda, prawdopodobnie nic z nich nie wynika, ale mogę przyrzec na słowo - cały czas miałem taką temperaturę, jaka tam jest napisana, cierpliwie czekałem na koniec testu i... no właśnie nie wiem co dalej, ale takie pytanie mam - czy jest możliwe, że pod wpływem dużej temperatury na dworze (około 41 stopni wtedy było), karta graficzna po prostu albo się przegrzała, albo wyłączyła zawieszając komputer? Bo tak to mi wygląda, nie wiem czy to jakieś zabezpieczenie przed przekroczeniem 100 stopni, czy też może tak musi być, ale fakt faktem nigdy takie rzeczy się nie zdarzały i wolałem szybko zareagować, niż wcale.
  • Poziom 43  
    shiny napisał:
    Dodaję link do pierwszego testu w VMST:

    Taki test powinno się wykonać poza systemem z bootowalnego np. pena.
    Wykonaj burn-in test furmarkiem.
    Wygląda jakby karta się przegrzała z wysokich temp. otoczenia.
    Jeśli objawy się powtórzą możesz próbować podmienić zasilacz.
  • Poziom 11  
    Wykonywałem (mało wymagający co prawda, bo na najmniejszej rozdzielczości, ponieważ wyższe miały od 10 do 1 FPS) test przez prawie półtorej godziny. Ani razu nic się nie stało, tyle że grafika ma 95 stopni i w 99% jest obciążona oraz ma taką samą prędkość wiatraków (też 99%). PS: czy ktoś zauważył, że wiatraki mają prędkości po 700000 obrotów na minutę?

    http://i.imgur.com/dUrkYf4.png

    Wyedytuję troszkę, bo postanowiłem skorzystać ze starego wiatraka, który nieraz ratował mi skórę. No i... uratował. Tymczasowo przynajmniej. Jedyne co mnie martwi to to, że nie wiem czy na 100% dobrze ten wiatrak ulokowałem, ponieważ położyłem go pod kartą graficzną i dmucha powietrzem prosto na nią.

    No i... jeszcze jedna sprawa - http://i.imgur.com/5kemjCg.png - 3 GPU Intela na Pentium G3420 widoczne z Catalystów. To chyba nie jest normalne?
  • Poziom 22  
    Mam praktycznie tę samą grafikę (R 7790) i maksymalne temperatury to jakieś 50-60*C.
    Chyba nie doczytałem dokładnie ale nigdzie nie widzę informacji.
    Karta zawiesza się przy obciążeniu czy może np. gdy wyłączasz grę czy tam inne obciążenie i karta przechodzi w stan idle?
    Jeśli dzieje się to w ten sposób to proponuję wejść w CCC zakładkę od podkręcania i dodać ~10% do ustawień sterowania zasilaniem. Czytałem że część kart ma skopane sterowanie zasilaniem, zbytnio je obniża przy przechodzeniu w idle i zwiesza komputer.
    U mnie też czasem wariuje czujnik od wentyla. Jaka to wersja karty? Może update bios'a pomoże.
    Też miewałem zwisy na tej karcie jak ją kupiłem, po jakimś czasie samo przeszło. Nie wiem, może sterowniki albo BIOS (zmieniałem dla zabawy na 260x) bądź też podkręcanie pomogło. Nie było to dla mnie jednak uciążliwe. Zdarzyło się zaledwie parę razy.
    Poczytaj ten temat i zobacz czy masz podobną usterkę. https://www.sapphireforum.com/archive/index.php?t-31197.html
  • Poziom 11  
    Winną okazała się zbyt wysoka temperatura. Zainstalowałem więc dodatkowy wentylator, wiejący prosto na kartę graficzną i od tej pory nie mam absolutnie żadnych problemów. Temat uważam za rozwiązany.
    Radeon R7 200 Series - Wygaszanie obrazu i zawieszanie komputera pod obciążeniem