Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Satel 128WRL + ETHM-1 - Stacja monitoruje, czekaj. Błąd inicjacji modemu.

kosa351 09 Jul 2014 18:24 10527 13
Optex
  • #1
    kosa351
    Level 15  
    Cześć,
    walczę już z tym drugi dzień i zaraz mnie rozniesie. Próbuje połączyć centralkę 128WRL z ETHM-1 przed DLOADX. Centralka i moduł ma najnowszy soft.
    Przy próbie połączenia log wygląda tak:

    18:42:01: Łączę z serwerem: 192.168.2.9:7095
    18:42:01: Połączony.
    18:42:01: Moduł: ETHM-1 V1.07
    18:42:11: Odbiera dane . .
    18:42:17: Centrala monitoruje, czekaj.

    Moje ustawienia:
    Satel 128WRL + ETHM-1 - Stacja monitoruje, czekaj. Błąd inicjacji modemu. Satel 128WRL + ETHM-1 - Stacja monitoruje, czekaj. Błąd inicjacji modemu.

    Na manipulatorze mam informację: błąd inicjacji modemu oraz sabotaż modułu ETHM-1.

    Co zrobiłem:
    Próbowałem połączyć centralkę oryginalnym przewodem od satela jak i własnoręcznie zarobionym RS232 RJ/PIN5.
    Po porcie www mam normalnie połączenie, adres mi się pinguje.
    Centralkę resetowałem z kołków 2 razy, bo i takie sugestie wyczytałem.

    Dochodzę do wniosku, że uszkodzony jest moduł ETHM-1. Macie jeszcze jakieś sugestie, co może być źle? Support Satela twierdzi, że to przewód. Sprawdziłem miernikiem przejścia są jak najbardziej. Ewentualnie jeszcze gniazdo RJ? Z drugiej strony przez COMa łącze się bez problemu.
    Mógłbym ewentualnie komuś wysłać na testy.
  • Optex
  • #2
    Barry83
    Level 14  
    Proszę zmienić odpowiadanie modem na odpowiadanie ethm
  • #3
    Yafoo
    Level 2  
    1. W opcjach dostaw ptaszka przy "Monitorowanie ETHM"
    2. Adres IP komputera z DloadX jest taki sam jak adres IP-ETHM-a -- pole adres IP DloadX zostaw puste.
    3. Na ETHM mostek COM<==>TMP , zniknie sabotaż ETHM-u.
    4.Po zmianach restart ETHM-a

    Po tym na dole powinny pojawić się adres mac i IP obok przycisku Odśwież

    Wtedy dopiero połącz ETHM-a z portem RS i wszystko będzie śmigać
  • Optex
  • #4
    Barry83
    Level 14  
    Monitorowanie ETHM-1 nie ma nic wspólnego z połączniem przez Dloadx.
  • #5
    sosarek

    Level 43  
    Barry83 wrote:
    Monitorowanie ETHM-1 nie ma nic wspólnego z połączniem przez Dloadx.

    Monitorowanie może nie, ale zdalny tryb serwisowy jak najbardziej.

    https://www.elektroda.pl/rtvforum/topic2663805.html
    https://www.elektroda.pl/rtvforum/topic2586985.html
    https://www.elektroda.pl/rtvforum/topic2322119.html

    Dodano po 2 [minuty]:

    Pozostałe porty przekierowałeś na routerze na adres IP ETHM?
  • #6
    kosa351
    Level 15  
    Szanowni koledzy wykonałem wszystko, co proponowaliście.
    Satel 128WRL + ETHM-1 - Stacja monitoruje, czekaj. Błąd inicjacji modemu.
    Bez efektów. Jedynie co to pozbyłem się sabotażu.
    Połączenie ETHM-Dloadx po sieci jestem jeszcze wstanie przeboleć. Zależy mi na zarządzanie alarmem po www (działa poprawnie) oraz za pomocą telefonu mobileKPD (tego jeszcze nie próbowałem).

    @sosarek jaki ma sens przekierowywanie portów jak całość działa po sieci lokalnej i wszystkie porty są domyślnie odblokowane?

    Tak jak wspomniałem jestem wstanie wysłać to kogoś na testy pokrywając przesyłkę w oby dwie strony.
  • #8
    kosa351
    Level 15  
    xury wrote:
    Włącz odpowiadanie, modem zewnętrzny i modem ETHM
    Wyłącz monitorowanie ETHM.
    Wyłącz stały dostęp serwisu.
    Wyłącz downloading RS na klawiaturze.
    Wyjdź z trybu serwisowego. Poczekaj kilka minut.

    Wszystkie punkty zrobione. Centrala nadal monitoruje.
    Po www i przez GuardX wszystko działa poprawnie.
    Satel 128WRL + ETHM-1 - Stacja monitoruje, czekaj. Błąd inicjacji modemu.

    UDPATE:
    Trochę się pospieszyłem. GuardX działał, ale przestał. Log łączenia wygląda teraz tak:
    Satel 128WRL + ETHM-1 - Stacja monitoruje, czekaj. Błąd inicjacji modemu.
    Gdy pojawia się Połączenie: płyta główna centrali następuje automatyczne rozłączenie.
    Gdy odepnę RSa, to łączy mi się z każdym razem, w logu nie ma wtedy informacji Połączenie: płyta główna centrali. Do manipulatora mogę się dostać, ale z nie mogę odczytać zdarzeń, konfiguracji, etc.
    Po www ładuje mi się manipulator, ale na nim info: Błąd połączenia.
    Przewód, gniazdo RS w module?

    UPDATE2
    GuardX działa poprawnie przy włączonym downloadingu. Gdy wyłączymy w log pojawia się wspomniany komunikat Połączenie: płyta główna centrali i rozłącza.

    UPDATE3
    Nagle GuardX zaczął działać poprawnie przy wyłączonym downloadingu (brak komunikatu: Połączenie: płyta główna, przy jednoczesnej próbie połączenia do DloadX, który cały czas informuje, że centrala monitoruje.

    UPDATE4
    Potwierdziło się, co pisałem poprzednio. W celu poprawnego połączenia z GuardX gdy pojawi się w/w komunikat muszę uruchomić DloadX, próbować połączyć się z DloadX i dopiero gdy próbuje nawiązać połączenie z DloadX zaczyna i się poprawnie łączyć z GuardX.

    .........mózg rozje.any :idea:
  • #10
    Barry83
    Level 14  
    Wygląda na problemy z połączeniem kablem pomiędzy modułem i centralą, połączenie płyta główna sugeruje ,że chce się Guard łączyć przez RS, zostało to wprowadzone w 1.07 jak wynika z zeznań działu technicznego satela. Trzeba przyznać ,że Guard przyspieszył trochę dzięki temu bo poprzednio to była masakra.
  • #11
    scorpik77
    Level 11  
    Jakieś rozwiązanie dla w/w problemu ?
    Mam taki sam problem z integrą 32 i ethm1. Guardx łączy się z centralą gdy załączę download rs , dloadx nie łączy. Zaznaczone modemy zewnętrzne itp. Przewód sam zrobiłem i sprawdzałem go z 15 razy.
  • #12
    dariusz.bembenek
    Stationary Alarms specialist
    scorpik77 wrote:
    Jakieś rozwiązanie dla w/w problemu ?
    Mam taki sam problem z integrą 32 i ethm1

    Nowy flash dla integry i ethm-1 zrobiony?
    Od tego zacząć. Przewód robiony samemu, wg jakiego schematu? Bo byli też tacy, co robili przejściówkę RJ-5pin do zwykłego kabla DB9F/RJ-KPL (czyli standardowego starego kabla do programowania).
  • #13
    scorpik77
    Level 11  
    Flash integry 1.12 więc przedostatni ( nie będę wgrywał ostatniego ponieważ nawet nie wiadomo jakie wprowadzono zmiany, to po ostatnim update wywaliło mi wszystko w integra 32 ) flash ETHM1 najnowszy 1.07.
    Przewód robiłem samemu jak wszystkie do satela zawsze działały.
    Dziś rozwiązałem problem po kolejnej rozmowie z działem technicznym satel. Cały czas po próbie połączenia z ethm1 miałem info BRAK INICJACJI MODEMU pomogło zresetowanie całej centrali , w pierwszej kolejności ustawiłem komunikację z ETHM 1 i sprawdziłem, dopiero jak było wszystko ok wgrałem konfiguracje obecnie działają i GUARDX i DLOADX.
  • #14
    synology1
    Level 16  
    Odbiegnę trochę od tematu ale dodam od siebie jeżeli będzie ktoś miał problemy z połączeniem Satel 128WRL + ETHM-1 i będzie mu zrywać połączenia powodem może być także program dload x. Powiem tak na obiekcje zainstalowana centrala Integra 64 + ETHM-1 wszystko najnowsze oprogramowanie + firmware śmiga wszystko ok.Dostaje zlecenie na zmianę centrali na Integre 128WRL.Po uruchomieniu programowanie bezpośrednio z portu 0 problemów.Kiedy łącze się za pomocą ETHM-1 sczytuje dane dochodzi do 40 procent i tak jakby się zawieszał ponowne połączenie tym razem do 80% i z wiecha.Telefon do serwisu proponują abym restart wszystkiego wykonał zaktualizował oprogramowanie do najnowszego pomimo ze mówiłem ze programy aktualne nie przyniosło efekty dalej zwiechy.Po nocnej walce znalazłem na dysku starszego dloadaX .Wgrałem i problem zniknął od razu komunikuje się nie zrywa połączenia.Czasami nie ma sensu aktualizować do najnowszego jak starsza wersja może być stabilna.Dodam że wersja ta sama ale różniła się tylko starszym wydaniem datą.
    Satel 128WRL + ETHM-1 - Stacja monitoruje, czekaj. Błąd inicjacji modemu.