Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop Samsung R590 nie włacza sie :(

Graczkiler 10 Jul 2014 15:38 1824 8
GoodRam konkurs
  • #1
    Graczkiler
    Level 8  
    Witam mam problem z laptopem kiedy naciskam klawisz power dioda rozruchu się na 1 sek zapala a potem gaśnie i nic się nie dzieje nic się nie uruchamia nic....

    opisze co dokładniej robiłem z laptopem...

    A więc grałem w blade and soul maks z 5min potem komputer się wyłączył (pewnie się przegrzał) więc go rozkręciłem wymieniłem pastę termo przewodząca
    (bo tamta była słabsza i już z miesąac w lapku była wiec ok...specjalnym płynem do scierania past i sciereczka usunąłem paste musiałem troszkę nalać tego płynu na procesor ponieważ tak jakby przywarła i nie chciała zejść.. wiec namokła i normalnie zeszła
    (delikatnie i staranie ja usunąłem żeby nie było w żadnym miejscu starej pasty) nałożyłem nową lepsza paste przy okazji wyczyściłem też wentylator z kurzu itp.. wszystko poskrecałem wszystkie kabelki poprawnie przypiąłem złożyłem lapka w 1 całość podpiąłem baterie zasilacz wszystko ok... lapek sie włacza... kiedy doszło do napisu intel core (można wtedy nacisnac F2 i F4) lapek sie wyłaczył
    jak by zabrakło mu zasilania... ok.. posprawdzałem złącza czy są dobrze podpięte wszystko ok to uruchamiam go jeszcze raz...Uruchamia sie ale...nie włacza się karta graficzna i mam czarny ekran (poznaje to po kontrolkach) wiec wyłaczyłem lapka i włączyłem na nowo (i tak jeszcze 1 raz)karta nie uruchomiła się przeważnie pomagały szybkie restarty lapka ale jak chciałem go wyłączyć
    i właczyć na nowo to juz nie zaragował (tak jak bym chciał włączyć lapka bez zasilania.. :/) (przyzaję się może tu być 1000% mojej winy ze cos sie spalilo lub nwm... cos jest nie tak) dokładniej chyba nie da sie tego opisac :/ rozkreciłem go po tej awari i sprawdzałem czy coś może nie jest podpiete itp... ale wszystko jest OK,miejsca żeby jakieś było ciemniejsze niż wczesniej jakos przypalone nie znalazlem
    procesor i ramy wydaja sie byc OK dysk twardy tak samo... prosił bym o jakaś porade co bym mógł zrobić co sprawdzac przed oddaniem do serwisu jeżeli coś chcieli byscie wiedziec dokladniej postaram sie odpowiedziec na to pytanie tak najlepiej jak potrafie ;P

    Podejrzewam że winę są ramy,płyta główna,procesor lub układ zasilania laptopa nic innego sie nie domyślam żeby coś nawaliło ; d

    Dodam iż mam dopiero 16 lat i niestety nie znam się za bardzo na elektronice w laptopach czy lutowaniu czego kolwiek itp ;/ (tak jest to głupie że proszę o pomoc powiecie mi żebym zmierzył na czymś napięcie a ja rozłożę ręce bo nie będę wiedział gdzie dana rzecz się znajduje :/)

    Pozdrawiam ;)
  • GoodRam konkurs
  • #2
    User removed account
    User removed account  
  • GoodRam konkurs
  • #3
    Graczkiler
    Level 8  
    Tak wszystko jest dobrze zamontowane pasty jest tam nałożone troszkę nie jest tam jej aż tak dużo naładowane że się wylewa po bokach ;P raz już wymieniałem pastę więc mniej więcej wiem ile jej ma być nałożone ; d a pastę zmieniłem na lepsza przy okazji jak miałem go rozkręconego bo wcześniejsza pasta była słabej jakości więc dałem lepsza pastę

    Dodano po 50 [minuty]:

    Z ciekawości... wyjąłem ramy i zmieniłem ich miejsce też je leciutko ostrożnie wyczyściłem pędzelkiem nic sie nie działo jak je wsadziłem próbowałem uruchomić lapka na 1 kosci ram nie zadzialało wzialem 2 kosc tez tak samo

    Dodano po 29 [minuty]:

    Jestem zaskoczony lekko... ponieważ włączyłem lapka dioda sie zaswieciła i zgasla po 1 sekundzie... ok.. zostawiłem go tak i co jest najlepsze... ON JEST CIEPŁY =,= tak jak by normalnie pracował itp tylko ze tak jak mowie.. dioda gasnie i nie ma zadnej reakcji na ekranie nic.. dysk sie nei uruchamia tak samo wentylator... tak jak by ten laptop byl cieplym trupem xD
  • #4
    boro1234567
    IT specialist
    Oddaj do serwisu zanim całkiem rozwalisz.
  • #5
    Graczkiler
    Level 8  
    problem w tym że aktualnie nie mam kasy i próbuje sam dojść do tego co mu jest...pozatym.. jak go dam do serwisu to mi zagwizdają 500zł a nic nie będzie naprawione bo taki mam serwis w mieście...Dużo rzeczy już w nim naprawiałem począwszy od systemu po uszkodzenia fizyczne ale z takim przypadkiem się jeszcze nie spotkałem więc się wole spytać co może być przyczyna i jak ewentualnie to naprawić....
  • #6
    boro1234567
    IT specialist
    Graczkiler wrote:
    Dużo rzeczy już w nim naprawiałem począwszy od systemu po uszkodzenia fizyczne ale z takim przypadkiem się jeszcze nie spotkałem więc się wole spytać co może być przyczyna i jak ewentualnie to naprawić....

    Bez wykonania pomiarów, diagnostyki nikt nie powrózy.
  • #7
    Graczkiler
    Level 8  
    A więc co dokładnie bym miał pomierzyć ? napięcie procesora ? układ zasilania czy coś tego rodzaju ? mogę zawsze poszukać na internecie jak porobić dane pomiary i kiedy tylko mi się to uda to podeśle wszystko co będę miał ;d jedynie czego jestem pewien na 100% to poprawnie działa zasilacz i bateria zacznę już coś szukać na temat pomiarów itp ;P
  • #8
    Graczkiler
    Level 8  
    Dobra... narazię oddałem lapka do serwisu bo dzwoniłem po znajomych i powiedzieli mi że jest nowy serwis który się przeniósł z innego miasta... niby maja dobra opinie ale nigdy nie wiadomo jak to będzie.... ;p więc zobaczymy co i jak ; P
  • #9
    slawmix1234
    Level 32  
    Graczkiler wrote:
    powiedzieli mi że jest nowy serwis który się przeniósł z innego miasta... niby maja dobra opinie

    Strach pomyśleć jakie miał opinie w poprzednim skoro się przeniósł ale bądźmy dobrej myśli ,daj znać