Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sieć niezidentyfikowana / Łączność ograniczona / Vista

10 Lip 2014 17:29 3582 7
  • Poziom 7  
    witam

    od jakiegos czasu gdy znajomy podpial kabel sieciowy i pozmienial ustawienia mam non stop > sieć niezidentyfikowana > połączenie ograniczone

    probowalem juz wielu opcji ale niestety nie jestem zbyt obeznany w tym ttemacie zeby sam rozwiazac problem

    siec jest bezprzewodowa/ mam tez podlaczenie do przewodowej ale to nie zmienia sytuacji

    ponizej wklejam zrzut z cdma Sieć niezidentyfikowana / Łączność ograniczona / Vista
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 31  
    Damianf4 napisał:
    gdy znajomy podpial kabel sieciowy i pozmienial ustawienia


    Skoro znajomy zmieniał, to teraz niech naprawia :)

    Myślę, że może to być spowodowane zmianą adresu karty sieciowej.

    Wejdź we właściwości karty sieciowej, zakładka Zaawansowane i w polu Adres Sieciowy ( może to być nazwane inaczej, ale mniej więcej w podobnym znaczeniu ) zaznacz WARTOŚĆ NIEOBECNA. Następnie reset i sprawdź efekt.

    Jeżeli jest przypisana taka wartość, to chyba jedynym rozwiązaniem będzie jeżeli faktycznie znajomy odkręci to, co napaskudził.
  • Poziom 43  
    Kto administruje routerem Ty, czy kolega.
    Usiądźcie razem wspólnie pogadać, podzielcie się adresami IP i ustawcie parametry wi-fi "na sztywno".
    (Ja mam w chacie 2 stare lapki i 1 nowy i tak się to wszystko gryzie, że zrezygnowałem z wi-fi w ogóle - ustawienie ip na sztywno nie pomaga) :D
  • Poziom 7  
    niestety bede przez tydzien musial z tym problemem poradzic sam bo znajomego nie ma w kraju. Probowalem juz wielu rzeczy i wydaje mi sie ze ustawienia wrocily do normy a problem nadal wystepuje. dodam ze w tym temacie malo sie znam dlatego szukam pomocy


    - firewall wylaczony
    - adres IP i serwera DNS automatyczny w IPv4
    - wylaczone wszystkie urzadzenia IPv6 w tym z 20 kart 6to4
    - reinstalacja sterownikow karty sieciowej
    - netsh winsock reset
    - adres sieciowy ustawiony na wartosc nieobecna
    - w trybie awaryjnym z obsluga sieci tez nie dziala
    - service pack 2 do visty choc na sp1 juz dzialalo wszystko ok
    - ja administruje routerem
    - z dnia na dzien przestalo dzialac <po ustawieniach znajomego dzialalo, po restarcie komputera juz nie>
    - zarowno na sieci bezprzewodowej jak i przewodowej to samo > siec niezident.

    bardzo prosze o pomoc, jakies sugestie lub pomysly gdyz moze cos istotnego przeoczylem
    w razie czego sluze screenami z cmd
  • Poziom 43  
    Damianf4 napisał:
    wylaczone wszystkie urzadzenia IPv6 w tym z 20 kart 6to4

    Wklej okno właściwości karty internet.
    IPv6 powinno być włączone.

    Damianf4 napisał:
    - adres IP i serwera DNS automatyczny w IPv4

    Chyba w TCP/IP?

    Ale czasami nie ma wykrzyknika i jest ok?
    Jeśli tak się stanie na chwilę spisz sobie na kartkę dokładnie IP/bame/dns/wins, a potem wpisz to "na sztywno" ręcznie w TCP/IP w właściwościach karty.

    Router może być uszkodzony/niesprawny...
  • Poziom 7  
    okno wlasciwosci karty internet z Menedzera urzadzen?

    IPv6 bylo wczesniej włączone i nic, tylko jedna karta mi nie dzialala i pokazywala blad > kod 10 jesli dobrze pamietam , przeczytalem ze wyłączenie kart 6to4 komus pomoglo to postanowilem sprobowac , potem to samoz netsh winsockiem

    IP i DNS sa automatyczne w TCP/IPv4

    czasami jest wykrzyknik a czasem nie ma > nie mam pojecia dlaczego

    router jest nowy<2 dniowy> w pelni sprawny > pisze wlasnie z innego komputera ktory jest zalogowany do sieci ktora nadaje a z ktorą probuje sie polaczyc :/
  • Poziom 43  
    Damianf4 napisał:
    okno wlasciwosci karty internet z Menedzera urzadzen?

    Sorry - pisałem skrótem - chodziło mi oczywiście o właściwości karty sieciowej.
    Połączenia sieciowe->Połączenie lokalne numer X->Właściwości:
    Powinno tam być:
    Klient sieci microstoftblbalba....
    i
    Protokół Internetowy TCP/IP.
    I właśnie w tym protokole masz ręcznie wszystko ustawić tak jak wyświetla ipconfig - połączenie lokalne nr X - kiedy nie ma wykrzyknika i wszystko działa ok.

    Adres IP
    Maska podsieci
    Brama domyślna
    Serwer DHCP
    Serwery DNS
  • Poziom 7  
    zrobilem i dalej nie dziala