Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zaparzacz do kawy philips HD7690

andrzejmel 11 Lip 2014 08:26 1122 5
  • #1 11 Lip 2014 08:26
    andrzejmel
    Poziom 11  

    Witam.
    Posiadam uszkodzony jak w temacie.
    Mozna go zalączyc tylko raz po załączeniu do sieci. Po szczegółowych oględzinach stwierdziłem że problem tkwi w sterowaniu przekaznikiem załączania grzałki.
    Napiecie cewki wynosi 18VDC natomiast na jego zaciskach wystepuje tylko 8VDC.
    Próby załączeniu wykazują zmiany stanu napięcia 0/8V, czyli uklad sterowania jest OK, ale układ przełaczajacy nie daje odpowiedniego napięcia.
    Mile widziany schemacik plytki elektronicznej.
    Pozdrawiam

    0 5
  • #2 12 Lip 2014 10:16
    andrzejmel
    Poziom 11  

    Witam ponownie.
    Załączam zdjecie. Może ktos podpowie co to za uklad. Oznaczenie "M5 12t", 6pin.
    Zaparzacz do kawy philips HD7690
    Pozdrawiam

    0
  • #3 03 Paź 2014 11:32
    gszutka
    Poziom 9  

    Witam, Jestem ciekaw, czy udało Ci się sprawę rozwiązać. Mam ten sam problem i zaczynam go rozgryzać. Ja zacznę od sprawdzenia czy zasilacz beztransformatorowy trzyma napięcie.
    PZDR Grzesiek

    0
  • #4 22 Paź 2014 18:39
    andrzejmel
    Poziom 11  

    No cóż. Nie poradziłem sobie z naprawa tak jak to zakładał producent tego urzadzenia. Zastosowałem transoptor i triak zamiast przekaznika i zaparzacz pracuje jeszcze lepiej niż poprzednio, przynajmniej według uzytkownika..
    Pozdrawiam

    0
  • #5 30 Mar 2015 21:23
    elek1
    Poziom 11  

    Witam
    Niestety ja również mam problem z tym ekspresem. U mnie po włączeniu do prądu po naciśnięciu przycisku załączającego zapala się dioda, słychać podwójne cyknięcie przekaźnika, a po pomiarach okazuje się, że te podwójne cyknięcie to zwarcie i rozwarcie przekaźnika. Na skutek tego napięcie na grzałce pojawia się na ułamek sekundy. Dalsze naciskanie przycisku powoduje tylko załączanie i wyłączanie diody, a przekaźnik już nie reaguje. Sytuacja powtarza się po odpięciu i ponownym podpięciu ekspresu do zasilania. Na zaciskach przekaźnika u mnie występuje napięcie 3,5V zamiast 18V.

    Udało się komuś znaleźć, który element na płytce jest uszkodzony?

    0
  • #6 31 Mar 2015 21:33
    elek1
    Poziom 11  

    Udało się naprawić. Wymieniłem kondensator na wejściu: 470uF 230V oraz inny kondensator: 470uF 16V.

    0