Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samoistne restarty systemu lub wyłączenie antywirusa w czasie skanowania

Krzysztof Kwiatkowsk 11 Lip 2014 12:31 1356 5
  • #1 11 Lip 2014 12:31
    Krzysztof Kwiatkowsk
    Poziom 5  

    Od dłuższego czasu nie mogę wykonać kompletnego skanowania antywirusem mojego systemu operacyjnego windows xp sp3. Zadanie to wykonywałem darmowym antywirusem avira. System najczęściej wykonywał samoistny restart. Na początku myślałem że to wina antywirusa. Odinstalowałem avirę i zainstalowałem darmowy comodo internet antywirus. Chodził gorzej niż avira jeśli chodzi o instalację i aktualizację bazy wirusów. Przy wykonywaniu kompletnego skanowania po ok 13 minutach nastąpił restart systemu ale antywirus zmienił kolor na zielony jak by wszystko odbyło się prawidłowo. Pojawił się komunikat że komputer jest bezpieczny. Szukałem jakiś raportów w tym antywiusie ale poza zmiana koloru na zielony i komunikacie że komputer jest bezpieczny żadnych raportów o wykonaniu jakiegoś skanowania nie mogłem znależć. Odinstalowałem więc comodo i wróciłem do aviry. Ponieważ wcześniej zauważyłem że kłopot najczęściej występował przy skanowaniu katalogu windows, uruchomiłem skanowanie tylko tego katalogu żeby dokładnie zobaczyć co się będzie działo. W czasie skanowania katalogu system32 nastąpiło coś czego jeszcze nigdy nie doświadczyłem: po prostu nie nastąpił restart czy też zawieszenie systemu tylko antywirus samoczynnie się wyłączył po ok 5 minutach wykonywania skanowania. Nie wiem co to oznacza,co jest przyczyną że nie mogę wykonać skanowania antywirusem mojego systemu operacyjnego. Nie zauważam ani wolniejszej pracy ani innych utrudnień związanych z pracą na tym komputerze, coś jednak uniemożliwia wykonanie kompletnego skanowania komputera antywirusem. Proszę o wskazówki jak poradzić sobie z tym problemem.

  • #2 11 Lip 2014 12:48
    olek0849
    Poziom 9  

    Spróbuj w trybie awaryjnym. O logi nie proszę, bo nie znam się na tym.

  • #3 11 Lip 2014 12:57
    safbot1st
    Poziom 43  

    Wklej screena z programu Crystal Disk Info.

    olek0849 napisał:
    o logi nie prosze bo nieznam sie na tym

    Ktoś na pewno jest co się zna.
    Wklej oba logi z FRST.
    Wykonaj w międzyczasie skanowanie, usuwanie:
    Usuń infekcje:
    ADWcleaner (skan+usuń)
    MBAM wersja free (pełny skan+ zaznacz infekcje+ usuń)
    CureIt
    Wyczyść śmietnisko jakim jest windows:
    CCleaner

  • #4 13 Lip 2014 19:01
    Krzysztof Kwiatkowsk
    Poziom 5  

    logi wykonałem próbuje narazie sam zrozumieć o co w tym chodzi, po wykonaniu skanowania ADWdcleaner i MBAM oraz CCleaner oraz avirą w trybie awaryjnym,napiszę czy to rozwiązało problem

    Dodano po 1 [godziny] 32 [minuty]:

    właśnie przed chwilą skończyłem skanowanie mojego komputera programem ADWdcleaner w ciągu ok 5 minut został wykonany skan systemu operacyjnego mojego komputera. Program wyszukał systemie 50 folderów,plików i błędnych wpisów w rejestrze systemu do usunięcia a wśród nich w folderze system32 plik roboot.exe, który prawdopodobnie, tak sądzę powodował niechciane restarty systemu. Wszystko to tym programem usunąłem. Program do całkowitego wykonania tego zadania zażądał ponowne uruchomienie komputera co zrobiłem. Po załadowaniu systemu na ekranie ukazał się raport ADWdcleanera o wykonanym zadaniu. Nie wiem czy to do końca załatwia sprawę ale odnalezienie tylu błędów a zwłaszcza pliku roboot.exe w Folderze Windows i usunięciu tego całego badziewia wywołuje moje uznanie.Jestem ciekawy jakim cudem ten plik roboot.exe znalazł się w tam gdzie nie powinien chyba być. Jeżeli ktoś wie coś na ten temat proszę o informację. Zobaczę jak pójdzie mi kompletny skan avirą całego kompiutera. 0 wynikach poinformuję.

  • #5 14 Lip 2014 13:38
    safbot1st
    Poziom 43  

    Krzysztof Kwiatkowsk napisał:
    Jestem ciekawy jakim cudem ten plik roboot.exe znalazł się w tam gdzie nie powinien chyba być.

    Wystarczy, że było połączenie z internetem, resztą zajęły się wirusy.
    Czekamy na informację czy problem się rozwiązał i na logi FRST.

  • #6 12 Sie 2014 18:00
    Krzysztof Kwiatkowsk
    Poziom 5  

    Przepraszam ze dopiero teraz się odzywam.Zrobiło się prawdziwe lato i trzeba było korzystać z jego uroków w końcu tak krótkie je mamy w Polsce. Przepraszam zwłaszcza safbota 1st bo to on mi pomógł. Po wyczyszczeniu systemu ADWdcleaner-m restarty systemu nie występują i mogę wykonać pełny skan systemu avirą. Zamykam temat i jeszcze raz dziękuję safboto-wi 1st.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo