Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel meriva 1.8 16v 2003r - jakie napięcie na czujniku wału korbowego

12 Jul 2014 00:17 4632 16
  • Level 12  
    Witam. Czy ktoś wie jakie napięcie powinno być na wtyczce od czujnika położenia wału korbowego w samochodzie Opel meriva 1.8 16v 125ps 2003r.Dodam że mam błąd cyt.wadliwe działanie czujnika położenia wału korbowego A ,przerwany obwód.Auto wkręca sie do 4tyś obr ,pozatym świeci kontrola trakcji i na przemian raz check a raz auto z kluczykiem ,mierzyłem napięcie na wtyczce od czujnika i jest 12,07v a myslę że powinno być około 5v dlatego proszę o odpowiedz ,stary czujnik nie ma żadnej oporności ani zwarcia.
  • Helpful post
    Level 11  
    Witam .Napięcie 12 v . rezystancja czujnika ok 1400 -1500 Ohm
  • Level 12  
    Jesteś pewien?,bo nie chce spalić nowego czujnika. Ale i tak bardzo ci dziękuje za pomoc bo ciężko coś znależć jesli chodzi o konkrety.
  • Level 11  
    Napięcie na wtyczce masz prawidłowe .Jest to czujnik indukcyjny .Sprawdz dokładnie czujnik lub miernik .
  • Level 12  
    Miernik jest napewno dobry .Jutro napiszę czy rozwiązałem usterkę ,pozdrawiam,i jeszcze raz dziekuję
  • Level 35  
    O siebie dodam że czasem miernik pokaże 12V ale po podłączeniu żarówki np 5 W spada do poniżej 8V. Dlatego najlepiej sprawdzać próbówką czy jest zasilanie 12V.
  • Level 11  
    To też racja i nie ledową.
  • Level 12  
    Witam ponownie. Po wymianie czujnika nic sie nie zmieniło ,auto ciężko odpala kręci sie tylko do 4tys,odrazu po odpaleniu świeci kontrola trakcji i auto z kluczykiem jak wspomniałem wcześniej ,po dłuższym czasie wywala ten sam błąd ,czy to może być czujnik położenia wałka ,czy zna ktoś może wartości mierzone dla tego czujnika ,byłbym bardzo wdzięczny za pomoc.
  • Level 11  
    olzel wrote:
    Witam ponownie. Po wymianie czujnika nic sie nie zmieniło ,auto ciężko odpala kręci sie tylko do 4tys,odrazu po odpaleniu świeci kontrola trakcji i auto z kluczykiem jak wspomniałem wcześniej ,po dłuższym czasie wywala ten sam błąd ,czy to może być czujnik położenia wałka ,czy zna ktoś może wartości mierzone dla tego czujnika ,byłbym bardzo wdzięczny za pomoc.


    Niestety dużo tu zależy jakiej firmy czujnik założyłeś. Nie będę tu namawiał na oryginały ale z zamiennikami to loteria.
    Nie raz miałem tak, że uszkodzony np czujnik położenia wału czy wałka siemensa pomimo, że pomierzony na "zimno" jak i nagrzany miał takie same rezystancje jak nowy sprawny. Z zamiennikami analogicznie.

    Te czujniki zabija temperatura i to niezależnie czy uszkadza się izolacja przewodu czy sam czujnik.

    Jeżeli jest sensowny dostęp to najlepiej umówić się z jakimś oplowym maniakiem na spota i podmienić. Nie ma co kupować części w ciemno zwłaszcza ze problemy z odpalaniem to zazwyczaj wina czujnika wału a nie wałka. Na dzień dobry trzeba by podpiąć się pod kompa i zobaczyć jakie błędy ma zapamiętane.
    Powodzenia
  • Level 12  
    Witam ponownie.Napisałem że wyskakuje cyt."wadliwe działanie czujnika położenia wału korbowego A,przerwany obwód" teraz już wyskakuje tylko wadliwe działanie czujnika położenia wału korbowego A-bez przerwanego obwodu,znaczy to że mam dostęp do diagnostyki. Dlatego pytam jakie powinien mieć wartośći mierzone czujnik położenia wałka bo może on jest tu winowajcą
  • Level 11  
    jak wywala błąd czujnika wału to albo do wymiany czujnik wału (lub coś się stało z wiązką) albo uwalone ECU jak wspominali wcześniej

    do autodaty będę miał dostęp w poniedziałek, wrzucę parametry czujników ale naprawdę te pomiary niczego nie załatwią na 100% ... tu by się przydał oscyloskop
  • Level 12  
    Jeśli mialbyś możliwość wrzucić,to byłbym wdzięczny :|
  • Level 11  
    Mam autodate z 2004 i niestety nie ma w niej merivy a dla innych 1,8 z tego rocznika nie ma podanych wartości dla czujników

    niestety nie pomogę, przepraszam za zamieszanie ale bylem pewny, że mam coś aktualniejszego
  • Level 12  
    Witam ponownie problem rozwiazany żle podpiąłem wtyczki ,pamietajcie czarna wtyczka do szarego czujnika położenia wału,szara wtyczka do czujnika poziomu oleju ,czemu kolory są na odwrót nie mam pojęcia.problem pomógł rozwiazać kolega ladus ,pozdrawiam go serdecznie
  • Level 1  
    Witam. Podpinam się pod post. Miałem ten sam przypadek co OLZEL w Vectra C 1.8 GTS z 2004r. Przy odpinaniu nie zwróciłem uwagi że czarna wtyczka do szarego czujnika położenia wału, szara wtyczka do czarnego czujnika poziomu oleju :D . Miałem już szukać nowego czujnika położenia wału ale dzięki koledze wszystko się rozwiązało pozytywnie :D . Dzięki