Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Meyra Cityliner 412 - Brak możliwości kontroli nad wózkiem

Matron 18 Jul 2014 00:58 11592 22
  • #1
    Matron
    Level 15  
    Witam serdecznie mam straszny problem z wyżej wymienionym wózkiem. Mianowicie Od kilku lat wózek stoi nieużywany. Problem jest taki, że potencjometr odpowiadający za jazdę do przodu i tyłu po prostu się wyrobił. Jest straszny problem go dostać (gdyby ktoś wiedział, gdzie mogę tanio dostać byłbym wdzięczny).

    Ale potencjometr to jeszcze nie takie zmartwienie. Wózek do jakiegoś czasu włączał się (menu, klakson itd działały). Od jakiegoś czasu mruga czy tam świeci się przycisk od świateł awaryjnych i nic się nie wyświetla na ekranie oraz wózek nie reaguje.





    Podejrzeniem moim, a właściwie mojego taty są bezpieczniki, które niby się znajdują w tym wózku, tylko pytanie Gdzie?. Może ktoś potrafiłby pomóc dlaczego taki błąd może występować, albo w jaki sposób go naprawić, byłbym bardzo wdzięczny, gdyż mój tata obecnie nie rusza się z domu i jest kompletnie uziemiony.


    Gdyby ktoś wiedział co kolwiek na temat usterek w tym wózku czy wogóle coś więcej na temat tego wózka prosiłbym bardzo o pomoc. Kazdy post jest na wagę złota. Pozdrawiam
  • #2
    fortronik
    Admin of Medical Equipment
    Strasznie lakoniczny opis! Brak opisu co zostało sprawdzone i w jaki sposób. Na odległość nikt tego nie zdiagnozuje. Chyba że ma jakieś zdolności ...
    Powodem braku możliwości uruchomienia wózka może być niesprawne (zużyte) akumulatory, lub nienaładowane.
  • #3
    Matron
    Level 15  
    Mi sie wydaje, ze juz za bardzo nie ma co opisywac. Opisalem jaki problem wystepuje. Co do akumulatorow to daja one z siebie napiecie wiec akumulatory trzeba wykluczyc. Potencjometr napewno uszkodzony, a obecnie jest calkiem wyjety. Po podpieciu akumulatorow, z tego co pamietam nawet bez przekrecania stacyjki, swieci sie tylko przycisk od swiatel awaryjnych. Nic innego nie dziala. Odziwo mozna mowic, ze to samo sie zrobilo, poniewaz do niedawna wozek jako tako reagowal (dzialal klakson, dzwiek kierunkowskazow).

    Chyba najrozsadniej byloby sprawdzic bezpieczniki, tylko gdzie je szukac, bo z tego co patrzylem to w panelu ich nie ma
  • #4
    fortronik
    Admin of Medical Equipment
    A jednak proszę sprawdzić akumulatory, to że występuje na nich napięcie o niczym nie świadczy. Akumulatory należy sprawdzić pod obciążeniem! bo może się okazać, że wtedy już nie ma żadnego napięcia na nich.
  • #5
    Matron
    Level 15  
    Czy jak podłączę bezpośrednio żarówkę z przodu to ją spalę?
  • #6
    guard10
    Level 28  
    Witam nie spalisz a czy wogole masz miernik napiecia? jakie napiecie akumulatorow pod obciazeniem,Bezpiecznikow szukaj przy bateriach,Podlacz aku do instalacji i sprawdz na przekreconym kluczyku napiecie, bo dalej mozemy dyskutowac na ten temat a efektow jak nie bylo tak nie ma.Skorzystaj z porad to wtedy jest sens dalej ciagnac dyskusje.Pozdrawiam
  • #7
    rgbseba
    Level 11  
    To co opisałeś, to efekt powtórzenia błędów od potencjometru.
    Bezpieczniki masz przy akumulatorach.
    Odłącz akumulatory, wymień potencjometr.
    I to wszystko.
    Pozdro.
  • #8
    bestler
    Admin of DIY, Automation
    Świeci Ci się błąd, bo masz wyjęty potencjometr. Potencjometr możesz kupić, tylko musisz określić jaki model. Skoro go wyjąłeś, to na co czekasz?
  • #10
    Matron
    Level 15  
    Tak dokładnie tak z tego co pamiętam bo nie mam akurat pod ręką. Poluję na ten potencjometr w dobrej cenie. Ale dziwi mnie to, że mimo był uszkodzony to wózek się włączał z błędem. Teraz nic się nie dzieje, aby trójkąt na panelu się świeci z tego co pamiętam
  • #11
    rgbseba
    Level 11  
    600zł serwis, 200zł u mnie.
    Mowa o oryginale.
    Reflektujesz?

    Dodano po 3 [minuty]:

    Wózek będzie włączał się z błędem jeśli potencjometr jest uszkodzony.
    Masz pytania to pisz.
    Zaradzimy.
    Nie taki diabeł straszny....
  • #12
    Matron
    Level 15  
    No dobrze wózek będzie się włączał z błędem, ale teraz po wyjęciu potencjometru świeci się tylko trójkąt na panelu i nic więcej się nie dzieje. Nie wiem czy to normalne
  • #13
    rgbseba
    Level 11  
    Masz 2 oporniki 2,4-2,5kohm?
    Połącz szeregowo i podłącz zamiast potencjometru.
    Uruchom wózek.
    Jest błąd?
    Jakie napięcie na akumulatorach po przekręceniu stacyjki?
    Więcej niż 24,2? jeśli nie to doładuj baterie.
    I robimy dalej.
  • #14
    Lewiatan1989
    Level 10  
    Witam,
    Odświerzę trochę temat.
    Gdzie można kupić taki potencjometr:
    CURTIS WP-4505

    Bardzo proszę o pomoc.
  • #15
    rgbseba
    Level 11  
    Posiadam ale tylko na zamówienie,
    minimalne zamówienie to trzy sztuki,
    czas oczekiwania to około 2tyg.
    zamawiam ze stanów.
    Ostatnia cena około 370zł za sztukę plus koszty wysyłki ode mnie.
    nie prowadzę działalności więc i faktury nie będzie,
    załatwiam grzecznościowo, bo taki układ w USA mam.
    cena zależna od kursu dolara(97USD za sztukę)

    Pozdrawiam.
  • #16
    artis-firma
    Level 10  
    Witajm
    Mam pytanie. Widzę po przeczytaniu tego tematu, że jest tu kilka osób, które zna się na tych wózkach. Rok temu wyskoczył mi błąd E pięćdziesiąt ileś, nie pamiętam. Babka w serwisie powiedziała, że trzeba wymienić panel za 1600 zł ;) Rozebrałem go i zaniosłem do znajomego elektryka - popatrzył, zobaczył wybrzuszony kondensator, wymienił i... zadziałało :) Tydzień temu wyskoczył błąd E13 i nic się nie dało zrobić wózkiem. Ta sama babka stwierdziła, że można spróbować... PRZEPROGRAMOWAĆ - cokolwiek by to oznaczało. Przyszedł jej pracownik z jakimiś instrukcjami na kartce, 2 minuty (może nawet niecałe) poklikał na panelu i...działa! Tyle że... za 150 zł !!! Moje pytanie: wiecie jak on to zrobił?
    Pozdrawiam.
    Artur
  • #17
    Bejziczek
    Level 13  
    artis-firma wrote:
    Witajm
    Mam pytanie. Widzę po przeczytaniu tego tematu, że jest tu kilka osób, które zna się na tych wózkach. Rok temu wyskoczył mi błąd E pięćdziesiąt ileś, nie pamiętam. Babka w serwisie powiedziała, że trzeba wymienić panel za 1600 zł ;) Rozebrałem go i zaniosłem do znajomego elektryka - popatrzył, zobaczył wybrzuszony kondensator, wymienił i... zadziałało :) Tydzień temu wyskoczył błąd E13 i nic się nie dało zrobić wózkiem. Ta sama babka stwierdziła, że można spróbować... PRZEPROGRAMOWAĆ - cokolwiek by to oznaczało. Przyszedł jej pracownik z jakimiś instrukcjami na kartce, 2 minuty (może nawet niecałe) poklikał na panelu i...działa! Tyle że... za 150 zł !!! Moje pytanie: wiecie jak on to zrobił?
    Pozdrawiam.
    Artur

    No to babka Cię ściemniła, a facet zrobił coś co mogłeś sam zrobić, gdybyś poczytał instrukcje serwisową lub dział tego forum przeszukał :)
    E13 to błąd potencjometru i pewnie zaczyna Ci się wycierać ścieżka, za kilka m-cy pewnie znów wizyta owego fachowca będzie potrzebna.
  • #18
    artis-firma
    Level 10  
    Bejziczek wrote:
    No to babka Cię ściemniła

    Nie do końca - po grzebaniu w ustawieniach na panelu wózek działa. Bez wymiany potencjometra...

    Bejziczek wrote:
    a facet zrobił coś co mogłeś sam zrobić, gdybyś poczytał instrukcje serwisową lub dział tego forum przeszukał :)


    Tak? Bo szukałem ale nic TU nie znalazłem. A pytałem JAK facet to zrobił, więc czy nie lepiej zamiast się rozpisywać co by było gdyby, zrobić tak:
    http://kisss-by-meyra.de/ALLdokuarchiv.php?suche=2.364
    To ja rozumiem jako pomoc a nie opisywanie, że potencjometr się wyciera...
  • #19
    Bejziczek
    Level 13  
    A czy rozumiesz, że potencjometr sam z siebie się nie rozregulował, tylko powoli wyciera się ścieżka grafitowa, a Pan serwisant jedynie w ustawieniach rozszerzył/zwiększył tolerancje przy której podczas włączenia i sprawdzania poprzez kontroler skutera ma nie sygnalizować błędu.
    Czy obecnie skuter uzyskuje maksymalną prędkość?
    Nie opisze Ci z pamięci, jak to ustawić.
  • #20
    artis-firma
    Level 10  
    Bejziczek wrote:
    Pan serwisant jedynie w ustawieniach rozszerzył/zwiększył tolerancje przy której podczas włączenia i sprawdzania poprzez kontroler skutera ma nie sygnalizować błędu

    O, i to jest cenna wskazówka na przyszłość ;) Nie wiem jaką prędkość teraz osiąga bo wózek nie mój a "uruchomiony" został w domu. Ten wózek nie musi szybko jeździć, chodzi o to aby dojechać 200 m do rynku, pogadać ze znajomymi, pokręcić się po uliczkach i wracać do domu. I o to aby na rynku nie robił kuku w postaci E13 np.
  • #21
    Bejziczek
    Level 13  
    To jeśli jesteś zadowolony z obecnego stanu to zapewne tak zostanie.
    Swój użytkuje niemal 5 lat, 2 dni temu 4000km stuknęło, miałem wcześniej kilka skuterów, ale ten dla mnie osobiście jest najlepszy.
    Dziwi mnie, że tak doskonały skuter ma tyle problemów z elektroniką.
    Być może w odnowionej wersji te mankamenty zostały usunięte.
  • #22
    artis-firma
    Level 10  
    Być może i zapewne tak. Chociaż... serwis Meyra też musi zarobić :( Jak nie na usłudze to chociażby na głupim potencjometrze za 600 zł (netto ! ). Wózek jest wujka mojej żony. "Dostał" go też ok 5 lat temu - z na dofinansowanie z PEFRON-u. Szukałem ostatnio po ilu latach może się starać o następny, ale takie to zagmatwane, ze dałem sobie spokój - z NFZ po 4 latach, dofinansowują tylko chyba 30%, a jak z PEFRON-u to na Gminy to niby przerzucili i niby tylko naprawy już posiadanych wózków finansują bo taki program....Daj spokój z tą biurokracją.... :(
  • #23
    Bejziczek
    Level 13  
    To jest naprawdę znakomity skuter, bardzo popularny, a to się wiąże z tym, że większość usterek, problemów można samemu usunąć i nie ma sensu myśleć o nowym,, skoro, jak wspomniałeś wcześniej, wujek korzysta z niego okazjonalnie.