Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz symetryczny - za niskie jedno napięcie, grzeje się stabilizator.

Wacuś 18 Lip 2014 12:32 1404 10
  • #1 18 Lip 2014 12:32
    Wacuś
    Poziom 9  

    Witam mam problem z zasilaczem symetrycznym
    Stabilizator napięcia dodatniego grzeje się bardzo mocno pomimo braku obciążenia, napięcie ujemne jest o 2,5V niższe niż powinno być(zamiast -15 jest -17.5)
    Załączam schemat, czy schemat jest poprawny?
    Puste prostokąty jest są transformatorami. Zasilacz symetryczny - za niskie jedno napięcie, grzeje się stabilizator.

    Trafo daje około 20V
    Stabilizatory są na -/+15V
    Kondensatory 220µF

    0 10
  • #2 18 Lip 2014 12:54
    FRANKOX
    Poziom 14  

    Witam !
    Mam pytanie jakich stabilizatorów użyłeś bo jeśli napięcia dodatniego i ujemnego to oni mają
    różne wyprowadzenia.Ujemny GND,We,Wy a dodatni We,GND,Wy.Może w tym jest problem
    musisz to sprawdzić.

    0
  • #3 18 Lip 2014 12:57
    Wacuś
    Poziom 9  

    To sprawdzałem z 10 razy, korzystając z kart katalogowych.
    Stabilizatory
    +15 - L7815CV
    -15 - L7915CV
    Załączam projekt ścieżek
    Zasilacz symetryczny - za niskie jedno napięcie, grzeje się stabilizator.
    Strzałki oznaczają przód stabilizatora (tam gdzie strzałka kieruje, tam jest skierowany przód stabilizatora)

    0
  • #4 18 Lip 2014 13:24
    FRANKOX
    Poziom 14  

    Wygląda że płytka jest ok jeżeli strzałka pokazuje stabilizatory wlutowane od spodu.
    Jeżeli tak jest to wylutowałbym układy sprawdził napięcia na płytce i pojedynczo podłączył na drucikach . Jeżeli były wcześniej źle wlutowane to one już nie będą dobrze działać.
    Czy na pewno nie są zamienione miejscami ujemny z dodatnim.

    0
  • #5 18 Lip 2014 13:30
    Wacuś
    Poziom 9  

    Nie są zamienione miejscami.
    Tak strzałka pokazuje wlutowane stabilizatory od spodu.

    Po za mostkiem prostowniczym:
    -gdy nie ma kondensatorów jest ok 20V
    -gdy są jest 26V
    Stabilizator na +15V sam wpięty(bez stabilizatora -15) też się grzeje i daje napięcie 17,5V

    Stabilizator na -15V sam wpięty(bez stabilizatora +15) robi się letni(bardzo mała różnica od temperatury otoczenia) i daje napięcie -14,5V, po dodaniu kondensatora za stabilizatorem wychodzi -17,5V

    0
  • #6 19 Lip 2014 11:01
    FRANKOX
    Poziom 14  

    Jeszcze raz powtórzę - wylutuj układy, weź dwa przewody z napięciem 20-30V
    i podłącz do 7815 + na "1" a minus na "2" i między 2 i 3 musisz mieć 15V. Jak nie ma to układ uszkodzony, i to samo zrób z 7915 tylko "-" dajesz na "2" a + na "1" i pomiędzy 1 a 3 masz mieć też 15V. Przy tych układach nie ma żadnej filozofii - to musi działać. Jak sprawdzisz i będzie OK to musi być coś ze ścieżkami, może jakaś przerwa. Układy te mogą mieć na wejściu chyba do 35V.

    0
  • #7 19 Lip 2014 11:54
    Wacuś
    Poziom 9  

    Nie mam zasilacza na takie napięcie tu jest problem.
    Dlatego prosiłem o sprawdzenie poprawności układu, ścieżek itd.
    W poniedziałek za "zaryzykuje" 4zł i kupie nowe stabilizatory, może trafiły mi się uszkodzone.

    0
  • #8 21 Lip 2014 13:54
    Wacuś
    Poziom 9  

    Nowy raport z mojej walki
    Zostały wymienione wszystkie elementy, oprócz transformatorów
    Stabilizator +15V nie grzeje się
    Stabilizator -15V nie grzeje się, ale daje -22V

    Napięcia:
    Sam transformator 22V
    Mostek prostowniczy + kondensatory(220uF) 30V/-30V

    0
  • Pomocny post
    #9 21 Lip 2014 17:45
    perch
    Poziom 26  

    Te stabilizatory ujemne to mają taką przypadłość, że czasem bez obciążenia zawyżały napięcie. Obciąż na wyjściu i wtedy zmierz napięcie.

    0
  • Pomocny post
    #10 21 Lip 2014 19:29
    krzysztof723
    Poziom 29  

    Wacuś napisał:
    Nowy raport z mojej walki
    Zostały wymienione wszystkie elementy, oprócz transformatorów
    Stabilizator +15V nie grzeje się
    Stabilizator -15V nie grzeje się, ale daje -22V

    Dodaj rezystor 1k i napięcia na obu wyjściach będą jednakowe. Zasilacz symetryczny - za niskie jedno napięcie, grzeje się stabilizator.

    0