Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dell XPS l502x - nie działa kamerka internetowa

Włodi 19 Jul 2014 18:42 3873 4
Computer Controls
  • #1
    Włodi
    Level 19  
    Znajoma przyniosła mi laptopa do zreinstalowania systemu, odpłatnie. Pieniądze już otrzymałem, jednak laptop do mnie wrócił z reklamacją i kilkoma problemami. Wszystkie w zasadzie juz rozwiązałem oprócz sprawy z nie działająca kamerką internetową (wbudowaną).

    Przed moją ingertencją (reinstalacją systemu) kamera działała normalnie. Po instalacji windows 7 z oryginalnej płytki dell'a (sam system bez sterowników) w żaden sposób nie mogę jej zmusić do działania. Przegrzebałem większośc, jak nie wszystkie tematy na zagranicznych i polskich forach na ten temat. Ludzie, z tego co widzę na ogół znajdywali lekarstwo na swój problem, wielu pomogały niektóre porady.

    Wielu osobom pomógł np. ten temat http://en.community.dell.com/support-forums/laptop/f/3518/t/19377870.aspx Głównie rekomendowana odpowiedź, czyli motyw z wyciaganiem baterii i trzymaniem przycisku power przez 30 sek. Ja robiłem to kilkukrotnie bez żadnego rezultatu.

    Instalowałem kilka razy system od nowa, próbowałem sterów zainstalowanych przez system, zainstalowanych przez driver pack solution, ściagniętych z oficjalnej strony dell'a. Przeinstalowywałem te sterowniki, usuwałem urządzenie by wyszukał od nowa. W menadrzerze cały czas pokazuje, że urządzenie funkcjonuje poprawnie (bez żadnych wykrzykników). Próbowałem uruchamiać na Skype, na You Cam i na Dell Webcam Central. Za każdym razem wyskakuje komunikat w stylu "nie można rozpocząć wide. Spróbuj zamknąć inne programy, które mogą korzystać z kamerki internetowej.". Dell Webcam wyświetla taki sam błąd. Wyszukiwałem procesy, które korzystają z kamerki po ID urządzenia, zamykałem je, bez rezultatu. Na czystym systemie bez żadnych sterowników i programów również ten sam problem. Gdzieś wyczytałem, że jak wyskakuje błąd w Dell centrall należy usunac k-lite codec pack, również bez skutku. Kamera ani razu, nawet na chwile mi się nie zaświeciła.

    Podpinałem zewnętrzną, sprawną kamerkę na USB i co ciekawe błąd o zamykaniu innych programow sie nie pokazuje, ale w Skype wczytuje obraz kamerki bez końca i w rezultacie końcowym również nie działa. Sterowniki instalują się poprawnie.

    W menadrzeże, wszystkie urządzenia zainstalowane poprawnie, zero wykrzykników.

    Denerwuje się, bo klientka wcześniej wróciła z urlopu i już dzisiaj chce laptop z powrotem. Prosiłbym więc o szybką pomoc.
  • Computer Controls
  • #2
    ValValiantThor
    Level 33  
    A w biosie nie masz jakiś ustawień odnośnie tej kamerki ?
  • Computer Controls
  • #3
    Włodi
    Level 19  
    Tez podejrzewałem ale teraz sprawdzałem i nie ma nic na temat kamerki. Z resztą BIOS był nie ruszany, skoro wcześniej kamerka działała to powinna i teraz. Ponadto widać, że kamera jest bezproblemowo rozpoznawana przez system i instalowana w menadżerze urządzeń, jesli więc w BIOS'ie miała nawet być opcja właczania/wyłaczania jej to wygląda na to, że jest ona właczona.
  • #5
    Włodi
    Level 19  
    W tym przypadku to nie działa.