Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

GEMINI, HIKVISION - Problem z podłączeniem kamery IP do rejestraoora HIKVISION

tmazzy 20 Jul 2014 08:44 5505 2
Optex
  • #1
    tmazzy
    Level 9  
    Witam. Zgłupiałem całkowicie....
    Kamera GEMINI-622-43W ustawiona na porcie 8000
    Rejestrator HIKVISION DS-7616NI-ST .
    Podłączyłem pod ten rejestrator tą właśnie kamerkę,
    przy dodawaniu dałem port 8000 i protokół ONVIF - wszystko ruszyło pięknie, kamerka w rejestratorze pojawiła się jako ONLINE, podgląd wszystko super,
    - godzine pozniej patrze ; OFFLINE i zacząłem kombinować co jest nie tak,.... nic nie pomogło. Przypomniałem sobie że wyłaczałem i właczałem w międzyczasie tą kamerkę z prądu.
    Idąc tym tokiem myślenia wyjąłem drugą nówkę taką samą i podłąćzyłem, ustaiwłem IP , port 8000 - na rejestrarze tak samo dodałem ją i ruszyła ONLINE wszystko ok, po wyłączeniu z prądu (PoE) i właczeniu OFFLINE nie wstaje. po resetach i kombinowaniu w ustawieniach nic nie pomaga. Takjakby podczas resetu kamery coś "zdychało" i nie dało się już tej samej szuki kamery podłączyć . RATUNKU:) Co może być nie tak? Może ktoś z was spotkał się już z taką sytuacją?
  • Optex
  • #2
    bigS
    Level 10  
    Witam.
    Właśnie jestem w trakcie "walk" z Gemini 622-13. Na cztery sztuki trzy zachowały się dokładnie tak jak opisałeś. Sprzęt oddałem do reklamacji. W opisie protokołu reklamacyjnego widniało " losowe uszkodzenie elektroniki ". Niestety wydaje mi się że interfejsy LAN w tej serii kamer są wadliwe.
    Drugim problemem okazało się połączenie z rejestratorem APER PNR 4016. Nie można uzyskać obrazu z tej kamery , pomimo że niby obsługuje ONVIF na porcie 8000.
  • #3
    marcin_walczak
    Level 10  
    Niestety zgodność z ONVIF nie gwarantuje działania/współpracy kamery z rejestratorem. Gwarancją poprawnego działania systemu jest zakup sprzętu jednego producenta. Przerabiałem ten temat już nie raz..czasem nie ma obrazu, czasem kamera doda się poprawnie ale nie nagrywa, czasem nie nagrywa z detekcji.