Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rotel RA-40/Citronic PD-45 - Poprawne podłączenie gramofon/przedwzmacniacz/...

JakubKD 21 Lip 2014 20:24 996 4
  • #1 21 Lip 2014 20:24
    JakubKD
    Poziom 2  

    Witam,

    Mam problem z podłączeniem w/w w temacie sprzętów. Gramofon z wyjścia PHONO podłączam do przedwzmacniacza do wjeścia IN, sygnał wypuszczam wyjściem OUT do wzmacniacza do wejścia PHONO i cisza, w kolumnach tylko trzaski i buczenie. Sprawdzałem na innym komplecie kabli, dodatkowo sprawdzałem na wjęsciu AUX we wzmacniaczu i to samo. Myślałem, że problem tkwi albo we wzmacniaczu albo w przedwzmacniaczu i w ramach testów tymi samymi kablami podłączyłem laptopa (bezpośrednio do wejścia AUX z pominięciem przedwzmacniacza aby przetestować wzmacniacz i kolumny - wszystko grało) oraz mp3 (przez przedwzmacniacz aby go sprawdzić i też działało). Czy z tego wynika że problem tkwi w samym gramofonie czy też we wzmacniaczu (wejście PHONO nie działa?) czy może zupełnie gdzie indziej?
    Prosiłbym o jakieś wskazówki, bo nie wiem gdzie szukać i od czego zacząć.
    Dziękuję.

    0 4
  • #2 22 Lip 2014 00:30
    Polon_us
    Poziom 40  

    Coś mi tu nie pasuje ...

    JakubKD napisał:
    Gramofon z wyjścia PHONO podłączam do przedwzmacniacza do wjeścia IN, sygnał wypuszczam wyjściem OUT do wzmacniacza do wejścia PHONO

    Jeżeli wzmacniacz ma wejście Phono, to dlaczego używasz przedwzmacniacza? Nie ma takiej potrzeby.

    Ostatnią próbą jaką można zrobić, to podłączenie bezpośrednie gramofonu (z pominięciem przedwzmacniacza) do gniazda Phono wzmacniacza.

    Lecz wszystko wskazuje na to, że gramofon nie podaje sygnału. Potwierdzają to testy, które kolega przeprowadził. W szczególności ten, kiedy gramofon był podłączony z użyciem przedwzmacniacza do wejścia AUX wzmacniacza.

    0
  • #3 22 Lip 2014 13:25
    JakubKD
    Poziom 2  

    Witam,

    zapomniałem sprecyzować: podłączałem wcześniej gramofon bezpośrednio do wzmacniacza do wejścia PHONO i nie działało, stąd pojawił się przedwzmacniacz zakładając, że wzmacniacz nie nie wzmacnia kanału PHONo wejściowego. Czyli podsumowując problem leży po stronie gramofonu? W jaki sposób sprawdzić czy gramofon podaje sygnał na wyjściu?(aby w 100% mieć pewność, że to jest przyczyną)

    0
  • #4 22 Lip 2014 15:50
    d-t-x
    Poziom 21  

    Po prostu dotknij palcem przewodów wychodzących z wkładki i sprawdź, czy będzie buczało raz w lewym, raz w prawym głośniku. Jeśli tak, to oznacza, iż jest problem z wkładką.

    0
  • #5 22 Lip 2014 22:40
    JakubKD
    Poziom 2  

    OK...zamknijmy temat. Okazało się, że mój 2 letni syn "bawiąc" się gramofonem poluzował jeden z czterech kabli przy wkładce. Na pierwszy rzut oka wyglądało jakby wszystkie było na swoim miejscu, przy bliższych oględzinach okazało się, że jeden z nich nie styka. Dopuścić dzieci w pobliże sprzętu...Podsumowując gramofon do wejscia phono bez przedwzmacniacza działa. A młodemu za 15 lat potrącę z kieszonkowego.
    Dzięki za wsparcie.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo