Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

briggs classic - nie odpala

22 Jul 2014 09:39 5121 7
  • Level 11  
    Witam

    Mam problem z odpaleniem z briggs classic 35.
    Po wymianie membrany pod gaźnikiem przy pierwszym koszeniu kosiarka pracowała prawidłowo. Po tygodniu pojawił się problem z odpalaniem, kosiarka zapaliła na chwilę jednak potem zupełnie nic.
    To co zrobiłem:
    1. sprawdzenie regulacja cewki (obecnie ustawiona odległość od koła magnesowego - grubość wizytówki - bez efektu
    2. wymiana pompki ręcznej (dziurawa) - bez efektu
    3. wymiana uszczelki pod głowicą, czyszczenie zaworów- bez efektu

    Zauważyłem, że zawór od spalin jest zamknięty przy podawaniu paliwa jednak przy cyklu sprężania (ruch tłoka do przodu) jest on min otwarty, jedynie przy końcowej fazie ruchu zawór zamyka się szczelnie (myślę, że jest to moment, gdy świeca daje iskrę).
    Przy próbie uruchamiania czasami pojawi się wystrzał, a poza tym cisza. Czy może to być problem z uszkodzonym wpustem - jak to sprawdzić.
    Proszę o pomoc w diagnozie usterki
  • Level 1  
  • Level 11  
    Świeca była wymieniona miesiąc temu. Próbowałem zmieniać szczelinę między elektrodami, jednak bez zmian.

    Poniżej zdjęcia koła i klina.
    Na kole magnesowym widać małe obrysowanie, jakby tarcie o metal.
    Klin według mnie ok

    briggs classic - nie odpala briggs classic - nie odpala briggs classic - nie odpala briggs classic - nie odpala
  • Level 1  
  • Level 11  
    Iskra jest.

    PO wstrzyknięciu paliwa bezpośrednio do cylindra ok 2 ml żadnych zmian.
  • Level 35  
    Sprawdź jakie ma ciśnienie w cylindrze silnik. Zmieniałeś uszczelkę, więc trzeba było przyjrzeć się pracy obu zaworów i gniazdom zaworowym. Czy rozbierałeś silnik, może źle ustawiłeś rozrząd. Sprawny silnik, po podlaniu paliwa powinien "zaskoczyć".
  • Level 1  
  • Level 11  
    Problem rozwiązany.
    Spróbowałem podmienić świecę z piły motorowej - kosiarka zapaliła po pierwszym pociągnięciu rozrusznika kosiarka odpaliła jak należy.
    Trefna świeca kupiona około miesiąc temu przy sprawdzaniu jej zewnątrz wytwarzała iskrę, jednak po zamontowaniu w silniku widocznie iskra była za słaba. Niestety takie części mamy na rynku. Oryginalna świeca pracowała ponad 10 lat.
    Dzięki za wszelkie podpowiedzi