Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica-Minolta Bizhub c220 - Wydruki są z poprzecznym paskami, raz koloru niebie

pinek93 22 Lip 2014 15:01 1719 8
  • #1 22 Lip 2014 15:01
    pinek93
    Poziom 8  

    Witam. Mam problem z urządzeniem Konica-Minolta Bizhub c220, a mianowicie dostałem takie urządzenie z wyeksploatowanymi materiałami, wstawiłem narazie same chipy (żeby sprawdzić jak wygląda obraz) po czym na każdej kartce są poprzeczne kreski, raz koloru niebieskiego, a raz czerwonego. Spotkał się ktoś może z taką przypadłością?? Jako załącznik dodaję skany.

    0 8
  • #2 22 Lip 2014 15:54
    piwos
    Poziom 23  

    Do wymiany materiały, zespoły obrazowe -wszystkie.
    Zrób skany, sprawdź czy działa skaner czy z licencją ok ;)

    0
  • #3 22 Lip 2014 16:00
    pinek93
    Poziom 8  

    No wyslakuje blad zwiazany z licencja. Da sie cos z tym zrpbic?

    0
  • #4 22 Lip 2014 16:06
    piwos
    Poziom 23  

    pinek93 napisał:
    No wyslakuje blad zwiazany z licencja. Da sie cos z tym zrpbic?

    Chyba się nie opłaca, chyba za duże koszty dla użytkownika!

    0
  • Pomocny post
    #5 22 Lip 2014 18:14
    kiris1515
    Poziom 16  

    Wygląda mi to na nieprawidłowo wykonaną instalację urządzenia (może ktoś się bawił NVRAMem). Ja bym spróbował odpalić maszynę od początku. A licencją się nie przejmuj, maszyna będzie działać bez niej. Oczywiście licencję można wygenerować, ale potrzebna będzie wizyta serwisu. Podsyłam instrukcję instalacji maszyny i polecam robić krok po kroku, gdyż pominięcie któregokolwiek z punktów wiąże się z zaczęciem wszystkiego od początku (objaw będzie taki jak na twoich wydrukach). W twoim przypadku wystarczy wykonać po kolei punkty od XII do XX. Powodzenia.

    0
  • #7 23 Lip 2014 13:04
    serwek
    Poziom 25  

    pinek93 napisał:
    Witam. Mam problem z urządzeniem Konica-Minolta Bizhub c220, a mianowicie dostałem takie urządzenie z wyeksploatowanymi materiałami, wstawiłem narazie same chipy (żeby sprawdzić jak wygląda obraz) po czym na każdej kartce są poprzeczne kreski, raz koloru niebieskiego, a raz czerwonego. Spotkał się ktoś może z taką przypadłością?? Jako załącznik dodaję skany.


    Witam
    Procedura to podstawa ale Koledze instrukcja uruchomienia nic nie da jak są wszystkie materiały do wymiany.
    Wymiana chip-ów nie jest wyjściem z sytuacji bo maszyna zaraz zniszczy bezpowrotnie resztki developerów i inne ważniejsze elementy.
    Po małym rozruszaniu zespołów spowoduje awarię napędu, silnika, dopiero będzie złom, definitywny! :)

    Pozdrawiam
    "serwek" ;)

    0
  • Pomocny post
    #8 23 Lip 2014 13:39
    copyman
    Specjalista - kserokopiarki

    Wystarczy zakupić komplet chipów i wymienić bębny (rurka+listwa) nastepnie możesz spróbować procedury pierwszego uruchomienia. Jakby co chipy do wywoływaczek tez są. Myśle jednak że jeżeli wydruki testowe z gradacji pod menu serwisowym po wymianie chipów bedą dobre to przejdzie spokojnie bez niczego pierwsze uruchomienie. Te maszyny są dość odporne na takie manewry i sporo "wybaczają" ;) Oczywiście w granicach rozsądku ...

    C.

    0
  • #9 23 Lip 2014 13:48
    serwek
    Poziom 25  

    Witam
    Tak, kup materiały i je wymień.
    Awarie silników są bardzo kosztowne, a chipowanie to 50/50. To prawda że maszyny dużo wybaczają ale ryzyko jest realne i warto o tym wiedzieć :)

    Pozdrawiam
    "serwek";)

    0