Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Acer Aspire M1420 - Nie uruchamia się

gulasz96 23 Jul 2014 18:12 831 4
  • #1
    gulasz96
    Level 8  
    Zacznę od początku, PC to gotowiec (było się młodym i głupim) kupiony 3 lata temu Acer Aspire M1420, w zeszłym tygodniu spaliła mi się w nim karta graficzna Radeon HD 6450, w jej miejsce kupiłem Radeona HD 7770 oraz nowy zasilacz Vero L1 500W 80Plus - VL1-500, w poniedziałek przyszła karta wraz zasilaczem, ale okazało się że w zasilaczu nie ma wtyczki 4 pin P4 która jest potrzebna do zasilania tej płyty głównej, więc zamówiłem przełączkę molex---> molex + 4 pin P4, dzisiaj ją odebrałem, zamontowalem tą przełączkę i jak naciskam przycisk żeby się uruchomił to sie uruchamia, ale to wygląda tak jakby próbował wrzucić "wyższy bieg" ale nie może i to sie cały czas powtarza. Nie wyświetla się obraz ani się nie restartuje.
  • #2
    danieldanielsmok
    Level 10  
    sprawdź czy wszystko podłączyłeś ;)
  • #3
    gulasz96
    Level 8  
    No więc zauważyłem że do dysku można jeszcze podłączyć wtyczkę z dwoma pinami, po tym zasilacz zdaje sie pracować na normalnych obrotach, ale obrazu jak nie było tak dalej nie ma, może zbyt słaba płyta główna...?
  • #4
    User removed account
    User removed account  
  • #5
    gulasz96
    Level 8  
    Najpierw podłączyłem go do zintegrowanej z nowym zasilaczem i nic nie działało, potem podłączyłem starego dobrego Fortona i nagle sie uruchamia. Chyba kwestia tkwi w tym, że molex nie przewodzi wystarczająco prądu do 4 pin P4, tylko co mam w takim razie zrobić z tym faktem?

    Dodano po 26 [minuty]:

    Problem za problemem... okazało się że 2 wtyczki 4 pin P4 były ze sobą złączone i wystarczyło je rodzielić, więc wszystko znowu podłączyłem do nowego zasilacza i teraz się już wgl nie chce zastartować, wszystko jest podłączone bo sprawdzałem