Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie wzmacniacza do TV -

józek9 26 Lip 2014 16:56 1908 5
  • #1 26 Lip 2014 16:56
    józek9
    Poziom 7  

    Witam speców,amatorów i laików takich jak ja.

    Posiadam amplituner Cambridge Audio Topaz SR 10 i TV Samsung UE 37D 5500.
    Nie mam pojęcia jak podłączyć te dwa urządzenia,żeby móc korzystać z dźwięku audio na głośnikach zewnętrznych.
    Dopóki byłem abonentem jednej z platform cyfrowych,problemu nie było.Podłączenie było proste,amplituner podłączony był do dekodera kablem (czincz).TV nie posiada takiego wejścia.Próbowałem podłączenia adapterem BN39-01154W bez efektów.

    Proszę o podpowiedź jak to podłączyć.Byłem w dwóch sklepach RTV,nawet dałem się namówić na zakup kabla,który do niczego się nie przydał.Nikt z obsługi nie wiedział jak to rozwiązać.

    Pozdrawiam.

    0 5
  • Pomocny post
    #2 26 Lip 2014 17:40
    grubs
    Poziom 32  

    Potrzebujesz kabel mini jack na 2 chinch.

    Podłączenie wzmacniacza do TV -

    Łączysz nim wyjście słuchawkowe w TV (sprawdź czy masz - powinno być) z wejściem 2 chinch w amplitunerze. Minusem takiego rozwiązania może będzie wyłączenie głośników w TV.

    Gdybyś chciał tego uniknąć należy dokupić konwerter audio optical na 2 chich ale jest to już droższe rozwiązanie.
    Podłączenie wzmacniacza do TV -

    0
  • #3 26 Lip 2014 18:18
    józek9
    Poziom 7  

    Taki kabel kupiłem niedawno (mini jack na 2 czincz). Niestety nic to nie dało.
    Czy na tym kablu powinienem uzyskać dźwięk przez amplituner?
    Jeżeli nie,to czy ten konwerter gwarantuje odbiór fonii na głośnikach zewnętrznych?

    0
  • #4 26 Lip 2014 18:46
    mihal2002
    Poziom 43  

    józek9 napisał:
    Czy na tym kablu powinienem uzyskać dźwięk przez amplituner?

    Nie.
    józek9 napisał:
    Jeżeli nie,to czy ten konwerter gwarantuje odbiór fonii na głośnikach zewnętrznych?

    Do tego został stworzony.

    0
  • #5 26 Lip 2014 23:25
    grubs
    Poziom 32  

    Nie zgodzę się. Jeżeli masz wyjście słuchawkowe sprawdź na słuchawkach czy jest sprawne.
    Jeżeli tak to czy przy podłączeniu przewodu znika dźwięk w TV.
    Czy ustawiłeś odpowiednie wejście w amplitunerze. To do którego podłączyłeś kabel.
    Sprawdź kabel podłączając cokolwiek co ma wyjście na minijack np. telefon.
    Może kabel jest niesprawny.

    0
  • #6 28 Lip 2014 05:18
    józek9
    Poziom 7  

    Już po problemie.Kabel był uszkodzony.Podłączyłem na nowym i wszystko jest w porządku.
    Dziękuję za wskazówki.
    Pozdrawiam.

    0