Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odkurzacz Zelmer 1700W, nie rusza

26 Jul 2014 17:05 4335 11
  • Level 16  
    Witam, dzisiaj podczas próby uruchomienia odkurzacza wydał głośny dźwiek i się od razu wyłączył.

    Rozebrałem go, był źle założony worek od śmierci i kusz dostał się do silnika.
    Sprawdziłem gdzie znajduje się napięcie, niestety próbówką, bo od momentu gdy pożyczyłem miernik, jego pomiary napięcia są szalone. Gdy sprawdzałem kiedyś silnik, jego nateżenie prądu w zależnosci od obrotów silnika było 1,65:6,3A .

    Na zdjeciach pokazałem gdzię nie ma napięcia a gdzie jest. Na komutatorze wystepuje napiecie, ale na żadnym z widocznych uzwojeniach(to co na zdjeciach) nie wystepuje napiecie. Na układzie reglacji napiecia tez wystepuje napiecie. Te dwa rezystory co są pokazane na zdjeciu mają mieć po 10K Ohm, nie wiem czy teraz tyle mają bo nie moge tego sprawdzić,

    W silnikach uniwersalnych(jeśli źle mówie to mnie poprawcie) twornik jest w wirniku a magneśnica w stojanie, czyli najpierw napiecie dochodzi do wirnika?

    Wydaje mi się że nastąpiła przerwa na uzwojeniu stojana, i silnik trzeba przezwoić, ale nie jestem pewien. Dodam tylko, że w ostatnich miesiącach zaczął się bardziej nagrzewać.

    Odkurzacz Zelmer 1700W, nie rusza Odkurzacz Zelmer 1700W, nie rusza Odkurzacz Zelmer 1700W, nie rusza

    Na zdjeciach + oznacza , że w tym miejscu jest napięcie , 0 oznacza brak napięcia.
  • Multimetr FlukeMultimetr Fluke
  • Level 43  
    Sprawdź stan szczotek, załóż je jeszcze raz, popraw połączenia, do pomiarów napięć użyj woltomierza i oporów omomierza, tani multimetr tanio kupisz a zawsze się przyda. Twornik i magneśnica pasuje bardziej do prądnicy.
  • Level 9  
    Możliwe że to regulator obrotów odmówił posłuszeństwa.
  • Multimetr FlukeMultimetr Fluke
  • Level 43  
    Weź tą parę przewodów co wychodzi z regulatora, odłącz od niego (regulatora) i podłącz na chwile do sieci/autotransformatora. Jak ruszy pełną parą to regulator a jak nie to przyglądnij się silnikowi. Przede wszystkim oczyść.
  • Level 16  
    Podpiąłem go bezpośrednio do sieci.
    Zmierzyłem mu prąd cegami i są wachania od 2,8 do 3,6 A

    Taki silnik bez regulatora nie rozbiegnie się?
  • Level 43  
    Nie, nie rozbiegnie, ma obciążenie zawsze jakieś ;) Odkurzacze z tymi silnikami nie zawsze miały regulatory.
  • Home appliances specialist
    Odłącz dwa przewody, które idą do silnika i daj w ich miejsce żarówkę. Sposobem tym wyeliminujesz cały tor zasilania i ewentualnie będziemy mogli spojrzeć na silnik.

    Pomiary o których piszesz są cokolwiek dziwne lub nieprawidłowo wykonane, silnik nie pracuje, ale coś pobiera ~3A (700 W !!), tylko co ?

    Elektronika w odyssey'u jest bardzo prosta, jeżeli naprawdę jest uszkodzona warto ja naprawić.
  • Level 16  
    [quote="dzi_dziuś"

    Pomiary o których piszesz są cokolwiek dziwne lub nieprawidłowo wykonane, silnik nie pracuje, ale coś pobiera ~3A (700 W !!), tylko co ?

    .[/quote]

    Silnik po ominieciu regulatora pracuje normalnie, być może te 3A to wynika z uszkodzenia mojego miernika, nie mierzy napiecia prądu przemiennego.
    Jak ktoś chętny pomóc odsyłam tutaj:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=13827399#13827399

    Kiedyś jak mierzyłem natęzenie prądu przez ten odkurzacz to przy najwyższych obrotach miał 6,5A, cosinus fi tutaj jest prawie jeden także jako tako się to zgadzało, ale teraz te 3A jest dość dziwne.
  • Level 16  
    Silnik podłączony bezpośrednio do napięcia działa, Ale przez zewnetrzne przewody.
    Omijając układ regulatora podłączając silnik do przewodów zewnetrznych silnik nie działa.

    Sprawdzając ciągłość przewodów silnika, między tylko jednym jest ciagłość, ale jeśli odwróce wtyczke w gnieździe to napięcie pojawia się na tym drugim końcu przewodu co nie miał ciagłości w wtyczce, jak to możliwe?

    Tam jest jeszcze jakiś układ we wnętrzu rolki gdzie nawija się przewód?
  • Level 16  
    Dzięki, rozebrałem to na cześci pierwsze i przewód oderwał się od ślizgacza.

    Do zamkniecia.
  • Level 16  
    Mam jeszcze pytanie, odkurzacz zasilony bez regulatora obrotów strasznie się grzeje.
    Po kilku minutach jest już cały cieply.

    Spróbować naprawić/kupić tamten układ regulacji obrotów.