Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie działa PTZ w kamerze po burzy

sliver1 26 Jul 2014 18:07 3117 15
  • #1
    sliver1
    Level 22  
    Mam problem z kamerą obrotową Novus NVC-MSD22DN. Po nocnej burzy przestało działać sterowanie PTZ. Podczas burzy wyłączony był rejestrator oraz sterownik, chodziła sama kamera (12V). Wyłączenie na 10 min nic nie dało. Po uruchomieniu kamera parkuje w zaprogramowanej pozycji, funkcja alarm działa i po aktywacji kamera robi zbliżenie zgodnie z programem ale sterowanie PTZ z rejestratora jak i drugiego sterownika PTZ nie działa. Nic innego zasilane z tej samej linii się nie uszkodziło, prawdopodobnie były tylko zaniki napięcia, ok. kilkunastu bo inne urządzenia się restartowały.
    Co mogło paść? Spotkał się ktoś z Was z takim problemem?
  • #3
    zaskar23
    Level 13  
    Typowe dla instalacji ciagnietych po kablu (najczesciej w szczerym polu) w ktorych pominieto zabezpieczenia. W wiekszosci przypadkow umiera sterownik, rzadziej kamery. Odeslij do AAT, poskladaja te klocki.
  • #4
    jpl
    Level 34  
    zaskar23 wrote:
    W wiekszosci przypadkow umiera sterownik, rzadziej kamery. Odeslij do AAT, poskladaja te klocki.


    dokładnie musiało trafić sterownik magistrali RS-485.
    Wymiana u producenta powinna kosztować około 100. Odeślij do dystrybutora.
  • #5
    sliver1
    Level 22  
    xury wrote:
    Oczywiście, przed zapytaniem, sprawdzone było też okablowanie sterujące rs485. Tylko pewnie zapomniałeś o tym napisać. :)


    Kamera sprawdzona na stole więc okablowanie odpada.
    Czy sterownik magistrali RS-485 to cały moduł czy element smd na płycie? Mam możliwość podmiany elektroniki z drugiej takiej samej kamery.
  • #6
    sliver1
    Level 22  
    Wymieniłem nadajnik-odbiornik linii MAX3442EESA+ ale nadal brak komunikacji. Rezystory sprawdziłem i mają prawidłową rezystencję, dławiki przejście w obu kierunkach, do maxa dochodzi 4,8V, na wyjściu transmisji A i B jest 2,9V. Kondensatorów i diody nie sprawdzałem. Według noty Maxim3442 chyba ma zabezpieczenie przed wyładowaniami. Co jeszcze mogło paść? Scalak?
  • #7
    zaskar23
    Level 13  
    Powtorze jeszcze raz. W 90% uszkodzeniu ulega sterownik KBD (Novusa jesli takiego używasz). A co jesli masz uszkodzona rowniez kamere ?? Jesli nie dysponujesz sprzetem zastepczym ktory pomoze Ci ustalic winowajce proponuje odeslanie do AAT, lecz jesli Cie nie przekonalem to sprobuj podsluchac port sterownika (zastosuj konwerter rs485/232). Wiedz jednak ze ujrzysz tam ciag znakow ktorego rczej nie rozszyfrujesz, brak cyferek bedzie oznaczal zgon rs-a w urzadzeniu ;)
  • #8
    sliver1
    Level 22  
    Mam dwa sterowniki i obydwa są sprawne - działają z innymi kamerami. Na pewno padł MAX3442e, ponieważ wylutowany nie miał przejścia między A i B. Sprawdzałem kilka nowych i wszystkie mają między tymi nóżkami 265 kOhm. Przed chwilą sprawdzałem napięcia i między A i B jest ok. 3V - czy tak może być? Mam do testów jeszcze dwie inne kamery na innych chipach od RS485 i tam nie ma żadnego napięcia między wyjściami od sterowania PTZ.
  • #9
    zaskar23
    Level 13  
    Sprawdz diody, one zabezpieczaja Maxa przed przepieciami.
  • #10
    sliver1
    Level 22  
    Tylko czy D482 i D483 na zdjęciu kam3 to na pewno diody? Jak je sprawdzić? Wylutowałem te dwa elementy ale oomierz nic nie pokazuje, żadnego przejścia w żadnym kierunku.
  • #11
    zaskar23
    Level 13  
    Tak, oznaczenie "D" to diody. Nie wiem czy to one, musisz przesledzic trase sciezek od ukladu. Sprawdz je uzywajac funkcji z symbolem diody w mierniku. Przy wlasciwej polaryzacji powinno wskazac wartosc ok.650 +/- 250. Przy odwrotnej polaryzacji powinna byz przerwa.
  • #12
    sliver1
    Level 22  
    Schemat, który wrzuciłem kilka postów wcześniej narysowałem po prześledzeniu ścieżek. Na płytce te elementy mają oznaczenie D ale co widać na zdjęciu brakuje oznaczenia polaryzacji i stąd moje pytanie czy to na pewno dioda. Sprawdzałem je multimetrem w trybie do diod ale jest brak wskazań. Po za tym tak jak wynika ze schematu czy tak mogły by być podłączone diody?
  • #13
    Marek31415
    Level 31  
    sliver1 wrote:
    ... Na płytce te elementy mają oznaczenie D ale co widać na zdjęciu brakuje oznaczenia polaryzacji i stąd moje pytanie czy to na pewno dioda. Sprawdzałem je multimetrem w trybie do diod ale jest brak wskazań. Po za tym tak jak wynika ze schematu czy tak mogły by być podłączone diody?

    Tak się podłącza diody do eliminacji przepięć. Jeżeli multimetr ich nie wykrywa, zostały uszkodzone (przerwa) i prawdopodobnie został uszkodzony też układ MAX3442. Dokładny opis tego układu i przykłady aplikacji jest tu: http://datasheets.maximintegrated.com/en/ds/MAX3440E-MAX3444E.pdf .
    Wymiana może uzdrowić sterowanie, spalone diody do testów możesz usunąć. Niestety, nie ma gwarancji, że to wszystkie uszkodzenia.
  • #14
    sliver1
    Level 22  
    Marek31415 wrote:
    Tak się podłącza diody do eliminacji przepięć. Jeżeli multimetr ich nie wykrywa, zostały uszkodzone (przerwa) i prawdopodobnie został uszkodzony też układ MAX3442.


    Ale tak jak narysowałem na schemacie powyżej te diody (D1 i D2) są wpięte między masę a linię A i B. Skoro nie mają przejścia to tak jak by ich nie było więc ich usunięcie do testów chyba nic nie da - dobrze myślę? Patrząc na to jak są podłączone to bardziej logiczne by się wydawało, że służą do odprowadzenia ładunku do masy w przypadku pojawienia się przepięcia na linii od sterowania.

    edit:
    szukałem info o diodach i chyba są to diody transil, które w przypadku przekroczenia napięcia progowego zaczynają przewodzić i są dwukierunkowe stąd brak oznaczeń polaryzacji.
  • #15
    Marek31415
    Level 31  
    sliver1 wrote:
    Ale tak jak narysowałem na schemacie powyżej te diody (D1 i D2) są wpięte między masę a linię A i B. Skoro nie mają przejścia to tak jak by ich nie było więc ich usunięcie do testów chyba nic nie da - dobrze myślę?

    Nie do końca. Uszkodzony element może zachowywać się zupełnie nieprzewidywalnie. Wprowadzi do układu np. pojemność lub rezystancję. Zmieni parametry pod wpływem napięcia itp. Wystarczy, aby zniekształcić sygnał. Podstawowa zasada, uszkodzone elementy się wylutowuje.
    sliver1 wrote:
    Patrząc na to jak są podłączone to bardziej logiczne by się wydawało, że służą do odprowadzenia ładunku do masy w przypadku pojawienia się przepięcia na linii od sterowania.

    O to mi właśnie chodzi, ładunek na linii sterowania generuje przepięcie. Dioda, obojętnie jaka, po przekroczeniu konkretnego napięcia powoduje, przepływ prądu do masy i w ten sposób odprowadza ładunek, zabezpiecza układ przed zbyt wysokim napięciem. Od parametrów i rodzaju diody zależy, czy zdąży zareagować w odpowiednim czasie i sama "przeżyje" to zjawisko. Przy odpowiednim wyładowaniu, przepięciu oczywiście nastąpi uszkodzenie każdego zabezpieczenia.
    sliver1 wrote:

    edit:
    szukałem info o diodach i chyba są to diody transil, które w przypadku przekroczenia napięcia progowego zaczynają przewodzić i są dwukierunkowe stąd brak oznaczeń polaryzacji.

    To jest w tej chwili nieistotne. Usuń te diody, nie są potrzebne do testowego uruchomienia komunikacji. Wymień MAX-a, może komunikacja ruszy. Na zakończenie kup i wlutuj odpowiednie diody w układ.
  • #16
    sliver1
    Level 22  
    Wylutowałem diody ale nadal nie ma komunikacji. Na pinach A i B jest 2.5V a podczas wysyłania sygnału spada do 2.1V (multimetr cyfrowy). Macie jeszcze jakieś pomysły? Nowe Maximy mają symbol MAX3442EESA+425 a stary końcówkę +096 ale to chyba tylko jakiś nr serii.