Elektroda.pl
Elektroda.pl
X
PLC Fatek
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Regulowany LM723 brak regulacji napięcia

Jacek Pająk 26 Lip 2014 19:20 4350 9
  • #1 26 Lip 2014 19:20
    Jacek Pająk
    Poziom 10  

    Witam !

    Problem jak w temacie, brak jest możliwości regulacji napięcia wyjściowego w tym oto zasilaczu który dawno dawno temu dostałem od kolegi. Zasilacz działał ale po eksperymentach z przeciwsobnym generatorem wysokiego napięcia pojawił się problem. Po włączeniu napięcie wyjściowe od razu skacze na 30 V mimo ustawienia potencjometru regulacji napięcia na minimum. Wymieniłem w zasilaczu układ LM723 ale problem pozostał, następnie wszystkie półprzewodniki poza KD 502. Do tego cały czas świeci się dioda przeciążenia i gotuje się rezystor R1 780Ω. Pomożecie coś z tym fantem zrobić ? Załączam schemat układu poniżej


    Zasilacz Regulowany LM723 brak regulacji napięcia

    0 9
  • Semicon
  • #2 28 Lip 2014 13:18
    tumar
    Poziom 10  

    Wygląda na uszkodzenie rezystora R15 (92k) lub braku kontaktu tego rezystora,
    Może też być brak połączenia z końcówką nr 4 układu scalonego (która na schemacie narysowana jest w nieco niewłaściwym miejscu)
    Gdyby ta teza okazała się niesłuszna, zmierz i podaj napięcia na końcówkach 4,5 i 6 Układu scalonego

    0
  • Semicon
  • #4 29 Lip 2014 19:00
    Jacek Pająk
    Poziom 10  

    Więc sprawa ma się następująco:

    Tranzystory sprawdzone, sprawne.
    Co do rezystora to przy okazji wyszła jedna dziwna sprawa mianowicie schemat który dołączyłem nie pokrywa się całkiem ze stanem faktycznym... dołączam zmodyfikowany schemat :
    Zasilacz Regulowany LM723 brak regulacji napięcia

    Napięcia układu to:
    4/ 5,66 V
    5/ 5,65 V
    6/ 7,05 V
    10/ 7,27 V
    11,12/ 45,3 V nie za duże ?
    13/ 8,4 V

    A z nowości dodam jeszcze, że już nie płonie rezystor R1 780 Ω :D

    0
  • #5 02 Sie 2014 19:34
    Jacek Pająk
    Poziom 10  

    Czy koledzy mają może jakiś pomysł cóż jeszcze może być z nim nie tak ?

    0
  • #6 04 Sie 2014 11:54
    tumar
    Poziom 10  

    45.3 V na zasilaniu LM732 to za dużo, katalogowo układ wytrzymuje 40V,
    nie oznacza to jednak że LM723 spalił się,
    Pozostałe napięcia wyglądają dobrze,
    Zmierz napięcia na suwaku potencjometru w 2 skrajnych położeniach, powinno być 0V i 7V,
    Jeżeli tak nie będzie to podejrzewam zwarcie w kondensatorze 100nF (objaw: brak regulacji i maksymalne napięcie wyjściowe)

    Na schemacie są błędy (ale nie w układzie zmontowanym) :
    LM723 powinien być numer końcówki 13 a nie 9
    dolna końcówka potencjometru, 92k i 100n powinny być połączone z masą,
    rezystor przy kondensatorze 120 pF powinien mieć wartość 100k

    0
  • #7 05 Sie 2014 00:14
    Jacek Pająk
    Poziom 10  

    Napięcia prawidłowe dokładnie 0 i 7,05 V na potencjometrze, co do błędów, fakt przepraszam wszystko tak jak pisał kolega tumar.
    Cóż teraz... ?:(

    0
  • #8 05 Sie 2014 11:26
    krzysztof723
    Poziom 29  

    Jacek Pająk napisał:
    Czy koledzy mają może jakiś pomysł cóż jeszcze może być z nim nie tak ?

    Jacek Pająk napisał:
    Napięcia prawidłowe dokładnie 0 i 7,05 V na potencjometrze, co do błędów, fakt przepraszam wszystko tak jak pisał kolega tumar.
    Cóż teraz... ?:(

    Przedstawiony przez Ciebie układ zasilacza byl przewidziany w wersji oryginalnej do obciążenia prądem 1A(2A). Twój zmodyfikowany zasilacz ma wydajność prądową do 5...10A., ale układ regulacji napięcia wyjściowego (stabilizator LM723, potencjometr P2) oraz układ regulacji ograniczania pądu (tranzystor T1, rezystor R1, potencjometr P1) w tym przypadku nie ulegają zmianom. .
    Załączony przeze mnie ponizej schemat zasilacza odpowiada oryginałowi i zastosowane tu wartości elementów ustalają zakres napięcia wyjściowego 0...+29,5V (sprawdzone) bez zadnych dodatkowych regulacji. Zasilacz zmontowany według tego schematu po uruchomieniu działa natychmiast poprawnie.
    Twoje zamieszczone schematy zasilacza posiadają błędy w połączeniach, ale także mają pozmieniane wartości elementów - inne niż w układzie oryginalnym, co może utrudniać uruchomienie układu.
    No, ale pisałeś, że zasilacz działał...
    Dlatego na początku, żeby uklad "ruszył" (jeżeli nadal są trudności z uruchomieniem zasilacza) proponuję zastosować wartości elementów przy nóżkach 4, 5, 6, 13 stabilizatora LM723 takie, jak są na schemacie, który ja podałem. .
    Następnie trzeba dokładnie sprawdzić tranzystor p-n-p BD244C, czy nie jest uszkodzony i czy jego końcówki (B,K,E) są prawidłowo wlutowane w płytkę.
    Podobnie trzeba sprawdzić inne tranzystory pod względem prawidłowości montażu oraz.zwrócić uwagę na ich polaryzację (n-p-n. p-n-p) oraz sprawdzić czy tranzystor T4 (BC237, BC547, BC107) jest sterowany z nóżki 10 stabilizatora LM723.
    Trzeba sprawdzić diody Zenera i ich prawidłowe podłączenia.
    Przy pomocy multimetru należy sprawdzić potencjometry, także montażowe .
    Podane napięcia na nózkach ukladu scalonego są odpowiednie, ale dla pewności po sprawdzeniu wszystkich półprzewodników i połączeń między elementami oraz przed uruchomieniem zasilacza dobrze byłoby jednak wymienić stabilizator LM723 na nowy .
    Napięcie +45,3V występujące na nóżkach 11, 12 stabilizatora LM723 można zmniejszyć do +38V...40V (dla bezpieczniejszej pracy LM723) wstawiajac rezystor (np.470 Ohm...1k) między te nóżki, a napięcie +45,3V.
    Jezeli wydajność prądowa zasilacza jest przewidziana do 5A lub 10A to rezystor R1 powinien mieć rezystancję 0,12 Ohm/5W przy wydajności 5A i 0,06 Ohm/10W przy wydajności 10A (np. 2 x 0,12 Ohm/5W połączone równolegle).

    PS. Większość problemów na tym forum podczas uruchamiania układów elektronicznych (jeżeli korzysta się z ukladów sprawdzonych) wynika z błędów w montazu elementów i w połączeniach między nimi, a rzadko dotyczą niesprawnych elementów.
    Zasilacz Regulowany LM723 brak regulacji napięcia

    0
  • #9 05 Sie 2014 11:59
    2293657
    Użytkownik usunął konto  
  • #10 05 Gru 2016 12:24
    szyszko
    Poziom 11  

    Witam,

    Bardzo dobry schemat, można by jeszcze dodać dwie zwykłe diody równolegle/przeciwsobnie pomiędzy pin 4 i 5 dla dodatkowego zab., a wyjście dawałem (za diodą) z pinu 9 nie 10. Generalnie konstrukcja jest dość rozbudowana jak na 723 i parę elementów można, by uprościć, ale nie była, by wtedy odporna na "głupotę".
    Generalnie dość dokładnie prześledziłem schemat nic mu nie można zarzucić, teoretycznie musi działać. Czy kolega może ma gdzieś zdjęcie płytki PCB do tego zasilacza (niestety mój poczciwy stary ORCAD ma dość stare biblioteki, a na nową wersję mnie nie stać)? Osobiście stosowałem swego czasu odrębne zasilanie z niezależnego bocznika 12V na LM 7812 do zasilania układu 723, przy okazji wykorzystując je do zasilania płytki do sterowania przekaźnikami 12V, które wraz ze wzrostem napięcia Uout dołączały mi kolejne uzwojenia wtórne z trafa do mostka, tak by tranzystory końcowe nie wydzielały zbędnego ciepła, ale to były zasilacze z Wy Umax 50V / Imax 5A na 2xKD502 i z uwagi na koszt przede wszystkim trafa dość drogie obecnie do montażu (kiedyś na Okrzei z bomisu wykupiłem wszystkie 7szt traf 750W, które kosztowały grosze, do tej pory pamiętam, że za taksówkę, dość blisko, zapłaciłem więcej by je przywieść).

    Pozdrawiam

    0