Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KR-5200 - Uszkodzony filtr jednego kanału - wymiana kondensatora

27 Lip 2014 10:59 1119 6
  • Poziom 9  
    Witam. Od samego początku, gdy zakupiłem amplituner Kenwood KR-5200, borykam się z pewnymi problemami. Pierwszym z nich jest wadliwie działający przekaźnik. Ten temat już poruszałem na forum, jednak nie udało się tego naprawić. Na razie nie ma jednak sensu go poruszać, gdyż bez sond do oscyloskopu, nie chcę się za to brać.
    Drugim problemem, na którego wyeliminowaniu obecnie mi zależy, jest słyszalna różnica pomiędzy dwoma kanałami w przypadku niskich tonów. O ile lewy kanał gra tak mocno, że czasami słychać, iż głośniki są za słabe, to w prawym bass jest ledwo słyszalny. Teraz przy pomocy oscyloskopu udało mi się zlokalizować problem. Na samym początku wpiąłem się pod samo wyjście wzmacniacza i porównałem oba kanały - okazało się, iż nie dość, że amplituda prawego zmniejsza się względem lewego wraz ze spadkiem częstotliwości, to jeszcze pojawia się przesunięcie fazowe.
    Ze wzmacniacza, cofnąłem się płytkę wcześniej - do wzmacniacza tonów. Okazało się, że problem pojawia się już tutaj. Obmacując całą płytkę, udało mi się ustalić, iż winowajcą jest kondensator Ci14, gdyż po nim sygnał jest zaniżony i przekłamany w porównaniu do kondensatora Ci13 w kanale lewym.
    Poniżej schemat amplitunera wraz z zaznaczonym elementem:
    Kenwood KR-5200 - Uszkodzony filtr jednego kanału - wymiana kondensatora
    Trzeba go więc wymienić, jednak nie jest to dla mnie takie proste, gdyż nie jestem pewien, jaki to typ kondensatora. Posiada on oznaczenie 222K 50 B - jak mniemam jest to kondensator ceramiczny 2,2nF 50V. Jednak nie jestem co do tego pewien, dlatego zamieszczam jego zdjęcie:
    Kenwood KR-5200 - Uszkodzony filtr jednego kanału - wymiana kondensatora
    Pytanie brzmi więc - jakiego typu kondensator powinienem zastosować?
  • Relpol przekaźniki
  • Pomocny post
    Poziom 41  
    Tak, to jest 2,2nF/50V.
  • Relpol przekaźniki
  • Poziom 9  
    Dziękuję, zamówiłem więc już te kondensatory. Jak na ironię - mam 22nF, 220nF ale 2,2nF brak.
    Przy okazji przypomniał mi się jeszcze jeden pomiar z dnia wczorajszego - między kołkami 1-3 oraz 4-3, czyli dla każdego kanału po wyjściu z przedwzmacniacza i przejście przez potencjometr głośności. W momencie, gdy głośność była ustawiona powyżej połowy (i tak nigdy nie słucham powyżej 3/10), to przebiegi zaczęły zmieniać kształt w inny sposób dla każdego kanału. Wyglądało to następująco:
    Kenwood KR-5200 - Uszkodzony filtr jednego kanału - wymiana kondensatoraKenwood KR-5200 - Uszkodzony filtr jednego kanału - wymiana kondensatora
    Z tego co pamiętam, różnica pomiędzy amplitudami sygnałów nie była jakaś duża. Tak czy inaczej - kolejnego problemu trzeba będzie szukać na płytce przedwzmacniacza. Jednak za to zabiorę się dopiero wtedy, gdy będę miał kondensatory, gdyż obecnie nie chce mi się znów rozkręcać niemal całego amplitunera.
  • Poziom 41  
    Sprawdziłeś jakoś czy ten kondensator jest rzeczywiście niesprawny?
  • Poziom 9  
    Niestety nie mam takiej możliwości, jednak z pomiarów wykonanych oscyloskopem wynika, iż to on jest problemem, ponieważ na 3 nóżce potencjometrów BASS i TREBLE, sygnał wygląda jeszcze normalnie. Dopiero po przejściu przez ów kondensator amplituda sygnału znacznie spada.
  • Poziom 41  
    Ok, być może jest to wina kondensatora. Łatwo to sprawdzić zamieniając je między kanałami. Jeśli to kondensator to efekt przeniesie się na drugi kanał
  • Poziom 9  
    Trochę głupio z mojej strony, że tego nie zrobiłem ale przyznam się, że przez późną porę po prostu nie chciało mi się już wyciągać lutownicy... No nic, rozbiorę sprzęt ponownie, gdy dotrą do mnie części.