Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenco TFT-925 - Brak ładowania

28 Lip 2014 19:06 1905 4
  • Poziom 10  
    Witam
    Jest to mały przenośny telewizorek, miałem go podłączonego w samochodzie, niestety przy wyciąganiu przekaźników, chyba coś zmasowałem i nie ma w nim ładowania.
    Zasilacz działa daje napięcie, przepalił się element widoczny na zdjęciu.
    Telewizorek działał jeszcze po przepaleniu do rozładowania baterii.
    Może ktoś pomoże mi zidentyfikować przepalony element? :)

    Lenco TFT-925 - Brak ładowania Lenco TFT-925 - Brak ładowania Lenco TFT-925 - Brak ładowania
  • Relpol przekaźnikiRelpol przekaźniki
  • Poziom 34  
    Z tego co widać na zdjęciach jest to dioda zenera.
  • Relpol przekaźnikiRelpol przekaźniki
  • Poziom 29  
    Dioda Zenera, ale trudno zgadnąć na jakie napięcie. Czy masz w jej miejscu jakieś napięcie?
  • Poziom 16  
    Tak jak koledzy wcześniej wspomnieli pewnie zenerka. Wydaje mi się ze służyła jako zabezpieczenie przeciw przepięciami więc powinna być na napięcie niewiele wieksze od zasilania, ale jeżeli tak było to prawdopodobnie nie tylko ona jest uszkodzona.
  • Poziom 43  
    Napraw ścieżkę bo wygląda na wypaloną i uruchom TV.
    Jak zadziała to wstaw 16V.
    Jeśli nie masz uszkodzonego alternatora, w zupełności wystarczy.

    Dodano po 58 [sekundy]:

    MAJSTER XXL napisał:
    Dioda Zenera, ale trudno zgadnąć na jakie napięcie. Czy masz w jej miejscu jakieś napięcie?

    A jakie może być z gniazda wejściowego urządzenia zasilanego z w samochodzie???