Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Line 6 - Wzmacniacz a spadki napięcia

28 Lip 2014 19:13 1314 8
  • Poziom 2  
    Witam !
    Ostatnio napotkałem bardzo spory problem. Problem tkwi chyba w prądzie,
    ale dotyczy tylko wzmacniaczy cyfrowych więc dlatego temat trafił do
    tego działu. Z góry przepraszam jeśli zły dział.

    W jednej z naszych sal prób gram na Line 6 Flextone III który ma 150
    watt i jest cyfrą. Jak go przyniosłem grałem przez godz. na małej
    głośności i wszystko grało jak trzeba. Gdy doszła perkusja a ja
    musiałem się podgłośnić, wzmacniacz zaczyna się resetować. Po czym znów
    gra chwilę i znów się resetuje. Zupełnie nie znam się na prądzie. Mamy
    2 gniazdka z uziemieniem do których podpinamy listwy a dalej wzmaki.

    Bałem się, że to coś ze wzmakiem. Ale parę faktów wyklucza tą hipoteze:

    - w tej samej salce mamy lampową Bugere 6260 (120watt), Basowe combo
    250 watt (tranzystor), podłączony jest laptop i komputer.

    - zauważyliśmy że lampowa Bugera i tranzystorowe combo basowe nie ma
    takiego problemu.

    - zaś komputer ma to samo co Flextone, chwile pochodzi i się resetuje.

    - to tej samej listwy co mój wzmak podłączona jest również lampa
    oświetlająca na 4 żarówki.

    - ona bardzo często mruga (odczuwalnie), chyba skoki napięcia są.
    Czasem przygasa prawie całkowicie.

    - i jeszcze jeden fakt, kiedyś kolega zanim kupił Bugere, na próby
    przynosił Rolanda Cube 20 Watt - cyfra. Ten Roland miał to samo co mój

    Flextone, pochodził trochę i się resetował.

    Czytałem w internecie co nie co i nie wiem czy jakaś specjalna listwa
    by nam nie pomogła.
    Nie wypada nam za bardzo dzwonić do dyrektora który nam przydzielił to
    pomieszczenie w tej sprawie gdyż on już zrobił dla nas tyle że aż
    głupio pytać/prosić o pomoc.
    Zależy mi na jak najtańszym i najmniej skomplikowanym rozwiązaniu
    problemu.
    Z góry dziękuje za pomoc.
  • Multimetr FlukeMultimetr Fluke
  • Poziom 42  
    Sprawdź sobie woltomierzem czy w listwie do której są podłączone te wzmacniacze napięcie jest stabilne czy też zmienia się wraz z głośnym graniem. Jeśli się zmienia to sprawdź w jakim zakresie, tzn. jaka jest najwyższa wartość kiedy nic nie jest podłączone, jaka jest wartość przy włączonych sprzętach i jaka jest wartość najniższa podczas grania głośnego.
  • Multimetr FlukeMultimetr Fluke
  • Poziom 29  
    Więcej jak pewne, że instalacja elektryczna za słaba na wasze potrzeby, a bezpieczników to tam pewnie już dawno nie ma, albo za duże.
  • Poziom 2  
    MAJSTER XXL napisał:
    Więcej jak pewne, że instalacja elektryczna za słaba na wasze potrzeby, a bezpieczników to tam pewnie już dawno nie ma, albo za duże.


    Ale zanim kupiłem tą cyfrę, to miałem tranzystor o podobnej mocy i wszystko hulało. Parę razy nawet były podłączone 4 wzmacniacze i śmigało. A innym razem pod gniazdko podłączony był tylko mały wzmak cyfrowy o 20 wattach i też się resetował co jakiś czas. To wygląda jak spadek napięcia przy których cyfrowe wzmaki (i urządzenia, bo komputer to samo robi) nie radzą sobie i się resetują. Nie istnieje może jakaś listwa która by zabezpieczała czy coś? Pamiętam że kiedyś miałem problem taki w domu z komputerem, po wymianie na lepszą listew komp przestał się restartować. Niestety nie mam już tej listwy.
  • Pomocny post
    Poziom 29  
    Te wzmacniacze są bardzo czułe na zbyt małe lub za duże napięcie zasilania. Powoduje to problemu z zasilaczem 3.3V (dla procesora) i reset płytki cyfrowej. Nie pomoże żadna listwa - trzeba zadbać o prawidłowe napięcie sieci. Bardzo prostym testem jest sprawdzenie tego wzmacniacza w innym miejscu. Gdyby wzmacniacz się przegrzewał, to prostym tymczasowym rozwiązaniem jest ustawienie nadmuchu zimnego powietrza na wzmacniacz. Natomiast jeśli napięcie sieci jest zbyt małe, to tylko naprawa instalacji elektrycznej i tu nie ma się co szczypać - właściciel pomieszczenia powinien to zapewnić.
    Inne wzmacniacze nie są tak czułe, bo nie mają zasilacza 3.3V.

    Marek
  • Poziom 2  
    Marek2006 napisał:
    Te wzmacniacze są bardzo czułe na zbyt małe lub za duże napięcie zasilania. Powoduje to problemu z zasilaczem 3.3V (dla procesora) i reset płytki cyfrowej. Nie pomoże żadna listwa - trzeba zadbać o prawidłowe napięcie sieci. Bardzo prostym testem jest sprawdzenie tego wzmacniacza w innym miejscu. Gdyby wzmacniacz się przegrzewał, to prostym tymczasowym rozwiązaniem jest ustawienie nadmuchu zimnego powietrza na wzmacniacz. Natomiast jeśli napięcie sieci jest zbyt małe, to tylko naprawa instalacji elektrycznej i tu nie ma się co szczypać - właściciel pomieszczenia powinien to zapewnić.
    Inne wzmacniacze nie są tak czułe, bo nie mają zasilacza 3.3V.

    Marek


    Był testowany w dwóch innych miejscach i problemu nie było. Obawiam się że nie uda nam się naprawić instalacji elektrycznej. To nie zależy już od nas. A UPS dałby radę ?
  • Użytkownik usunął konto  
  • Poziom 29  
    MarekDomator96 napisał:
    Był testowany w dwóch innych miejscach i problemu nie było.
    Czyli od początku wiedziałeś jaka jest przyczyna problemu i cała ta dyskusja była zbędna. Nie mogłeś tego odrazu napisać?
    MarekDomator96 napisał:
    Obawiam się że nie uda nam się naprawić instalacji elektrycznej. To nie zależy już od nas. A UPS dałby radę ?
    A możesz rozwinąć to stwierdzenie? W typowej sytuacji naprawa instalacji może być tańsza niż zakup UPS-a. Nikt nie mówi, że wy macie to naprawić. Raczej właściciel budynku. No chyba, że to jest jakieś egzotyczne miejsce typu bunkier z II wojny światowej lub pustostan.
    Jeśli naprawa instalacji nie będzie możliwa, to wystarczy zrezygnować z tego wzmacniacza. Grajcie na mniej wrażliwych wzmacniaczach.

    Marek
  • Poziom 2  
    Marek2006 napisał:
    MarekDomator96 napisał:
    Był testowany w dwóch innych miejscach i problemu nie było.
    Czyli od początku wiedziałeś jaka jest przyczyna problemu i cała ta dyskusja była zbędna. Nie mogłeś tego odrazu napisać?


    No chyba nie zakładałbym tematu tutaj nie sprawdzając czy działa dobrze gdzie indziej bo problem mógłby leżeć w samym wzmkau. Sprawdzałem okablowanie itp. A dyskusja nie jest zbędna bo nikt chyba nie podejrzewał czegoś innego, a już się trochę dowiedziałem na ten temat. Cóż, pora spróbować skontaktować się z właścicielem budynki i wyjaśnij problem. Nie wiem czy się uda bo sam fakt że gramy gdzie gramy to olbrzymia przysługa dla nas.