Elektroda.pl
Elektroda.pl
X
Szafy RackSzafy Rack
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FANUC m-0 - Fanuc 0M 1008 spindel alarm

29 Lip 2014 09:51 2193 4
  • Poziom 14  
    Witam
    Przyczyną problemu był skok napięcia co spowodowało błąd, który niefortunnie skasowaliśmy za pomocą resetu całej maszyny i wszystkich parametrów. Po resecie maszyny i wprowadzeniu parametrów, mam problem z alarmem 1008 spindel. Już kiedyś miałem podobną sytuację, lecz pracownik, który naprawił ją teraz nie pamięta co zrobił, zresztą jest na urlopie więc nie będę męczył go. Ogólnie z tego co ja pamiętam to coś tylko w parametrach zostało włączone i problem zniknął. Na załączonych zdjęciach widać że x022.5 jest niepogrubione, a powinno być jak na drugim zdjęciu pogrubione. Czy któryś z Panów wie jak rozwiązać ten problem? Z instrukcji dodam również zdjęcie schematu dotyczącego części x022.5.
  • Szafy RackSzafy Rack
  • Poziom 25  
    Wygląda na to że masz blokadę związaną z zakłóceniem z serwonapędu, jak otworzysz szafę elektryczną , to będzie widać który napęd zgłasza błąd , przyczyny należało by szukać najpierw w jego aplikacji , czy są poprawne sygnały z pozycji krańcowych , czy parametr jazdy osi nie jest czasem poza zakresem dopuszczalnego ruchu osi, nie widać na tym schemacie za bardzo jakie ma oznaczenie ten napęd wstaw większe zdjęcie , pozdrawiam.
  • Szafy RackSzafy Rack
  • Poziom 25  
    szukaj napędu od wrzeciona i sprawdź czy masz na nim poprawne zasilanie, i generalnie czy ma napewno błąd , bo masz definitywnie brak sygnału o gotowości servo napedu do pracy na x22.5

    Dodano po 1 [minuty]:

    zrób zdjęcie , szafy gdzie masz napędy

    Dodano po 7 [minuty]:

    o sprawdzeniu bezpieczników już nie wspomnę , wszystkie od F1 , najlepiej weź i sprawdź ,pozdrawiam.
  • Poziom 14  
    Problem z alarmem 1008 udało się rozwiązać za pomocą ponownego wprowadzenia od nowa danych w polach odpowiadających za "diagnose setting". Niestety pojawił się nowy problem gdyż magazyn narzędzi zaczął wariować. Teraz cały czas wykonuje w kółko jedną funkcję, która jest w schematach oznaczona jako numer dgno. 325 RDYT. Wpisana tam została wartość 700 zgodnie z dokumentacją maszyny. Dodatkowo maszyna przestała reagować na ręczne przesuwanie osi. W komendach na MDI mogę uruchomić obroty.