Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przycinanie podczas odtwarzania 60p FHD

29 Lip 2014 10:06 1077 1
  • Poziom 1  
    Ave

    Nagrywam materiał video lustrzanką Nikon D5300 - 60p 1920X1080. Potem poszczególne fragmenty montuje w Sony Vegas. Poskładany klip renderuję z profilu AVC/AAC jako MPEG-4 (59,940 fps; 1920x1080 Progressive; YUV, VBR od 28 do 36 mbps). Ostatecznie otrzymuję plik .mp4. Dotąd wszystko idzie pięknie.

    Niestety, podczas odtwarzania na kompie (Windows 7) we fragmentach gdzie występują szybko poruszające się obiekty dochodzi co jakiś czas do przycinania, tak jakby gubione były 2-3 klatki. Potem przez kilka sekund znowu płynny obraz i znów przycinka na 2-3 klatki. Co ciekawe - podczas odtwarzania materiału z dysku USB podłączonego bezpośrednio do telewizorów SmartTV (LG, Samsung) nie ma takich problemów i ten sam materiał odtwarzany jest idealnie płynnie. Tak samo płynnie idzie odtwarzanie na tym samym komputerze, ale pod kontrolą Linuxa. Problem na pewno nie leży w sprzęcie bo przetestowałem to na kilku rożnych komputerach z Win7 - wszędzie występują przycinki w dynamicznych scenach.
    Konfig mojego kompa to Core i5-4670K, 8GB RAM, Radeon HD 7850). Próbowałem najnowszych kodeków K-Lite + QuickTime 7.7.5, potem zmiana na FFDShow, Windows 7 Codec Pack 4.0.9 etc. Za każdym razem przycinki pojawiają się w bardziej dynamicznych scenach :-/ Na 99% problem leży w kodekach lub ich konfiguracja.

    Walczę z tym już od jakiegoś czasu ale bez powodzenia. Jakieś pomysły ?
  • Poziom 1