Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A300 próbuje się uruchomić, ale nie udaje mu się.

respect542 29 Lip 2014 16:06 1629 8
  • #1 29 Lip 2014 16:06
    respect542
    Poziom 6  

    Witam
    Z góry przepraszam jeśli wybrałem zły dział, jednakże nie mam pewności czy to problem z Software czy z Hardware ( lecz więcej wskazuje na Hardware) ale od początku...
    Posiadam Laptopa toshiba satellite a300 z systemem windows XP HP, laptop jak na swój wiek (około 5 lat ) służył bardzo dobrze, lecz od jakiegoś czasu zaczęły się z nim problemy bardzo długo się włączał, czasami podczas uruchomienia laptop sam się restartował, aż wczoraj odmówił całkiem posłuszeństwa... podczas próby uruchomienia laptop łapie i po maksymalnie 1s wyłącza się...słychać uruchomienie wentylatora oraz charakterystyczny dźwięk stacji płyt i tyle, po tych " czynnościach " laptop się wyłącza i po ok 5s wykonuje wszytsko od nowa, dziś stał tak 4,5h bez skutku.
    Chciałem go uruchomić przez Hirensa, lecz nie wczytuje mi pen drive,bez stacji DVD również nie odpala.Zasilacz sprawny.
    Czy da się go jeszcze naprawić? Czy czas jego użytkowania przeminął?

    Link do pełnej specyfikacji Laptopa

    Code:
    http://www.toshiba.pl/discontinued-products/satellite-a300-1eb/

    0 8
  • #2 29 Lip 2014 16:27
    Padrettini
    Poziom 18  

    Spróbuj powyciągać i pozamieniać miejscami kości pamięci oraz jak masz możliwość podmień dysk twardy.

    0
  • #3 29 Lip 2014 18:25
    respect542
    Poziom 6  

    Więc tak, pozamieniałem miejscami kości RAM - nic
    Odpalałem na pojedynczych kościach - nic
    No a niestety nie posiadam drugiego dysku twardego ;/

    0
  • #4 02 Sie 2014 12:25
    dragdr0p
    Poziom 2  

    respect542 napisał:

    Posiadam Laptopa toshiba satellite a300 z systemem windows XP HP, laptop jak na swój wiek (około 5 lat ) służył bardzo dobrze, lecz od jakiegoś czasu zaczęły się z nim problemy bardzo długo się włączał, czasami podczas uruchomienia laptop sam się restartował, aż wczoraj odmówił całkiem posłuszeństwa...
    [...]
    Czy da się go jeszcze naprawić? Czy czas jego użytkowania przeminął?

    Być może da się go naprawić. Po pierwsze wygląda na to, że od dłuższego czasu dosyć mocno przegrzewał się. Można go spróbować rozebrać i dostać się do układu chłodzenia. Najprawdopodobniej pasta termoprzewodząca pomiędzy procesorem a radiatorem poprostu wyschła i trzeba ją wymienić. Drugim elementem do sprawdzenia to jest drożność kanału przepływu powietrza przez chłodnicę. Pomiędzy wentylatorem a chłodnicą jest przestrzeń w której zbiera się kurz powodując powstania warstwy filcowej w naturalny sposób utrudniającej przepływ powietrza z wentylatora przez chłodnicę. Kolejny element to sprawdzenie termopadów znajdujących się na innych układach korzystających z układu chłodzenia.
    Tutaj znajdziesz jak to się robi :)
    Jeżeli jednak nie masz doświadczenia w tym zakresie zleć to w serwisie - zawsze będziesz miał gwarancję na usługę.

    0
  • #5 02 Sie 2014 12:46
    nanab
    Poziom 27  

    Jak się nie włącza to wymiana pasty już nie pomoże.

    0
  • #6 02 Sie 2014 13:22
    dragdr0p
    Poziom 2  

    nanab napisał:
    Jak się nie włącza to wymiana pasty już nie pomoże.

    Przeczytaj uważnie pierwszy post. Wygląda to na ciągły restart. Masz rację, że to może już nie pomóc - za późno bo procesor/grafika/mostek już mogą byś spalone. Niemniej jednak zobaczyć i spróbować można ale nie ma gwarancji, że to zadziała. A w przypadku A300 to serwis płyty już chyba nieopłacalny. Podsumowując to raczej obstawiam nowego laptopa z wizytami w serwisie w celu wyczyszczenia układów chłodzenia.

    0
  • #7 02 Sie 2014 13:57
    mkpl
    Poziom 37  

    Myślę, że to kondensator nad procesorem. Trzeba go wymienić i będzie pracował dobrze. W dobrym serwisie naprawa nie powinna być droższa jak 100zł. Sam kondensaror (nec tokin) kupowałem nowy za 20 pare zł

    0
  • #8 02 Sie 2014 14:07
    bryzaaaaaa
    Poziom 19  

    A czy ten problem z kondesatorami nie występował w modelu L300? chodź A300 za bardzo się nie różni chodź nie wykluczone że może to być ten kondensator pod CPU.Kondensator można wymienić z innej płyty głównej na forum jest opisane co i jak.Ja bym jeszcze spróbował uruchomić sama płyte główną bez niczego lub na samej baterii

    0
  • #9 02 Sie 2014 15:03
    mkpl
    Poziom 37  

    Problemem jest to, że płyta z uszkodzonym zawsze na 99% kondensatorem wstaje. Przetwornica procesora pracuje itp ale gdy procesor zaczyna mielić dane pobiera około 15 ~ 25A i przy niewystarczającej filtracji pojawiają się śmieci na zasilaniu rdzenia i się wiesza co jest równoznaczne z resetem

    0