Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Prestigo - Nie mogę skonfigurować.

arystos8 29 Lip 2014 18:05 582 4
  • #1 29 Lip 2014 18:05
    arystos8
    Poziom 2  

    Dzisiaj zakupiłem słuchawki Prestigo PBHS1, mój problem polega na tym, że nie mogę ich skonfigurować, aby działał mikrofon i słuchawki na komputerze, dodam, że na telefonie działały normalnie, proszę o pomoc.

    0 4
  • #2 29 Lip 2014 20:01
    KOCUREK1970
    Poziom 43  

    arystos8 napisał:
    aby działał mikrofon i słuchawki na komputerze

    Jaki to komputer, parametry, jakim programem się ze słuchawkami łączysz...?.

    0
  • #3 29 Lip 2014 20:33
    arystos8
    Poziom 2  

    Komputer:
    procek : AMD APU A8-5600K Quad Core (4 x 3.6GHz, 4MB Cache, Black Edition)
    płyta główna Gigabyte / Asus A55
    4 gb ram ddr3
    karta graficzna Radeon HD7560D 760MHz
    dysk twardy 500 gb
    karta dźwiękowa 7.1 (8 kanałowa, zintegrowana)
    windows 7 home edition
    łączę się przez zewnętrzny modem bluetooth omega, programem dodanym razem do modemu.

    0
  • #4 29 Lip 2014 20:36
    KOCUREK1970
    Poziom 43  

    arystos8 napisał:
    łączę się przez zewnętrzny modem bluetooth omega, programem dodanym razem do modemu.

    I w czym dokładnie, z czym masz problem?.
    arystos8 napisał:
    na telefonie działały normalnie

    No to wskazuje na jakieś problemy z tym BT, który jest w komputerze.

    0
  • #5 29 Lip 2014 20:50
    arystos8
    Poziom 2  

    Wcześniej mogłem wyszukać słuchawki na BT, jednak był problem z rozmową na Teamspeaku i Ventrilo, bardzo słabo słyszałem ludzi, podobnie jak oni mnie, było zupełnie inaczej, gdy słuchałem muzyki. W tej chwili nie mogę wyszukać słuchawek przez BT..
    EDIT: po pobraniu programu BlueSoleil udało mi się znowu uzyskać połączenie ze słuchawkami, jednak mój mikrofon po prostu nie działa.

    0