Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyłączający się komputer podczas grania.

30 Lip 2014 15:12 2202 24
  • Poziom 6  
    Witam.Proszę państwa mam problem z komputerem.Polega on na tym iż kiedy
    włączam w miare nową grę ( Battlefield 4 Crysis 3 ) to po chwili
    komputer się wyłącza.A dokładniej tak jakby sam monitor,komputer
    sprawia wrażenie jakby chodził nadal ale nie reaguje na żadne komendy
    ani przyciski na obudowie.Za wyjątkiem przycisku reset.Dodam również że
    dokonywałem zmiany karty graficznej z Radeon 4850 na Radeon
    6870.Mierzyłem temperatury na procesorze jak i samej grafice i są to
    odpowiednio.W stanie idle Prosesor 45 stopni Grafika 40 stopni celsjusza.Po długim graniu procesor 70 stopni grafika 60 stopni.Oto
    konfiguracja mojego komputera.

    Typ procesora QuadCore Intel Core 2 Quad Q6600, 2400 MHz
    Nazwa płyty głównej Foxconn G31MX-K
    Pamięć fizyczna 4gb ddr2
    Dysk Twardy Samsung 320gb sata 2
    Karta graficzna HIS IceQX AMD Radeon HD 6870 1 gb ddr 5
    Zasilacz Chieftec CTG-500-80P 500 wat
    Systemy operacyjne mam 2 - Windows 7 Ultimate sp1 64 bit i Windows Vista
    Ultimate sp2 64 bit.
    Na obu systemach problem jest nadal.
    Sprawdzałem na drugim monitorze i jest to samo.Sterowniki mam najnowsze.
    Monitor mam jeden crt. połączony przez przejściówkę DVI. drugi lcd połączony kablem HDMI.
    choć niektóre nowe gry chodzą bez problemu ( Assasin's creed-Black flag. GrID Autosport )
    Proszę o pomoc.Pozdrawiam serdecznie oraz z góry dziękuję za ewentualną odpowiedź
  • Poziom 28  
    Czym mierzyłeś te temperatury i czego dokładnie? Radiatora?
    70st. to za dużo. Radiatory czyste? Próbowałeś zmienić pastę?
  • Poziom 6  
    Temperaturki mierzone 3 różnymi programami.Plus z biosu.Te ostatnie wartości faktycznie duże ale mierzone kiedy w pokoju upał panował.Pasta na procesorze od nowości nie była zmieniana.Natomiast same radiatorki jak i wiatraki przedmuchane sprężonym powietrzem.Wyglądają na czyściutkie.

    Dodano po 46 [minuty]:

    Wyłączający się komputer podczas grania. Wyłączający się komputer podczas grania. Wyłączający się komputer podczas grania.
  • Pomocny post
    Poziom 43  
    Dysk relokuje sektory.
    Poza tym BC - kłopoty z zasilaniem - dysk 33 razy nie odpowiedział na komendy:
    Atrybut 188 ( BC )
    Command Timeout
    Ilość przerwanych operacji z powodu nie odpowiadania dysku na komendy. Normalnie ten parametr powinien wynosić zero jeśli jest inaczej może to świadczyć o poważnych problemach z zasilaniem dysku (złączem zasilaczem ect.)
    Krytyczny: Tak (Im niższa wartość tym lepiej)
    HDD nadaje się na procedurę:
    https://www.elektroda.pl/rtvforum/topic1550200.html
    CPU wg. mnie przegrzewa się - sprawdź montaż chłodzenia, wymień pastę.
    Napięcie -5v wg. HWm spada do -1v (przekłamanie) więc, napięcia z zasilacza jak pisałem do pomierzenia miernikiem w celu weryfikacji.
  • Poziom 6  
    Chłodzenie ostro siedzi.Jutro kupię nową pastę.Jaką polecacie?zastosuję tą procedurę jeśli chodzi o HDD.Pomierzę też wszystko dokładnie miernikiem.
    https://www.elektroda.pl/rtvforum/topic1550200.html
    Dziękuję wam za podpowiedzi i pomoc.
  • Poziom 6  
    Napięcia zmierzone miernikiem na zasilaczu,całkowicie w normie.Nowa pasta i nowy wiatrak zamontowany.Temperatury na procesorze wyraźnie spadły.Relokacja sektorów na Hdd zrobiona.Niestety problem jak był tak jest nadal.Zaczynam podejrzewać że mimo wszystko ten zasilacz nie jest w stanie pociągnąć mojej karty lub co gorsza walnięta jest sama karta? Czy jest to możliwe?Niestety nie mam jak podpiąć jej do innego zasilacza.Koledzy mają góra 400 watowe zasilacze,zbyt słabe na tą kartę.Moja karta to http://www.hisdigital.com/un/product2-593.shtml
    A zasilacz to http://www.komputronik.pl/product/96673/Sprze...wy_/Podzespoly/Chieftec_CTG_500_80P_500W.html
    Jakieś sugestie moi drodzy?Bo mi nerwów już brak.
  • Poziom 43  
    miachalgawi1982 napisał:
    Napięcia zmierzone miernikiem na zasilaczu,całkowicie w normie.

    Pod obciążeniem grą?

    Dodano po 4 [minuty]:

    Spróbuj programem MSI Afterbutner obniżyć taktowania core/mem/shader o 100-200MHz i sprawdź czy będzie się wyłączał.
    Skoro zmieniałeś kartę z Radeon 4850 na Radeon
    6870 to napisz, czy na 4850 objaw występował?
    Jeśli nie, to trzeba koniecznie sprawdzić na innym zasilaczu.
    Obydwie wtyczki 6 pin do karty podłączone?
  • Poziom 6  
    Tak napięcia mierzone pod grą na której mi nie wywala kompa i specjalnym programem obciążającym gpu.Napięcia zasilacz trzyma.Obniżyłem taktowania karty,innym programem i to dość sporo.Ale nadal problem jest.Na poprzednim radeonie to jest 4850 problemu nie było.Jest tylko na tym.

    Dodano po 4 [minuty]:

    tak obie wtyki 6 pin wpięte
  • Pomocny post
    Poziom 43  
    miachalgawi1982 napisał:
    Napięcia zasilacz trzyma.

    Mierzysz +12v na wtyczce PEG przy karcie?
    Wychodzi na to, że jest jakiś problem z kartą gr.
    Spróbuj jeszcze inne (np. starsze) stery, najpierw usuwając poprzednie driver sweeperem.
  • Poziom 6  
    Już próbowałem starsze,nowsze stery i lipa.Po uprzednim wyczyszczeniu pozostałości po innych sterach programem który wymieniłeś.Mierzyłem na wtyczce przy karcie.Dziwne jest to że niektóre nowe tytuły gier chodzą na luzie.Podobnie program który obciąża gpu karty ostro i nie wyłącza.Artefaktów żadnych nie dostrzegłem,czy niestabilnego działania.Dziwna sprawa jeszcze w życiu nie miałem takiego problemu.Żałuję że nie mam jak tej karty przetestować na innym komputerze w tym na innym zasileczu między innymi.Karta się nie grzeje,śmiga stabilnie.wiatrak głośniej przy graniu chodzi ale to nic dziwnego.Mam dziwne wrażenie że mimo wszystko ten mój zasilacz jest za cienki.Albo coś z kartą.Dziękuję że próbujesz pomóc.Bardzo doceniam
  • Poziom 43  
    miachalgawi1982 napisał:
    Żałuję że nie mam jak tej karty przetestować na innym komputerze w tym na innym zasileczu między innymi
    .
    Bez tego niewiele się da stwierdzić...
  • Poziom 10  
    miachalgawi1982 napisał:
    .A dokładniej tak jakby sam monitor,komputer
    sprawia wrażenie jakby chodził nadal ale nie reaguje na żadne komendy
    ani przyciski na obudowie.Za wyjątkiem przycisku reset.


    A sprawdź kolego jeszcze, jakie masz ustawione rozdzielczości i odświerzanie ekranu, w tych kłopotliwych grach. Może ktoś lub coś ustawiło te wartości poza zakres obsługiwany przez monitor, i wtedy też mógłby być taki objaw, czyli wyłączony monitor, a nadal działający komp.
  • Poziom 43  
    darsuch napisał:
    wyłączony monitor, a nadal działający komp.

    miachalgawi1982 napisał:
    komputer
    sprawia wrażenie jakby chodził nadal ale nie reaguje na żadne komendy
    ani przyciski na obudowie.Za wyjątkiem przycisku reset.


    Dodano po 1 [minuty]:

    Raczej niemożliwe, żeby gra zmieniła nagle rozdzielczość/odświerzanie sama z siebie.
    Poza tym autor wyraźnie napisał - komputer nie reaguje na żadne komendy po zniknięciu obrazu.
  • Poziom 10  
    Poczekajmy na autora wątku, sprawdzenie mojej sugestii zajmie chwilkę. Równierz nie spowoduje żadnych strat w sprzęcie czy oprogramowaniu.
  • Poziom 6  
    Witajcie.A więc tak...Jeśli chodzi o rozdzielczości i odświerzanie to one w grach są ustawione stałe.Nic ich nie zmienia.A nawet jeśli by tak było że zmieniły by się na takie które wychodzą ponad możliwości i skalę monitora to wydaje mi się że gra by wystartowała normalnie co najwyżej bym nie miał obrazu ale dźwięk byłby w głośnikach z gry słyszalny.Tutaj gra startuje normalnie jaka by nie była po czym po paru minutach wyłącza się monitor a komputer nie reaguje na żadne polecenia ani klawisze za wyjątkiem reset na obudowie.Co dziwne to nie na wszystkich grach się to dzieje.Tendencją jest że na tych bardziej zaawansowanych graficznie choć nie jest to regułą.To jest o tyle irytujące że piszę recenzję gier i poradniki do nich.Natomiast w tym momencie zostałem nijako odcięty od możliwości dodatkowej pracy.Frustracja jest tym większa że kompletnie nie wiem co może być przyczyną takich anomalii.Ale jak to już tu kolega napisał bez sprawdzenia karty na innym komputerze będziemy błądzić po omacku.Chwilowo jednak nie mam możliwości sprawdzenia karty na innym komputerze ponieważ moi koledzy nie dysponują odpowiednim zasilaczem.Sytuacja jest też o tyle dziwna że sprawdzałem kartę programami które celowo na max obciążają gpu karty i komputer się nie wyłączał.Czy jest możliwe że moja karta potrzebuje jednak silniejszego zasilacza niż moje 500 watt?Dziękuję wszystkim którzy starają się mi pomóc w tej kuriozalnej sytuacji.Pozdrawiam serdecznie.Liczę na dalsze sugestie i wskazówki.
  • Poziom 43  
    Wklej jeszcze raz smart - zobaczymy, czy stan dysku sie nie pogorszył.
    miachalgawi1982 napisał:
    Sytuacja jest też o tyle dziwna że sprawdzałem kartę programami które celowo na max obciążają gpu karty i komputer się nie wyłączał.

    Skoro obciążenie samej karty nie wyłącza komputera spróbuj wykonać Power supply Test OCCT, jest to test obciążający jednocześnie cpu i gpu, jeśli nie wytrzyma 10-20 minut i wyłączy się - oznacza to prawdopodobnie problem z zasilaczem.

    Dodano po 5 [minuty]:

    Jest jeszcze inna opcja - użyj programu msi afterburner i zmniejsz taktowanie core/mem/shaders o 100-200MHz każdy, kliknij apply. Sprawdź, czy na tych niższych taktowaniach w zaawansowanych grach komputer będzie się wyłączał. Możesz też minimalnie zmniejszyć napięcie na rdzeniu (w celu odciążenia zasilacza), bądź odwrotnie - minimalnie zwiększyć (w celu zwiększenia stabilności).
  • Poziom 6  
    Szanowny kolego safbot1st po teście który zasugerowałeś czyli Power supply Test OCCT komputer wywalił się po niecałych 10 minutach.Tzn tak jak w grach wyłaczył ekran i przestał reagować na cokolwiek.
  • Poziom 43  
    miachalgawi1982 napisał:
    Szanowny kolego safbot1st po teście który zasugerowałeś czyli Power supply Test OCCT komputer wywalił się po niecałych 10 minutach.

    Jak sama nazwa testu wskazuje
    safbot1st napisał:
    oznacza to prawdopodobnie problem z zasilaczem.

    safbot1st napisał:
    trzeba koniecznie sprawdzić na innym zasilaczu.

    Próbowałeś obniżac takty afterburnerem?
    Spróbuj jeszcze wykonać test stabilności cpu programem Prime95 (test blend). Niech pochodzi z 10-20 min. Może cpu jest niestabilne...
  • Moderator na urlopie...
    Skoro wszystko sprawdziłeś, to może zanim podstawisz inny zasilacz, spróbuj jeszcze raz zrobić tak, jak w podanym przeze mnie linku:
    https://www.elektroda.pl/rtvforum/topic2869870.html#13830177

    Co prawda, tytuł sugeruje zakup nowej karty, ale warto to zrobić przy zamianie po prostu jednej karty na drugą.
    W większości przypadków wyeliminujesz problemy ze sterownikami.

    Teraz zajmijmy się TDP i zasilaczem.
    Więc Twój zasilacz, jeśli jest sprawny, powinien dać moc około 400W na +12V liniach.
    Wyłączający się komputer podczas grania.

    Policzmy:
    CPU Q6600 -> 105W
    http://ark.intel.com/pl/products/29765/Intel-...rocessor-Q6600-8M-Cache-2_40-GHz-1066-MHz-FSB
    GPU: HD6870 -> 150W
    http://www.geeks3d.com/20090618/graphics-cards-thermal-design-power-tdp-database/
    Reszta +/- 60W
    suma: 316W

    Także zasilacz powinien podołać spokojnie temu zestawowi, ale biorąc pod uwagę fakt, że Q6600 jest dość gorącym i prądożernym procesorem, sugerowałbym, byś przyjrzał się, jak zachowują się sekcje zasilania na płycie głównej. Sprawdź, czy nie nagrzewają się zbytnio i spróbuj zapewnić im jakieś chłodzenie. Może być do testów wentylatorek, by uskutecznić odprowadzenie ciepła. Jeśli tutaj nastąpi poprawa - odpowiedź będziesz miał.

    HD4850 ma i mniejszy TDP i nie "rozpędza" tak CPU, co HD6870 i stąd być może drastyczny wzrost zapotrzebowania na moc.
  • Poziom 37  
    swiercm napisał:
    pawelr98 napisał:
    Płyta jest na G31 więc ma zintegrowaną kartę. Może po prostu wywalić dedykowaną i zobaczyć czy na zintegrowanej też będą problemy.


    Autor napisał, że na HD4850 takich problemów nie ma.

    Napisał że nie było. Nie wiemy czy chodzi o to że problemów nie było przed wymianą na nową kartę czy może autor sprawdził na starszej karcie jeśli ją jeszcze posiada.
    Dlatego prosiłbym autora o doprecyzowanie.

    Można by jeszcze zobaczyć temperatury sekcji zasilającej. Przytknąć palec na mosfety. Jak parzą to przyda im się nawiew/radiatory.

    Inną metodą na sprawdzenie zasilacza może być podpięcie samochodowej żarówki od świateł przednich.Mają one ~55W i dobrze nadają się jako "symulator" obciążenia linii 12V.
  • Poziom 6  
    Szanowni koledzy problem rozwiązany.Poszedł dysk twardy,bo już nawet teraz mam mega kłopory żeby się włączył system jakikolwiek .Jak podczepiłem kumpla HDD nie było żadnych problemów z grami.Dziękuję wam za sugestię i pomoc! Kaźdemu bez wyjątku meeeega dzięki!Pozdrawiam
  • Poziom 43  
    miachalgawi1982 napisał:
    Poszedł dysk twardy,bo już nawet teraz mam mega kłopory żeby się włączył system jakikolwiek .

    Wspominaliśmy o tym na bieżąco:
    safbot1st napisał:
    Dysk relokuje sektory.
    Poza tym BC - kłopoty z zasilaniem - dysk 33 razy nie odpowiedział na komendy:
    safbot1st napisał:
    Wklej jeszcze raz smart - zobaczymy, czy stan dysku sie nie pogorszył.

    Bez odzewu...