Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE32S71BX/XEH - Brak treści obrazu.

30 Lip 2014 15:58 4533 21
  • Poziom 22  
    Witam
    TV jak w temacie sprawdzone wszystkie napięcia napięcia zasilania i na t-con, napiecia sa ok. Na wejściu logiki są zmienne sygnały cyfrowe. Czy jest jakaś szansa naprawy matrycy. Dodam jeszcze , że nie ma osd, jest podświetlenie, jest z tunera głos.
  • Poziom 1  
    asanders napisał:
    Samsung LE32BX/XEH


    A co to?
  • Poziom 34  
    asanders napisał:
    Czy jest jakaś szansa naprawy matrycy.

    A skąd wiesz ze to matryca, mało prawdopodobne, jaka matryca.
  • Poziom 22  
    Matryca to CLAA320WB02, t-con to CPT320WB02C. Tak jak napisalem wcześniej wszystkie napięcia na t-con są ok
    L501-11.9V
    L502-3.3V
    TP116-0V
    TP165-2.5V
    TP168-0V
    TP166-2.5V
    TP162-3.3V
    TP163-2.5V
    TP505-11.9V
    TP513-23.7V
    TP512-(-5.8V)
  • Poziom 34  
    asanders napisał:
    Tak jak napisalem wcześniej wszystkie napięcia na t-con są ok

    No i co z tego. Poczytaj trochę o T-con, może czegoś się dowiesz?
  • Poziom 22  
    Obecność napięć TP513 i TP512 świadczy o pracy przetworniczek , które są sterowane z kontrolera t-con. Matryca jest jednak ciemna. Co można jeszcze sprawdzić ?
  • Poziom 33  
    Uszkodzony jest albo T-con lub napięcie zasilania T-con przychodzi z pewnym opóźnieniem, sprawdź tętnienia na linii Vcc (12V), aby wykluczyć usterkę, podać 12V z zewnętrznego zasilacza, lub wymienić kondensator w tej linii w PSU. Na T-con też są kondensatory- i te trzeba najpierw sprawdzić. Napięcia w punktach pomiarowych na T-con mogą sobie być, ale nie oznacza to jeszcze, że kontroler IC wtedy ma obowiązek wystawić odpowiednie sygnały cyfrowe do multiplexerów wierszy i kolumn matrycy LCD aby pojawiła się wizja.
  • Poziom 43  
    zbyszekskibinski napisał:
    lub napięcie zasilania T-con przychodzi z pewnym opóźnieniem,

    Uzasadnisz jakie to może mieć znaczenie?
    I ile to opóźnienie może mieć ewentualnie, aby zadziałało wszystko? A ile, aby już nie działało.
    A z wyprzedzeniem napięcie może mieć? Jakim ewentualnie?

    No bo jak to zrobić, aby zadziałało? A jeśli spóźnię się o 500ms i nie będzie obrazu, to jakie wnioski mam wyciągnąć?
    zbyszekskibinski napisał:
    aby wykluczyć usterkę, podać 12V z zewnętrznego zasilacza,
  • Poziom 31  
    Hmm. To ciekawa kwestia podawania napięcia z zewnętrznego zasilacza. Sam to niedawno praktykowałem i skończyło się zadymieniem tranzystorka na Tconie. Ser mater, ten LG i tak miał uszkodzona matrycę więc pozwoliłem sobie na eksperyment. Może jednak te czasy mają coś do gadania.
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=2867147&highlight=
  • Poziom 33  
    Wymiana C166 na T-con. Wymiana CM856 w PSU.
  • Poziom 22  
    Witam
    Przepraszam, że tak długo się nie odzywałem, ale byłem na urlopie.Jeśli chodzi o TV, to wymieniłem CM856 w zasilaczu oraz C166 2x10uF na T-conie. Niestety nic to nie dało.Tętnień w zasilaniu 12V brak , nie wiem co z tym zewnętrznym zasilaniem 12V, czy jest to bezpieczne.
  • Poziom 22  
    Witam
    Podałem napięcia na t-con z zewnętrznego zasilacza, ale nic to nie dało, nie mam już żadnych pomysłów.
  • Poziom 33  
    Jak to brak pomysłów, a są sygnały wychodzące z T-con na matrycę? To rozbierz cały panel i pomierz napięcia w punktach pomiarowych na listwie drajwerów kolumn, może tam jest jakaś usterka? Czy ten T-con w ogóle generuje tło obrazowe (raster) czy jest tylko podświetlenie?
    Czasami fleksa łącząca panel multiplekserów wierszy i kolumn nie styka do listwy i napięcia Vgh, Vgl i inne mogą nie dochodzić do sterowników wierszy. Zwykle objawia się to kolorowymi liniami w pionie. Miałem raz takie coś i też w ogóle nie było obrazu. Ale najpierw musisz na 100% wykluczyć ten T-con.
  • Poziom 22  
    Witam
    Tak jak napisałem wcześniej jest tylko podświetlenie, nie ma żadnego tła, ani różnicy przy wpiętej i wypiętej wiązce sygnałowej na t-conie. Mam jeszcze jedno pytanie, czy może to być wina pamięci IC107 z napisem L32.Nie widać na niej żadnych przebiegów, a napięcia są niezmienne na pin.5 i pin.6 , czyli 3,25V ?
  • Poziom 33  
    A czym mierzysz przebiegi? Raczej watpie, ze to wina pamieci na t-con. Jezeli sa napiecia na regulatorach liniowych to t-con powinien wydac choc raster czyli tlo, a jesli nie ma rastra tylko podswietlenie to sprawdz czy wysylane sa zmienne przebiegi do elektroniki matrycy zaraz po starcie t-con oraz chwilke pozniej.
  • Poziom 22  
    Witam
    Z t-cona na elektronikę matrycy jest wysyłanych kilka sygnałów zmiennych, a jeśli chodzi o pamięć, to przebiegi sprawdzałem oscyloskopem i powinno coś być na SDA,SCL.
  • Poziom 20  
    A mi sie wydaje, że guzik a nie sygnaly przychodza z MB

    Dodano po 5 [minuty]:

    Ach, sorki cos mi sie przypomnialo, odepnij naprzemian tasmy do matrycy z t-con. prawdopodobne zwarcie ktoregos z kondensatorow smd na listwie.
  • Poziom 33  
    asanders napisał:
    powinno coś być na SDA,SCL.


    Tak, ale pod warunkiem, że ten T-con ci pracuje, dostając odpowiednie pary sygnałów LVDS oraz zegar i dane z płyty głównej. Procek na T-con dostaje wtedy komendę startu i wymienia się danymi po magistrali z pamiątką, która badasz oraz wydaje już przerobione sygnały do matrycy, magazynując mapę bitową obrazu w pamięci ramki (stosy pamięci SDRAM)

    A u ciebie, lipa, T-con 'stoi w miejscu'.

    Dodano po 4 [minuty]:

    sabret napisał:
    prawdopodobne zwarcie ktoregos z kondensatorow smd na listwie.


    No niby gada, że ma wszystkie napięcia, a może jedno pominął? :sleeping:
  • Poziom 22  
    Witam
    Po odpięciu skrajnych taśm CNSR2 lub CNSL2 pojawia się białe tło na połowie matrycy na której jest wypięta taśma. Po odpięciu środkowych taśm CNSR1 lub CNSL1 pojawiają się pionowe pasy na połowie matrycy na której jest wypięta taśma.Napięcia na wyjściach t-cona nie zmieniają się przy odpinaniu taśm.
  • Poziom 40  
    Typowe uszkodzenie tej matrycy to przerwa zasilania idąca po szkle. Trzeba połączyć drutem listwę górną z listwą boczną oczywiście po zdjęciu metalowej ramki, są na tych listwach opisane punkty pomiarowe.
  • Poziom 22  
    satgal napisał:
    Typowe uszkodzenie tej matrycy to przerwa zasilania idąca po szkle. Trzeba połączyć drutem listwę górną z listwą boczną oczywiście po zdjęciu metalowej ramki, są na tych listwach opisane punkty pomiarowe.

    W tej matrycy listwa górna i boczna połączona jest dodatkową taśmą.Punkty pomiarowe TP od 1 do 10 są ok, natomiast od TP11 są to różne punkty na listwie górnej i bocznej.
  • Poziom 22  
    A jednak t-con. Po wymianie wszystko działa ok. Dziękuje wszystkim, którzy starali się pomóc. Temat zamykam.