Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

Packard Bell MH35 / HERA C - Brak pod¶wietlenia matrycy

30 Lip 2014 23:44 2430 26
  • Poziom 18  
    Witam,

    Wł±czam laptopa i brak obrazu. Wydaje się działać poprawnie, widać pod ¶wiatło na matrycy obraz ale brak pod¶wietlenia. Poprzednio działało bez zarzutu i nigdy nic się nie działo. Laptop był odł±czony od zasilania na tydzień. Po powrocie do domu wł±czam i brak obrazu. Nie mam możliwo¶ci podpięcia pod zewnętrzny monitor - gniazdo jest wyrwane.
    Co to może być? Grafika, ¶wietlówka, inwerter, ta¶ma?
  • Poziom 9  
    może przez wyrwanie gniazda ? co¶ kto¶ ruszył lub ta¶ma co daje pr±d do diod ps ty masz ekran co pod¶wietlenie daj± diody czy ¶wieci sam z siebie bo jak sam ¶wieci to zainteresuj się sterownikami albo ta¶mę masz (skaleczon±) tzn. jeden (drucik) jakby złamał się lub puknij w matycę może nieł±czy lub to gniazdo co mówiłe¶ ma zwarcie ?
  • Poziom 19  
    Je¶li po pod¶wietleniu matrycy np latark± widzisz ikonki to problem tu stwarza inwerter.Kup nowy i podmień, sam kosztuje grosze.
  • Spec od komputerów
    paawelx napisał:

    Co to może być? Grafika, ¶wietlówka, inwerter, ta¶ma?

    Podaj więcej informacji jaka matryca, jaka płyta?
    Wykonane pomiary?
  • Pomocny post
    Spec od komputerów
    paawelx napisał:


    Rozumiem, że pierw sprawdzić inwerter i napięcie na wyj¶ciu na ¶wietlówkę?

    Prawie dobrze.
    Napięcia na wej¶ciu inwertera oraz podstawić inn± ¶wietlówkę.
  • Poziom 18  
    Dzięki. Postaram się pomierzyć dzi¶ i dam znać. ¦wietlówki nie mam innej ale podepnę drug± matrycę.
  • Poziom 19  
    O ile ma te same wyj¶cia oczywi¶cie ale przerabiałem nie jeden raz taki temat i zawsze gdy obraz był na matrycy widoczny po pod¶wietleniu np latark± to problem tkwił w inwerterze.Ale oczywi¶cie ¶wietlówki nie można wykluczyć.
  • Poziom 18  
    Podmieniłem inwerter z Toshiby A300. Brak pod¶wietlenia.
    Podmieniłem inwerter + matryca z Toshiby A300 - dalej to samo.
    Wsadziłem matrycę z Packarda + inwerter z Packarda do Toshiby - brak pod¶wietlenia.
    Wsadziłem matrycę z Packarda + inwerter z Toshiby do Toshiby i matryca działa poprawnie w Toshibie.

    Dziwne, że inwerter z Packarda nie chodzi z żadn± matryc± w Toshibie ani Packardzie a inwerter od Toshiby działa z obiema matrycami ale tylko na Toshibie.

    Dodano po 20 [minuty]:

    Pomierzyłem napięcia i je¶li dobrze to zrobiłem to wygl±da to tak:

    czerwony - 0V
    pomarańczowy - 0V
    żółty - 3.3V
    zielony -2.9V
    masa
    masa

    Tyle jest na inwerterze zaraz za wtyczk±.
  • Poziom 18  
    Znalazłem chyba przyczynę mojego problemu. Wydaje się być dokładnie tak samo jak w tym temacie:

    https://www.elektroda.pl/rtvforum/topic2050079.html

    Bezpiecznik wydaje się przepalony, z jednej strony jest 19V, z drugiej nie:

    Packard Bell MH35 / HERA C - Brak pod¶wietlenia matrycy

    Dalej na tym kondensatorze C355 nie ma żadnego napięcia:

    Packard Bell MH35 / HERA C - Brak pod¶wietlenia matrycy

    Czy mogę na próbę kabelkiem przepu¶cić 19V przez ten spalony bezpiecznik?
  • Spec od komputerów
    paawelx napisał:


    Bezpiecznik wydaje się przepalony, z jednej strony jest 19V, z drugiej nie:


    To go wymień nie sztukuj z kabelkami.
  • Poziom 18  
    Musi być dokładnie taki sam czy może być jaki¶ zamiennik? Skoro jest spalony to może gdzie¶ dalej jest jakie¶ zwarcie i po wymianie padnie znów?

    Zmierzyłem te 3 kondensatory za bezpiecznikiem. Nie wiem czy to robię dobrze. Ustawiłem na mierniku oporno¶ć 200 i wszystkie utrzymuj± warto¶ć 0.8. Czy to nie za mało?
  • Poziom 31  
    Więc wychodzi na to że zwarcie bezpiecznik nie spalił się bez powodu trzeba ustalić co je powoduje
  • Spec od komputerów
    paawelx napisał:
    Nie wiem czy to robię dobrze. Ustawiłem na mierniku oporno¶ć 200 i wszystkie utrzymuj± warto¶ć 0.8. Czy to nie za mało?

    Oczywi¶cie że mało, zwarcie masz.
  • Poziom 18  
    Na wszystkich trzech?
  • Poziom 31  
    Mało prawdopodobne wylutuj i pomierz lub próba zwarciowa
  • Poziom 18  
    Jak się upewnić, który z nich siedzi bez wylutowania? Tego najmniejszego chyba nie dam rady wygrzebać.
  • Poziom 31  
    To jakby¶ napisał jak wymienić przebite koło aucie bez jego zdejmowania, miałe¶ już napisane co robić
  • Spec od komputerów
    paawelx napisał:
    Jak się upewnić, który z nich siedzi bez wylutowania?

    Nie da się.
    paawelx napisał:
    Tego najmniejszego chyba nie dam rady wygrzebać.

    Dlaczego?
  • Poziom 31  
    paawelx napisał:
    Tego najmniejszego chyba nie dam rady wygrzebać.


    Da się Hota masz i pęsetę?
  • Poziom 18  
    Mam tylko słab± lutownicę i pęsetę. Groty też mam chyba za duże do tego najmniejszego. Być może wygrzebię je jako¶ ale nie wiem czy dam radę wlutować z powrotem :) Spróbuję od tych największych. Co¶ więcej będę potrzebował do pomiarów czy wystarczy najprostszy miernik?
  • Poziom 31  
    Na tym etapie wystarczy prosty miernik lecz w Hota musisz zainwestować jak chcesz się bawić w wymiany elementów SMD bo po prostu zniszczysz płytę
  • Poziom 18  
    Niestety zmuszony jestem próbować tym co mam. Mam też pomysł żeby poci±gn±ć brakuj±ce 19V (np. od bezpiecznika) od razu na inwerter. Nie wiem czy to bezpieczne rozwi±zanie ale chyba powinno za¶wiecić.
  • Spec od komputerów
    paawelx napisał:
    Nie wiem czy to bezpieczne rozwi±zanie ale chyba powinno za¶wiecić.

    Raczej nie.
  • Poziom 18  
    Problem był u mnie dokładnie taki sam jak w innym temacie. Kondensator C355 robił zwarcie. Wsadzony został podobny z innej płyty a bezpiecznik kupiłem taki jak na zdjęciu. Innych nie mieli. Pod¶wietlenie działa więc chyba problem rozwi±zany. Potestuję i zamykam temat. Dziękuję wszystkim za pomoc.

    Packard Bell MH35 / HERA C - Brak pod¶wietlenia matrycy