Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU

balonik1990 01 Sie 2014 23:23 4446 15
  • #1 01 Sie 2014 23:23
    balonik1990
    Poziom 7  

    Witam mam następujący problem z autem marki Seat jest to Ibiza z 2000 roku z silnikiem 1.4 16 V 100 KM. Podczas jazdy auto zaczęło gubić obroty przy równoczesnym zapalaniu się kontrolki EPC, gdy kontrolka gasła obroty wracały do normy. Następnie auto kilka razy zgasło ale dało się normalnie uruchomić silnik i jechać dalej. Po zbadaniu VAG-iem używałem dwóch programów Polski VAG oraz VAG- COM żadne błędy nie zostały znalezione, przy obserwowaniu parametrów bieżących (auto odpalone) znów zaczęło się falowanie obrotów wtedy zauważyłem że przy każdym zapaleniu się kontrolki EPC interfejs tracił komunikację ze sterownikiem silnika. W pewnym momencie silnik zgasł a interfejs całkiem stracił połączenie i nie można było go ponownie nawiązać, po ponownym wyłączeniu oraz włączeniu zapłonu zauważyłem że wcale nie zapala się kontrolka EPC i oczywiście nie można nawiązać połączenia ze sterownikiem silnika. Auto kręci rozrusznikiem ale nie odpala wszystkie kontrolki poza EPC po włączeniu zapłonu zachowują się jak należy czyli zapalają na chwilę i gasną oczywiście oprócz kontrolki od ładowania. Podczas kręcenia rozrusznikiem miga również kontrolka od ABS-u. Następnie pozostawiłem z kluczykiem w pozycji zapłonu po jakiś 15 minutach zaobserwowałem że samoczynnie wróciła kontrolka EPC równocześnie słychać było że pompa paliwa zaczęła pracować, wyłączyłem zapłon włączyłem raz jeszcze i EPC znów się zapaliła auto dało się uruchomić silnik pracował jakieś 10 min i zgasł EPC znów zniknęło. Wymontowałem sterownik silnika znajdujący się na podszybiu i stwierdziłem po rozebraniu że jest w nim wilgoć więc wszystko dokładnie wysuszyłem i dla pewności przedmuchałem sprężonym powietrzem, nie znalazłem przypalonych elementów ani zimnych lutów, niestety nie dało to żadnego efektu, następnie sprawdziłem wszystkie bezpieczniki i przekaźniki
    które okazały się być sprawne wymontowałem licznik sprawdziłem moduł centralnego zamka oraz wszystkie wtyczki i przewody nie stwierdziłem żadnych nieprawidłowości. Przy tych czynnościach natknąłem się na dwa moduły a mianowicie system alarmowy: SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU





    i drugi moduł bez żadnych oznaczeń który wygląda tak od razu kieruje swoje pytanie co to dokładnie jest i za co odpowiada: SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU
    widać także że wyżej przedstawiony moduł był już kiedyś przez kogoś modyfikowany są poprzecinane i połączone ścieżki. Zastanawiam się czy ta modyfikacja została wykonana na potrzeby podłączenia alarmu.

    Moim zdaniem alarm przeszkadza w prawidłowej komunikacji ze sterownikiem silnika uważam tak dlatego ponieważ ostatnio przestał działać prawidłowo centralny zamek raz reaguje na pilot raz nie oczywiście bateria w pilocie wymieniona. Do auta posiadam kluczyk oraz pilot SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU
    kluczyk oryginalny i pilot z jak uważam dokładanego alarmu. Auto nie reaguje na oryginalnego pilota w kluczyku próbowałem go zakodować według instrukcji serwisowej niestety bez rezultatu, na pilot od alarmu reagowało do pewnego czasu
    w taki sposób iż przycisk X otwierał i zamykał auto a drugi przycisk od razu włączał
    syrenę alarmową.
    Czy mógłby mi ktoś pomóc przywrócić instalację elektryczną w tym aucie do normalnej postaci beż żadnych modyfikacji. Prosiłbym o schemat połączeń i jakiś opis słowny. Proszę także o sugestie co może być jeszcze nie tak, każda informacja jest dla mnie na wagę złota gdyż moje pomysły już się wyczerpały. Wstawiam jeszcze foto oryginalnego modułu zamka centralnego
    SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU Jeszcze raz proszę o pomoc przy rozwiązaniu problemu i Pozdrawiam.

  • #2 01 Sie 2014 23:52
    Strumien swiadomosci swia
    Poziom 43  

    Najpewniej uszkodzony sterownik silnika.

  • #3 02 Sie 2014 00:55
    balonik1990
    Poziom 7  

    Dziękuję za szybką odpowiedź, więc pewnie najprostszym sposobem będzie podmiana
    na identyczny sterownik z auta które jeździ, jeżeli sterownik nawiąże komunikację z
    VAG-iem i wróci kontrolka od EPC to zakładam że będzie jeszcze potrzebne przeprogramowanie immobilizera, mam rację ? Mam jeszcze pytanie o te elementy które przedstawiłem na zdjęciach czy moduł alarmu i ten drugi o który pytałem nie będą miały wpływu na nieprawidłowe działanie sterownika silnika lub na całkowity brak komunikacji ? Pozdrawiam

  • #4 02 Sie 2014 11:55
    Strumien swiadomosci swia
    Poziom 43  

    Alarm może odcinać zasilanie.

  • #5 02 Sie 2014 14:34
    jokerro
    Poziom 33  

    Powyrzucać te wszystkie wynalazki,spiac na fabryke i dopiero szukać.

  • #6 03 Sie 2014 00:19
    balonik1990
    Poziom 7  

    Witam dzisiaj pomierzyłem napięcia między pinami w kostkach podłączonych do sterownika silnika. Pomiaru dokonałem na włączonym zapłonie, przy wymontowanym liczniku oraz oryginalnym module centralnego zamka znajdującym się za licznikiem, przy wypiętym z kostki dokładanym alarmie oraz module z dwoma przekaźnikami który jest podobno dokładanym modułem centralnego zamka. Poniżej przedstawiam wartości z pomiarów:
    - kostka szeroka
    SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU

    -kostka wąska
    SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU

    Jutro lub w poniedziałek postaram się przywrócić instalację do stanu w jakim wyjechała z fabryki. Usunąć dokładane elementy. Przydałby mi się do tego jakiś dokładny schemat najlepiej z opisem jeżeli ktoś taki posiada bardzo prosiłbym o udostępnienie.
    Pozdrawiam

    Dodano po 1 [godziny] 36 [minuty]:

    Jutro postaram się dokonać pomiarów przy pomocy probówki i opublikować rezultaty. Pozdrawiam

  • #7 03 Sie 2014 05:34
    Pawel wawa
    Admin grupy Samochody

    Ten piękny miernik połóż na półce i niech odpoczywa. Tobie potrzebna jest kontrolka, minimum 21W i dwa kawałki przewodu. Posprawdzaj nią zasilania na sterownik. Płytka, z przekaźnikami jest od zamków centralnych. Została "zmodyfikowana" pod ten model auta. Problem z centralnym, powiązany może być z problemem zasilania sterownika. Szukaj uszkodzenia żarówką.

  • #8 03 Sie 2014 17:14
    balonik1990
    Poziom 7  

    Dziękuję za podpowiedź jutro zrobię test z żarówką i opublikuje rezultaty. Pozdrawiam

  • #9 03 Sie 2014 17:40
    grala1
    Specjalista grupy V.A.G.

    Ta dorabiana płytka to najprawdopodobniej sterowanie centralnym zamkiem z alarmu Proxima.
    Przy wymianie sterownika silnika będziesz musiał go dopisać do auta bo inaczej nie odpalisz z powodu immo.

  • #10 07 Sie 2014 20:03
    balonik1990
    Poziom 7  

    Witam przepraszam za dłuższą nieobecność spowodowana była ona moją pracą.
    Wykonałem test z użyciem żarówki o to co zaobserwowałem na kostcce szerokiej SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU
    Na pinie 1 od lewej strony na górze żarówka nie świeci kabel przychodzący do pinu po rozebraniu kostki ma kolor czarny
    Pin 2 od lewej pusty
    Pin środkowy żarówka świeci jasno na tym pinie znajduję się + kolor przewodu biało czerwony
    Pin pierwszy od lewej na dole wtyczki żarówka świeci jasno na tym pinie znajduje się masa kolor przewodu brązowy
    Pin 2 od lewej na dole żarówka świeci jasno na tym pinie znajduje się masa kolor przewodu również jednolity brązowy.

    Teraz kolei na test kostki węższej
    SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU
    Pin 1 od prawej na dole kluczyk wyłączony po zetknięciu żarówki z plusem akumulatora zaczyna świecić wyświetlacz od sterowania klimatyzacją na desce rozdzielczej żarówka słabo świeci po zetknięciu z masą nic się nie dzieje po włączeniu kluczyka i zetknięciu z plusem brak reakcji natomiast po zetknięciu z minusem żarówka słabo świeci raz mocniej raz słabiej a przy rozpięciu obwodu żarówka, pin 1,minus czasami czułem jak przeskakiwała iskra na moją dłoń podobna do iskry z cewki zapłonowej także wydaje mi się że zasilałem jakąś cewkę.
    dodam że kolor przewodu z tego pinu to fioletowy reszta pinów zawartych w tej kostce - brak reakcji czy to na masę czy na plus żarówka nie świeci przy przekręconym kluczyku, kolory przewodów pin środkowy na dole przewód pomarańczowy , teraz rząd środkowy i pin od prawej strony zdjęcia kolor szaro żółty oraz od lewej czerwono-niebieski. Tak wyglądają pomiary które udało mi się wykonać

    Udało mi się dowiedzieć także więcej na temat alarmu jest to proxima model ZN SEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU
    Z tego co udało mi się doczytać z instrukcji i innych źródeł ta jednostka alarmowa jest jedną z najprostszych wyprodukowanych przez Proximę i nie posiada ona standardowo funkcji ,, unieruchomienia pojazdu'' czyli nie powinna mieć ingerencji w pracę sterownika a tym samym nie powinna za jej przyczyną być zerwana komunikacja ze sterownikiem pojazdu. Przynajmniej wydaje mi się tak w 80% jednakże mam następujące pytanie o powyższy schemat czym steruje ta blokada na wyjściach 3 i 4 bo jeżeli ona nie ma możliwości odcięcia prądu na sterownik to jutro z samego rana chciałbym poszukać czegoś w internecie tak żebym mógł zrobić podmianę na drugi identyczny sterownik i mieć w końcu pewność że to on jest winny za tą usterkę jednakże dopóki nie jestem w 100% pewien nie chcę niepotrzebnie wydawać pieniędzy. Proszę o wyjaśnienie tego czym może sterować owa blokada? W załączniku dodam kompletną instrukcję obsługi Alarmu Proxima model ZN.

    Co do dokładanego modułu z przekaźnikami faktycznie został on podłączony na potrzeby sterowania centralnym zamkiem dla Proximy ZN po prostu zamienia on sygnały prądowe na masowe przy użyciu tych dwóch przekaźników. Tyle informacji
    na razie udało mi się zebrać. Proszę o jakieś sugestie co może powodować tą usterkę oraz o info na temat alarmu o które prosiłem. Pozdrawiam i z góry przepraszam za błędy gdyż wróciłem do domu po 30 h pracy bez snu :).

  • #11 07 Sie 2014 20:13
    Pawel wawa
    Admin grupy Samochody

    Widać i na schemacie i we wnętrzu alarmu, blokadę rozruchu. Jak się dobrze przyjrzysz, to przewody 3 i 4 trafiają do tego przekaźnika na płytce. I to jest blokada. Przetnij je i zewrzyj ze sobą. Oczywiście po stronie samochodu, nie alarmu. Nie wnikałem w Twoje pomiary zasilania, zostały źle zrobione. Sam widzisz, że nie masz zasilania po kluczyku. Zrób pomiary na wpiętym sterowniku, w/g schematu. I nie opodawaj plusa i masy, gdzie popadnie bo uszkodzisz auto.

  • #12 07 Sie 2014 20:48
    balonik1990
    Poziom 7  

    ok rozumiem z tym przekaźnikiem sobie poradzę tylko proszę o podpowiedź jak zrobić te pomiary z żarówką czy tak jak wcześniej tylko pomiędzy poszczególnymi pinami w kostce ? Czy jest jakiś określony schemat jak to zrobić. Dla upewnienia się ta blokada to jest ten czarny przekaźnik który zaznaczyłem czerwoną elipsą ? Ten zaznaczony zieloną elipsą jest odpowiedzialny za mrugnięcie kierunkami z tego co się zorientowałem. PozdrawiamSEAT IBIZA 1.4 16 V 2000 rok - Auto gaśnie brak komunikacji z ECU

  • #13 07 Sie 2014 21:14
    grala1
    Specjalista grupy V.A.G.

    Ten czarny jest od blokady zapłonu.
    Test z żarówką - chodzi o to że przewód który chcesz sprawdzić podłączasz jednym końcem do żarówki, drugi koniec np. do plusa a druga strona żarówki do masy.
    Chodzi o to że miernik może pokazać przejście a przy obciążeniu pojawia się na sprawdzanym przewodzie spadek napięcie na poziomie kilku V i wtedy któryś z elementów może nie mieć zasilania.

  • #14 08 Sie 2014 03:01
    Pawel wawa
    Admin grupy Samochody

    Kolega opisał test na ciągłość przewodów. Ja miałem na myśli sprawdzenie zasilania. Dokładnie tak jak sprawdzałeś masy. Jeden koniec kontrolki do masy, drugim sprawdzasz obecność plusa. Kontrolka daje Ci pewność że zasilenie jest właściwe. Ściągnij sobie schemat instalacji silnika. Będziesz miał opisane piny, gdzie ma być zasilanie stałe a gdzie po kluczyku.


    Jaki masz kod silnika? Bez tego nic nie podpowiem, a mam obawy, że na pinie 4, u ciebie przewód czarny, powinno być +12V po zapłonie.

  • #15 08 Sie 2014 13:50
    balonik1990
    Poziom 7  

    Witam tak jak koledzy piszą wszystkie testy jakie wykonuje są prowadzone właśnie za pomocą żarówki( kontrolki). Co do silnika to jest to 1.4 16V 74 KW 2000 rocznik oznaczenie silnika jeżeli dobrze pamiętam AQQ jak będę miał chwilę to podejdę jeszcze upewnie się na 100% niestety znów jestem poza domem. Jeszcze miałbym prośbę jeżei ktoś posiada taki schemat jak kolega wspomniał prosiłbym o udostępnienie. Pozdrawiam

  • #16 30 Sie 2014 02:38
    balonik1990
    Poziom 7  

    Witam problem rozwiązany w aucie został wymieniony sterownik silnika co również wiązało się z przeprogramowaniem immobilizera, został zdemontowany alarm który był dokładką oraz zostały wyczyszczone wszystkie masy. Auto odpala bez problemu i zachowuje się stabilnie, oczywiście wróciła komunikacja z ECU oraz kontrolka EPC zaczęła działać tak jak powinna temat uważam za zamknięty dziękuje za pomoc oraz zainteresowanie. Pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME