Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Po rozebraniu i złożeniu klawiatury nie działają przyciski

titolr10 02 Aug 2014 00:47 2646 2
  • #1
    titolr10
    Level 12  
    Witam!
    Podłączyłem dzisiaj nową klawiaturę do laptopa i wszystko działało. Niestety dwa guziki były zapadnięte - za słabe gumki. Postanowiłem rozebrać całość.
    Pozmieniałem gumki, przyciski zaczęły normalnie odbijać. Tutaj zaczął się problem:
    Po wciśnięciu jakiegokolwiek przycisku nie ma reakcji ze strony komputera.
    Próbowałem w różny sposób ustawiać płytkę, ale nic.



    Klawiatura jest dobrze wykrywana w komputerze, po wciśnięciu numlock w klawiaturze ekranowej, na płytce zapala się dioda. Strzelam że problem tkwi w przyłożeniu płytki do ścieżek foliowych.

    Da się to jakoś uratować, czy jest to tak fabrycznie składane, że teraz już nie ma opcji, żebym trafił?
    A może problem leży gdzie indziej?
    Załączam zdjęcia rozebranej klawiatury.
    Po rozebraniu i złożeniu klawiatury nie działają przyciski Po rozebraniu i złożeniu klawiatury nie działają przyciski Po rozebraniu i złożeniu klawiatury nie działają przyciski
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    guard10
    Level 28  
    Witam jak była nowa to po co rozbierałeś,zapadnięte 2 guziki świadczą o tym że nie była w 100% sprawna.Żle złożona klawiatura,powinieneś wyczyścić pola stykowe i dokładnie złożyć musi działać a sprawdzałeś przed rozebraniem czy pracowała? Pozdrawiam
  • #3
    titolr10
    Level 12  
    Co do rozbierania to była moja decyzja. Nie chciałem bawić się w wysyłkę, wyrzuciłem paragon.

    Czyściłem pola stykowe na płytce IPA czyściłem też tą białą gumkę przewodzącą.
    Przed rozebraniem pracowała bez problemu - wszystkie guziki działały.
    Próbowałem przykładać ręką tą płytkę i wciskać numlock, ale nic to nie dawało.
    Być może składam to w zły sposób?