Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung ML-1660 - Białe obszary na wydruku po regeneracji tonera.

02 Sie 2014 21:16 1686 5
  • Poziom 14  
    Witam.

    Po ostatniej (drugiej) regeneracji tonera do wymienionej drukarki pojawił się problem przy drukowaniu plików z dużymi ciemnymi obszarami - przykład: Samsung ML-1660 - Białe obszary na wydruku po regeneracji tonera. .
    Problem ten zauważyłem podczas wydruku ścieżek pcb do termotransferu.
    Dodatkowo drukarka rozmieszcza toner nierównomiernie (nie mam dosyć dobrego aparatu aby to uchwycić).
    Przy drukowaniu tekstu jakość jest raczej zadowalająca.

    Dodam że po pierwszej regeneracji tonera drukarka zachowywała się normalnie, nie miałem zastrzeżeń do wydruków.
    Moje pytanie jest następujące : Co jest przyczyną aktualnego stanu rzeczy i jak ten problem rozwiązać. Czy nowy markowy toner rozwiąże problem ?
  • Poziom 25  
    Witam
    Prawdopodobnie moduł tonerowy jest źle napełniony
    Być może źle złożony lub brudny (tłusty) wałek magnetyczny.

    Inne. częste przypadki / możliwości:
    Niezależnie od wady toneru może być problem z przesłoną lasera lub coś zasłania lekko drogę wiązce rozczepionej (generowanej przez pryzmatu lasera) do wałka światłoczułego
    Ponadto: źle włożony toner/ krzywo założony toner/ popękane plastiki/ pęknięta raczka toneru... itd
    Być może parę rzeczy na raz się nakłada na siebie, a ta (blade plamy) jest najbardziej dotkliwa dla \ciebie.

    Pozdrawiam
    "serwek" ;)

    P.S.
    W 1/3 długości wydruku (początku krycia) jest przeskok geometrii obrazu (od prawej strony górnej krawędzi). Świadczył by o połamanych zębatkach napędu bębna (pręży nieosiowo), wałka magnetycznego, czegoś złego w prowadzeniu papieru a nawet w skrajnym przypadku - awarii lasera (tzw."schodkowanie" - zła/ nierówna prędkość obrotowa pryzmatu)
    Z prostszych rzeczy - źle włożony (np."na siłę") toner!
  • Poziom 14  
    Toner na pewno nie jest włożony "na siłę" - wszedł lekko, próbowałem go jeszcze kilka razy wyjąć i zamontować ponownie, ale problem nie znika.
    Co do uszkodzeń tonera - orginalny toner znalazłem za ~220zł , zamienniki od 30zł - ten obecny to regenerowany orginał a podobne modele (nowe) od 170zł więc na początek postaram się wyczyścić drukarkę jak i sam toner.

    PS. Jakby ktoś potrzebował to dodaje instrukcje serwisową do Ml-1660 -1665:
    Załączniki:
  • Poziom 12  
    Czy śmietnik oczyściłeś ?
  • Poziom 10  
    Skoro wcześnie był ok to pewnie przy regeneracji coś poszło nie tak moim zdaniem rolka magnetyczna nie dociska do bębna.
  • Poziom 14  
    Temat do zamknięcia.
    Niestety nie ustaliłem co było przyczyną takiego stanu. Na innej kasecie(tonerze) efekt był podobny, jednak nie aż tak rozległy. Pozbyłem się tej drukarki i kupiłem nową (w sumie to nowa drukarka tej samej firmy o podobnych parametrach kosztowała mnie 170zł więc tragedii też nie ma).