Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenowo G500 brak dźwięku w laptopie

adi2080 02 Sie 2014 22:40 26148 8
  • #1 02 Sie 2014 22:40
    adi2080
    Poziom 10  

    Witam.Mam następujący problem w laptopie Lenovo G500 dźwięk raz jest raz go nie ma.Włączając laptopa nie mam dźwięku pomimo tego że wszystkie usługi audio są włączone ,sterowniki są ok ,w menadżer urządzeń wszystko jest ok żadnych braków sterownikach.Po uruchomieniu systemu ponownie wszystko wraca do normy dźwięk jest.Problem powtarza się co 3 -4 uruchomienie systemu. Wgrywałem sterowniki od nowa i to samo , uruchamiałem usługę "windows audio" ponownie wówczas przy braku dźwięku ,dźwięk nie powrócił jedynie po restarcie systemu.Posiadam system windows 8 64 bit ,karta dźwiękowa : Conexant Smart Audio HD.Laptop posiadam 3 miesiąc ,nie było nic instalowane poza przeglądarką.

    2 8
  • Sklep HeluKabel
  • #2 03 Sie 2014 12:48
    marek216

    Poziom 43  

    Najprawdopodobniej jakaś aplikacja blikuje sterowanie audio.
    Sprawdź autostart, podziel się aktywnymi procesami.

    2
  • Sklep HeluKabel
  • #3 06 Sie 2014 12:17
    Eltrik
    Poziom 10  

    Mam to samo. Po wpisaniu w google jest wiele podobnych problemów, szukałem rozwiązań i nic. Ludzie zaczynają wątki a jak zakończy temat, to zachowują się jak pies ogrodnika - znajdzie czy nie znajdzie rozwiązania.

    Może ktoś pomoże w rozwiązaniu niejednemu tegoż problemu. Także mam laptopa G500.
    Dodam, że:
    - dźwięk działa po restarcie przez jakiś czas
    - występują problemy z odtwarzaniem filmików na youtube, po odinstalowaniu flasha filmiki działają, dźwięk różnie. Po nowej instalacji nie wczytują się. Wiele osób ma podobne problemy.
    - po wejściu w dane sterownika jest napisane "urządzenie działa poprawnie"
    - podczas próby testu dźwięku "nie można odtworzyć dźwięku testowego"
    - przez media player "Program Windows Media Player napotkał problem podczas odtwarzania pliku."

    Jeżeli ktoś może pomóc, z wdzięcznością dziękuje.

    5
  • #4 06 Sie 2014 20:26
    adi2080
    Poziom 10  

    Wgrałem Windows 7 i jak na razie problem się nie powtarza.Dziwi mnie tylko że przez okres 2 miesięcy nic się nie działo.Przeszukałem wiele stron nawet fora zagraniczne problem typu :
    - po wejściu w dane sterownika jest napisane "urządzenie działa poprawnie"
    - podczas próby testu dźwięku "nie można odtworzyć dźwięku testowego"
    - przez media player "Program Windows Media Player napotkał problem podczas odtwarzania pliku."
    się powtarza ale brak rozwiązania.Podkreślę że system Windows 8 był wgrywany bez dodatkowego oprogramowania ( programy,gry itp) same sterowniki i to wszystko.

    0
  • #5 24 Paź 2014 14:36
    bpm
    Poziom 13  

    Witam serdecznie,

    chciałbym podpiąć się pod temat ponieważ problem jest dokładnie taki sam, te same objawy. Laptop ze świeżo zainstalowanym Windows 7 x64. Dźwięk raz jest, raz go nie ma, włącza się kiedy chce.

    Menadżer urządzeń pokazuje, że wszystko w porządku, suwak głośności przesuwa się normalnie, jedynie podczas sprawdzenia wyświetla się info: "nie można odtworzyć dźwięku testowego". Jeszcze jedno zaobserwowałem, kiedy jest "cisza w eterze" nie działają odtwarzacze WMP, Winamp.

    Sterowniki oczywiście zainstalowane prawidłowe ze strony producenta, zresztą w celu sprawdzenia instalowałem kilka wersji znalezionych w sieci i nadal to samo.

    Dźwięk jedynie działa prawidłowo kiedy odinstaluje się się sterowniki Conexant a zainstaluje sterowniki systemowe (instalują się automatycznie).
    Jednak i tu pojawia się problem, ponieważ po podłączeniu słuchawek (głośników zewnętrznych) nic się nie dzieje, nie przełącza się, jedynie dźwięk nieco się ścisza. Gniazdo na pewno sprawne ponieważ słuchawki działają na sterownikach od Conexant.

    Zauważyłem jedną rzecz, kiedy dźwięku brak na sterownikach Conexant, po wejściu w Manadżer Urządzeń i wyłączeniu oraz ponownym włączeniu karty dźwiękowej, dźwięk włącza się i działa. Nie wiem czy tak będzie cały czas, ale sprawdzone jak na razie 10 na 10 przypadków. Tłumacząc to na "chłopski rozum", wygląda to tak jakby karta dźwiękowa "łapała zawiechę" i dopiero jak dostanie kopa działa bez problemu.

    Jest 2 wyjścia, ale przyzwyczaić się do tego, ze dźwięk raz działa a raz nie na sterownikach Conexant, albo nie podłączać słuchawek tylko słuchać dźwięku z wbudowanych głośników.

    Pytanie moje jest następujące, ponieważ powoli daję za wygraną i odpuszczam sterowniki od Conexant, czy jest możliwość aby na sterownikach systemowych wykrywało gniazdo słuchawkowe?

    1
  • #6 24 Paź 2014 15:56
    safbot1st
    Poziom 43  

    bpm napisał:
    Zauważyłem jedną rzecz, kiedy dźwięku brak na sterownikach Conexant, po wejściu w Manadżer Urządzeń i wyłączeniu oraz ponownym włączeniu karty dźwiękowej, dźwięk włącza się i działa. Nie wiem czy tak będzie cały czas, ale sprawdzone jak na razie 10 na 10 przypadków. Tłumacząc to na "chłopski rozum", wygląda to tak jakby karta dźwiękowa "łapała zawiechę" i dopiero jak dostanie kopa działa bez problemu.

    Jeśli już to jest konflikt z innym urządzeniem. Sprawdzaliście co działa na tym samym irq?
    Może też być wada układu audio - sprzętowa.

    0
  • #7 24 Paź 2014 16:04
    bpm
    Poziom 13  

    safbot1st napisał:
    Jeśli już to jest konflikt z innym urządzeniem. Sprawdzaliście co działa na tym samym irq?
    Może też być wada układu audio - sprzętowa.


    Sprawdziłem przez msinfo32 i na irq 22 jest tylko kontroler hd audio.

    0
  • #8 03 Lis 2014 11:13
    bpm
    Poziom 13  

    Przepraszam, że nie edytuję tylko dodaję jako nowy post, ale pragnę podzielić się z wszystkimi swoimi spostrzeżeniami. Otóż z tego co zaobserwowałem, problem z brakiem dźwięku spowodowany jest przez sterowniki od kart graficznych, zarówno karty zintegrowanej (Intel) jak i dedykowanej (AMD).

    Należy zatem instalować tylko te sterowniki, które udostępniło Lenovo na swojej stronie. Nie należy wykonywać aktualizacji do nowszych wersji. Objawy jakie są po aktualizacji do różnych (nowszych) wersji to:

    - brak dźwięku po uruchomieniu systemu lub kilka minut później;
    - zacinanie się odtwarzaczy;
    - brak możliwości przełączenia na słuchawki;
    - zawieszanie się programów przy próbie ręcznego przełączenia na słuchawki w Smart Audio;
    - sterowniki od kart graficznych w niektórych wypadkach "gryzą się" i następuje migotanie obrazu;

    Po zainstalowaniu sterowników od Lenovo (dźwięk, grafika zintegrowana, grafika dedykowana) wszystko działa bez problemu. Mam nadzieję, że te informacje będą pomocne. Testowane na Windows 7 x64.

    Swoją drogą to dziwna sprawa dlaczego tak się dzieje i nie można zaktualizować sterowników do nowszych wersji.

    1
  • #9 15 Sty 2017 14:46
    beeeks123
    Poziom 1  

    Chciałem podziękować za wpis użytkownikowi @bpm, miałem ten sam problem, po zmianie pasty na procesorze Lenovo G505s nagle zniknął dźwięk, po przeczytaniu postu zainstalowałem z Lenovo support sterowniki dźwięku i grafiki i pomogło. Dźwięk wrócił pomimo że sterowniki dźwięku instalowałem 2 dni temu i nic to nie pomogło, czyli sterowniki grafiki mają dużo do tego. Dzięki!

    2