Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung PS51D495A1KXXU Plasma - telewizor po włączeniu mrugnie przez pół sekundy

treborus19 04 Sie 2014 14:19 1551 2
  • #1 04 Sie 2014 14:19
    treborus19
    Poziom 8  

    Witam Szanownych Kolegów.

    Mój problem to tv Samsung PS51D495A1KXXU Plasma
    Postaram się opisać problem od początku, gdyż telewizor ten spędza mi sen z powiek od początku lutego. Nadmieniam że posiadam wiedzę elektroniczną lecz od 12 lat oddałem się całkowicie naprawie komputerów i laptopów, a z telewizorami raczej nie miałem zbytnio doczynienia.

    Kupiłem ten telewizor 2 lata temu niestety podziałał rok i skończył się obraz.
    W pierwszej chwili okazało się ze padły elektrolity zasilacza co niezwłocznie wymieniłem oraz płytka Control Board (dość dziwnie bo przegrzane i stopione plastyki gniazda taśmy odchodzącej do elektroniki matrycy). Pomimo wymiany PCB board i naprawy zasilacza telewizor nie ruszył.
    Niewiele myśląc zakupiłem całą płytkę zasilacza gdyż nie byłem pewien co do napięć. Niestety problem pozostał. Przebadałem pozostałe elementy czyli Y-sus oraz X-sus, Wydawały się sprawne.
    Po zakupie płytki zasilacza problem okazał się taki sam telewizor nie włącza się a czerwona dioda standby mrugnie kilka razy i gaśnie całkowicie. Moje nerwy się już wyczerpały i kupiłem nowe płytki Y-sus oraz X-sus. Po ich wymianie Telewizor załącza się na pół sekundy mrugnąć śniegiem na ekranie i jedynie co to mruga czerwona dioda standby po czym gaśnie po kilku sekundach, Stwierdziłem ze jedynie została już tylko control board wymieniłem od tamtego czasu już ich z 5 na każdej z nich pozostaje ten sam problem obraz mrugnie przez pół sekundy.
    nie mogłem nigdzie dostać nowej control board więc wkładałem używane o identycznych numerach seryjnych.

    W chwili obecnej nie wiem gdzie szukać przyczyny, Być może któryś z kolegów jest w stanie coś podpowiedzieć. Nadmieniam że napięcia zasilacza wydają się być prawidłowe, tam gdzie ma być 5 czy 15 volt tam jest, sprawdziłem zimne luty już chyba wszędzie, w tej chwili po prostu nie wiem. Wdzięczny będę za każdą pomoc, Dawno już kupiłem nowy telewizor ale chciałbym go zrobić dla własnej satysfakcji i przeciwko gderaniu mojej żony.

    Pozdrawiam wszystkich serdecznie.

    0 2
  • #3 04 Sie 2014 23:15
    treborus19
    Poziom 8  

    matryca wydaje się być ok, tym bardziej że wykazuje oznaki życia

    Dodano po 1 [godziny] 58 [minuty]:

    Dodam tylko że pytałem trochę na angielskim forum i otrzymałem odpowiedź iż te plazmy są podatne na awarie ekranu - może to być CP (circuit protector) na jednym z niższych buforów.
    nie mam pewności czy chodzi o płytkę buffor board podpiętą do Y-sustain board.

    Dziękuję

    Dodano po 1 [godziny] 2 [minuty]:

    Tak problemem była bufor board obraz zaświecił jest piękny i kolorowy lecz niestety jest do góry nogami ktoś wie co spartoliłem w tej naprawie ?

    Dodano po 5 [godziny] 31 [minuty]:

    Ustawienia serwisowe przywróciły wszystko do normy

    Dziękuje wszystkim za piękny monolog jaki tu sobie sam zrobiłem
    temat do zamknięcia

    1