Elektroda.pl
Elektroda.pl
X
PLC Fatek
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zelmer syrius 1600 - Silnik przestał działać

kondi1975 05 Sie 2014 18:18 4437 6
  • #1 05 Sie 2014 18:18
    kondi1975
    Poziom 7  

    Witam.
    Problem jaki dotknął mój 4 letni odkurzacz,jest taki że diody się palą po wciśnięciu startu,ale silnik ani drgnie.
    Przerabiałem w nim jakieś 4 miesiące temu temat zwijacza oraz włącznika i właśnie w tym drugim był problem-skrzywiła się sprężynka i to było powodem jego problemu.
    Oczywiście od tamtej szybkiej naprawy,nic nadzwyczajnego się nie działo,sprzęt działał znakomicie.
    Dzisiaj odmówił posłuszeństwa.Po dłuższych oględzinach całego sprzętu sprawdzania płytek oraz czytaniu wielu postów na tym portalu,odkryłem,tak mi się wydaje usterkę pewnego elementu na silniku,jest ułamane coś od płytki.
    Wrzucam fotki tej części,proszę o informacje,czy może to tylko ona odpowiada za ten problem.
    Dzięki. zelmer syrius 1600 - Silnik przestał działać zelmer syrius 1600 - Silnik przestał działać

    0 6
  • Semicon
  • #2 05 Sie 2014 19:11
    bajer1
    Poziom 25  

    Witam
    Kolego to co się rozleciało to triak ale on bez powodu nie rozleciał się zatarte łożyska uszkodzony wirnik ,stojan . Temat poruszany wielokrotnie ,te zelmery są podobne i regulatory też.Triak jak pamiętam BTA12-600BW .
    Pozdrawiam

    0
  • Semicon
  • #3 05 Sie 2014 19:45
    dzi_dziuś
    Specjalista AGD

    Bez powodu triak się nie rozleciał, ale mógł zostać uszkodzony na skutek przebicia nie związanego z uszkodzonym silnikiem.
    Można to łatwo sprawdzić, wirnik o którym wspominał przedmówca, ma obracać się bez oporów i luzów poprzecznych, daj zdjęcie całego silnika z uwzględnieniem komutatora.

    0
  • #4 05 Sie 2014 20:11
    kondi1975
    Poziom 7  

    Panowie,jestem fioletowy w tych zagadnieniach.
    A jeśli chodzi o te przebicie,to możliwe że sam go załatwiłem,nie udolna próba podłączenia silnika na krótko.Po prostu sprawdzałem wszystkie 3 kabelki wychodzące z silnika.Doprowadziłem do połączenia z niebieskim kabelkiem,efektem został wywalony korek na klatce.
    Silnik oczywiście obraca się bez oporów i luzów.
    Czy fotki silnika po bokach wystarczą?Bo ja go nie mam rozebranego. zelmer syrius 1600 - Silnik przestał działać zelmer syrius 1600 - Silnik przestał działać

    0
  • #5 05 Sie 2014 21:34
    ToJestNick
    Poziom 29  

    Sprawdź silnik czy jest sprawny, podłączając go bezpośrednio pod 230V. Należy go mocno przytrzymać bo potrafi naprawdę solidnie szarpnąć ;) Chociaż komutator wygląda zdrowo, nie widać wypaleń ani przebarwień. Sądzę, że po wymianie triaka odkurzacz ruszy.

    0
  • #6 05 Sie 2014 23:14
    dzi_dziuś
    Specjalista AGD

    Pomyślmy metodą dedukcji :D

    Rozebrałeś odkurzacz ponieważ nie działał, ale świeciły i dawały się przełączać diody ? Wykluczamy zasilanie i częściowo sterowanie.

    Podłączyłeś 230V do przewodu białego i niebieskiego niszcząc tym samym triak, który zapewne był sprawny :D. Poniesiesz dodatkowe koszta ok. 3 zł.

    Podłącz 230V do dwóch konektorów wychodzących z silnika, odłączając od niech obecne przewody. Mówimy o konektorach, w którym do jednego przyłączony jest przewód wychodzący z punktu na płytce oznaczonego A2. Drugi po przeciwnej stronie.

    Wyjmij te włosy ze szczotek, bo możliwe, że przez nie sie zawiesiły. Weź szczypce lub pęsetę, chwyć druciki od szczotek i zobacz czy możesz je swobodnie przesuwać do przodu i do tyłu na jakieś 0,5cm, zobacz czy stykają się z komutatorem.

    Tarcza łożyskowa widoczna na zdjęciu jest popękana w okolicy łożyska ?

    0
  • #7 12 Sie 2014 21:53
    kondi1975
    Poziom 7  

    Panowie, dziękując za pomoc, chcialbym oznajmić iż wystarczyło wymienić płytkę triaka zakupioną za jedyne 16zł.Odkurzacz znowu nadaje na swoich falach.Pozdrawiam.

    0